<!DOCTYPE html>
<!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"><![endif]-->
<!--[if IE 7]><html class="no-js lt-ie9 lt-ie8" lang="en-US"><![endif]-->
<!--[if IE 8]><html class="no-js lt-ie9" lang="en-US"><![endif]-->
<!--[if gt IE 8]><!--><html class="no-js" lang="en-US"><!--<![endif]-->
<head><meta itemprop="image" content="http://watsupeurope.com/wp-content/uploads/2020/03/is-saudi-arabias-crown-prince-consolidating-power-2-youtube-thumbnail.jpg">
<meta property="og:image" content="http://watsupeurope.com/wp-content/uploads/2020/03/is-saudi-arabias-crown-prince-consolidating-power-2-youtube-thumbnail.jpg" />
<meta name="twitter:image" content="http://watsupeurope.com/wp-content/uploads/2020/03/is-saudi-arabias-crown-prince-consolidating-power-2-youtube-thumbnail.jpg" />
<meta charset="UTF-8" />
<meta name="description" content="Saudi Arabia's Crown Prince Mohammed Bin Salman has had a controversial rise to power, and he appears to be tightening his grip even further.
Med" /><meta name="viewport" content="width=device-width, initial-scale=1" /><title>Is Saudi Arabia&#8217;s Crown Prince consolidating power? | WatsupEurope - Europe&#039;s Latest News &amp; Entertainment Platform</title>
<link rel='dns-prefetch' href='//watsupeurope.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WatsupEurope - Europe&#039;s Latest News &amp; Entertainment Platform &raquo; Feed" href="http://watsupeurope.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WatsupEurope - Europe&#039;s Latest News &amp; Entertainment Platform &raquo; Comments Feed" href="http://watsupeurope.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="WatsupEurope - Europe&#039;s Latest News &amp; Entertainment Platform &raquo; Is Saudi Arabia&#8217;s Crown Prince consolidating power? Comments Feed" href="http://watsupeurope.com/news/is-saudi-arabias-crown-prince-consolidating-power-2/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/watsupeurope.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='flick-css' href='http://watsupeurope.com/wp-content/plugins/mailchimp//css/flick/flick.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimpSF_main_css-css' href='http://watsupeurope.com/?mcsf_action=main_css&#038;ver=5.3.2' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='mailchimpSF_ie_css-css'  href='http://watsupeurope.com/wp-content/plugins/mailchimp/css/ie.css?ver=5.3.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='wp-block-library-css' href='http://watsupeurope.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='http://watsupeurope.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='radium_html5_media_styles-css' href='http://watsupeurope.com/wp-content/plugins/radium-html5-media/assets/css/style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='sidebar-login-css' href='http://watsupeurope.com/wp-content/plugins/sidebar-login/assets/css/sidebar-login.css?ver=2.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='sbfp_style-css' href='http://watsupeurope.com/wp-content/plugins/statebuilt-facebook-page-like-popup/assets/sbfp.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='usp_style-css' href='http://watsupeurope.com/wp-content/plugins/user-submitted-posts/resources/usp.css?ver=20191110' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css' href='http://watsupeurope.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.3.2' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='theme-google-fonts-css' href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%2C700%7CLato%3A100%2C300%2C400%2C700%2C900%2C100italic%2C300italic%2C400italic%2C700italic%2C900italic&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='framework-style-css' href='http://watsupeurope.com/wp-content/themes/newscore/assets/css/style.min.css?ver=1.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='theme-print-css' href='http://watsupeurope.com/wp-content/themes/newscore/assets/css/print.min.css?ver=1.6.0' type='text/css' media='print' />
<link rel='stylesheet' id='theme-mobile-css' href='http://watsupeurope.com/wp-content/themes/newscore/assets/css/mobile.min.css?ver=1.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css' href='http://watsupeurope.com/wp-content/plugins/radium-galleries-lite/assets/frontend/css/jquery.fancybox.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='fancyboxthumbs-css' href='http://watsupeurope.com/wp-content/plugins/radium-galleries-lite/assets/frontend/css/jquery.fancybox-thumbs.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css' href='http://watsupeurope.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var radium_script = {"post_id":"2170401","ajaxurl":"http:\/\/watsupeurope.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://watsupeurope.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://watsupeurope.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://watsupeurope.com/wp-content/plugins/mailchimp//js/scrollTo.js?ver=1.5.7'></script>
<script type='text/javascript' src='http://watsupeurope.com/wp-includes/js/jquery/jquery.form.min.js?ver=4.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mailchimpSF = {"ajax_url":"http:\/\/watsupeurope.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://watsupeurope.com/wp-content/plugins/mailchimp//js/mailchimp.js?ver=1.5.7'></script>
<script type='text/javascript' src='http://watsupeurope.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://watsupeurope.com/wp-content/plugins/mailchimp//js/datepicker.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://watsupeurope.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1'></script>
<script type='text/javascript' src='http://watsupeurope.com/wp-content/plugins/alligator-popup/js/popup.js?ver=1.2.0'></script>
<script type='text/javascript' src='http://watsupeurope.com/wp-content/plugins/sidebar-login/assets/js/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sidebar_login_params = {"ajax_url":"http:\/\/watsupeurope.com\/wp-admin\/admin-ajax.php","force_ssl_admin":"0","is_ssl":"0","i18n_username_required":"Please enter your username","i18n_password_required":"Please enter your password","error_class":"sidebar_login_error"};
/* ]]> */
</script>
<script type='text/javascript' src='http://watsupeurope.com/wp-content/plugins/sidebar-login/assets/js/sidebar-login.min.js?ver=2.7.3'></script>
<script type='text/javascript' src='http://watsupeurope.com/wp-content/plugins/user-submitted-posts/resources/jquery.cookie.js?ver=20191110'></script>
<script type='text/javascript' src='http://watsupeurope.com/wp-content/plugins/user-submitted-posts/resources/jquery.parsley.min.js?ver=20191110'></script>
<script type='text/javascript'>
var usp_custom_field = ""; var usp_custom_checkbox = ""; var usp_case_sensitivity = "false"; var usp_challenge_response = "2"; var usp_min_images = 0; var usp_max_images = 1; var usp_parsley_error = "Incorrect response."; var usp_multiple_cats = 0; 
</script>
<script type='text/javascript' src='http://watsupeurope.com/wp-content/plugins/user-submitted-posts/resources/jquery.usp.core.js?ver=20191110'></script>
<script type='text/javascript' src='http://watsupeurope.com/wp-content/themes/newscore/assets/js/modernizr.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://watsupeurope.com/wp-content/plugins/radium-galleries-lite/assets/frontend/js/jquery.fancybox.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://watsupeurope.com/wp-content/plugins/radium-galleries-lite/assets/frontend/js/jquery.fancybox-thumbs.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://watsupeurope.com/wp-includes/js/swfobject.js?ver=2.2-20120417'></script>
<script type='text/javascript' src='http://watsupeurope.com/wp-content/plugins/ccb-youtube/assets/front-end/js/video-player.js?ver=1.0'></script>
<link rel='https://api.w.org/' href='http://watsupeurope.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://watsupeurope.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://watsupeurope.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='China coronavirus quarantine hotel collapse kills 10' href='http://watsupeurope.com/news/china-coronavirus-quarantine-hotel-collapse-kills-10-2/' />
<link rel='next' title='Saudi crackdown widens amid reports of further arrests of royals' href='http://watsupeurope.com/news/saudi-crackdown-widens-amid-reports-of-further-arrests-of-royals/' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="http://watsupeurope.com/news/is-saudi-arabias-crown-prince-consolidating-power-2/" />
<link rel='shortlink' href='http://watsupeurope.com/?p=2170401' />
<link rel="alternate" type="application/json+oembed" href="http://watsupeurope.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwatsupeurope.com%2Fnews%2Fis-saudi-arabias-crown-prince-consolidating-power-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://watsupeurope.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwatsupeurope.com%2Fnews%2Fis-saudi-arabias-crown-prince-consolidating-power-2%2F&#038;format=xml" />
<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
a2a_config.templates.twitter = "Check this out: ${title} ${link} via @watsupeurope";
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<meta property="fb:app_id" content="187046358355946" /><meta property="fb:admins" content="10202526387947195" /><script type="text/javascript">
        jQuery(function($) {
            $('.date-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd/yyyy';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: true,
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').addClass('show'); },
                    dateFormat: format.toLowerCase(),
                });
            });
            d = new Date();
            $('.birthdate-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: false,
                    minDate: new Date(d.getFullYear(), 1-1, 1),
                    maxDate: new Date(d.getFullYear(), 12-1, 31),
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').removeClass('show'); },
                    dateFormat: format.toLowerCase(),
                });

            });

        });
    </script>

<script type="text/javascript">window.paceOptions = { elements: { selectors: ['#header' ] } }</script>
<script src="http://watsupeurope.com/wp-content/themes/newscore/assets/js/pace.min.js"></script><link rel="shortcut icon" href="http://watsupeurope.com/wp-content/uploads/2019/02/Twitter_Profile_Europe-1.jpg" type="image/x-icon" />
<link rel="apple-touch-icon" href="http://watsupeurope.com/wp-content/themes/newscore/assets/images/apple-touch-icon.png" />
<link rel="pingback" href="http://watsupeurope.com/xmlrpc.php" />
<script>  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-6672793333157190",
    enable_page_level_ads: true
  });

  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-64467098-1', 'auto');
  ga('require', 'linkid', 'linkid.js');
  ga('send', 'pageview');</script><link rel="amphtml" href="http://watsupeurope.com/news/is-saudi-arabias-crown-prince-consolidating-power-2/amp/"><style>
.pace {
  -webkit-pointer-events: none;
  pointer-events: none;
  -webkit-user-select: none;
  -moz-user-select: none;
  user-select: none;
}

.pace-inactive {
  display: none;
}

.pace .pace-progress {
  background: #ff5a00;
  position: fixed;
  z-index: 2000;
  top: 0;
  left: 0;
  height: 2px;

  -webkit-transition: width 1s;
  -moz-transition: width 1s;
  -o-transition: width 1s;
  transition: width 1s;
}

.pace .pace-progress-inner {
  display: block;
  position: absolute;
  right: 0px;
  width: 100px;
  height: 100%;
  box-shadow: 0 0 10px #ff5a00, 0 0 5px #ff5a00;
  opacity: 1.0;
  -webkit-transform: rotate(3deg) translate(0px, -4px);
  -moz-transform: rotate(3deg) translate(0px, -4px);
  -ms-transform: rotate(3deg) translate(0px, -4px);
  -o-transform: rotate(3deg) translate(0px, -4px);
  transform: rotate(3deg) translate(0px, -4px);
}

.pace .pace-activity {
  display: block;
  position: fixed;
  z-index: 2000;
  top: 15px;
  right: 15px;
  width: 14px;
  height: 14px;
  border: solid 2px transparent;
  border-top-color: #ff5a00;
  border-left-color: #ff5a00;
  border-radius: 10px;
  -webkit-animation: pace-spinner 400ms linear infinite;
  -moz-animation: pace-spinner 400ms linear infinite;
  -ms-animation: pace-spinner 400ms linear infinite;
  -o-animation: pace-spinner 400ms linear infinite;
  animation: pace-spinner 400ms linear infinite;
}

@-webkit-keyframes pace-spinner {
  0% { -webkit-transform: rotate(0deg); transform: rotate(0deg); }
  100% { -webkit-transform: rotate(360deg); transform: rotate(360deg); }
}
@-moz-keyframes pace-spinner {
  0% { -moz-transform: rotate(0deg); transform: rotate(0deg); }
  100% { -moz-transform: rotate(360deg); transform: rotate(360deg); }
}
@-o-keyframes pace-spinner {
  0% { -o-transform: rotate(0deg); transform: rotate(0deg); }
  100% { -o-transform: rotate(360deg); transform: rotate(360deg); }
}
@-ms-keyframes pace-spinner {
  0% { -ms-transform: rotate(0deg); transform: rotate(0deg); }
  100% { -ms-transform: rotate(360deg); transform: rotate(360deg); }
}
@keyframes pace-spinner {
  0% { transform: rotate(0deg); transform: rotate(0deg); }
  100% { transform: rotate(360deg); transform: rotate(360deg); }
}
html { background-color: transparent; }

body.boxed,
body.narrow {background-image: url(http://watsupeurope.com/wp-content/themes/newscore/assets/images/patterns/padded.png); background-repaeat:repeat;}
</style>
<style></style><style>html, body {}h1, h2, h3, h4, h5, h6, .main_menu>ul>li>a, .main_menu>ul>li>a strong, #bottom-footer #footer-menu ul li a, .nav-tabs>li a, #colophon #theme-credits, .top-news .number, #main-menu .menu-item-object-category .sub-mega-wrap>ul>li .subcat-title, .widget_radium_post_tabs .tab-hold #tabs>li, .breadcrumb, .widget_radium_social_fans, #header .site-navigation .search-form .container input[type=text], #main-menu .menu-item-object-category.has-cat-megamenu .sub-mega-wrap>ul .subcat-title, .site-header-toolbar .menu.right>li>a, .site-header-toolbar .top-menu>li>a, #main-menu .menu-item-object-category.has-cat-megamenu .sub-mega-wrap:not(.single-cat) .sub-menu>li>a, .main_menu>ul>li>a, .main_menu>ul>li>a .menu-title-outer, .single .post-side-share .title, .video-central-nav-tabs>li, .site-header-toolbar .bag-header, #header .site-id, #header .site-id a, .fallback_menu .radium_mega>li>a, .buddypress div.item-list-tabs ul li a, .buddypress div.item-list-tabs ul li span, .buddypress div.item-list-tabs ul li a, .buddypress div.item-list-tabs ul li span, .buddypress div.poster-meta, .buddypress .item-list .activity-content .activity-header, .buddypress .item-list .activity-content .comment-header, .widget .swa-activity-list .swa-activity-content .swa-activity-header, .widget .swa-activity-list .swa-activity-content .comment-header, .buddypress div.activity-comments div.acomment-meta, .widget div.swa-activity-comments div.acomment-meta, li.bbp-forum-info, li.bbp-topic-title, #bbpress-forums li.bbp-header, #bbpress-forums fieldset.bbp-form legend, form label {}</style><link rel="icon" href="http://watsupeurope.com/wp-content/uploads/2019/02/cropped-Twitter_Profile_Europe-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://watsupeurope.com/wp-content/uploads/2019/02/cropped-Twitter_Profile_Europe-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://watsupeurope.com/wp-content/uploads/2019/02/cropped-Twitter_Profile_Europe-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://watsupeurope.com/wp-content/uploads/2019/02/cropped-Twitter_Profile_Europe-270x270.jpg" />
<script>
            (function (d, s, id) {
                var js, fjs = d.getElementsByTagName(s)[0];
                if (d.getElementById(id)) return;
                js = d.createElement(s);
                js.id = id;
                js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4&appID=187046358355946";
                fjs.parentNode.insertBefore(js, fjs);
            }(document, 'script', 'facebook-jssdk'));
        </script>
<script>
        jQuery(window).load(function () {
            FB.Event.subscribe('comment.create', comment_add);
            FB.Event.subscribe('comment.remove', comment_remove);

            jQuery("[id=comments]").each(function () {
                jQuery("[id=comments]:gt(0)").hide();
            });
        });

/*        jQuery(document).ready(function ($) {

            $("[id=comments]").each(function () {
                $("[id=comments]:gt(0)").hide();
            });
        })*/

    </script>
<link rel="alternate" type="application/rss+xml" title="RSS" href="http://watsupeurope.com/rsslatest.xml" /><style>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</style></head>
<body class="post-template-default single single-post postid-2170401 single-format-video unknown singular boxed skin-default header-style-default custom-bg right-sidebar with-sidebar hide-featured-area responsive-menu-slide-left" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div id="theme-wrapper">
<div id="theme-wrapper-inner">
<div id="handheld-menu-holder"></div><header id="header" class="has-news has-search has-random has-trending logo-left" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
<div class="row">
<div class="large-12 columns">
<div class="site-id mobile-four clearfix">
<div class="site-title" itemprop="headline"><a href="http://watsupeurope.com/" title="WatsupEurope - Europe&#039;s Latest News &amp; Entertainment Platform" rel="home"><img src="http://watsupeurope.com/wp-content/uploads/2016/05/Watsup_Europe_2x.jpg" class="logo" alt="logo" width="150" height="60" /></a></div>
<p class="site-description" itemprop="description">Europe&#039;s Latest News &amp; Entertainment Platform</p>
</div>
<div class="site-header-banner mobile-four clearfix">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6672793333157190" data-ad-slot="3913683460" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>
</div>
<div class="site-navigation mobile-four">
<div class="row">
<div class="large-12 columns">
<div id="header-nav-extras">
<div id="header-search" class="bg-icon-search-white">
<a class="search-remove" href="#" title="Search"></a>
</div>
<div id="header-random" class="bg-icon-random-white">
<a href="http://watsupeurope.com/?rmrand" class="random-article icon-shuffle ttip" title="Random"></a>
</div>
<div class="ribbon-shadow-right bg-ribbon-shadow-right"></div>
</div>

<div class="search-form">
<div class="row-background full-width"></div>
<div class="container">
<form method="get" class="form-search" action="http://watsupeurope.com">
<button class="submit" name="submit" id="searchsubmit">Search<i></i></button>
<div class="search-query-wrapper"><input type="text" class="field search-query" name="s" value="" id="s" placeholder="START TYPING.." autocomplete="off" />
</div>
</form>
</div>
</div>


<nav class="nav-primary" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
<div id="main-menu" class="main_menu clearfix">
<button class="menu-trigger show-on-small">Open Menu</button>
<ul id="menu-main" class="radium_mega menu dl-menu"><li id="menu-item-24" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first has-one-col-dropdown" itemprop="name"><a href="http://watsupeurope.com" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Home</span></span></a></li>
<li id="menu-item-5042" class="menu-item menu-item-type-custom menu-item-object-custom has-one-col-dropdown" itemprop="name"><a target="_blank" href="http://uk.watsupeurope.com" itemprop="name"><span class="menu-title-outer"><span class="menu-title">UK</span></span></a></li>
<li id="menu-item-5043" class="menu-item menu-item-type-custom menu-item-object-custom has-one-col-dropdown" itemprop="name"><a target="_blank" href="http://holland.watsupeurope.com" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Netherlands</span></span></a></li>
<li id="menu-item-5044" class="menu-item menu-item-type-custom menu-item-object-custom has-one-col-dropdown" itemprop="name"><a target="_blank" href="http://france.watsupeurope.com" itemprop="name"><span class="menu-title-outer"><span class="menu-title">France</span></span></a></li>
<li id="menu-item-5045" class="menu-item menu-item-type-custom menu-item-object-custom has-one-col-dropdown" itemprop="name"><a target="_blank" href="http://spain.watsupeurope.com" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Spain</span></span></a></li>
<li id="menu-item-5862" class="menu-item menu-item-type-custom menu-item-object-custom has-one-col-dropdown" itemprop="name"><a target="_blank" href="http://sweden.watsupeurope.com" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Sweden</span></span></a></li>
<li id="menu-item-5863" class="menu-item menu-item-type-custom menu-item-object-custom has-one-col-dropdown" itemprop="name"><a target="_blank" href="http://belgium.watsupeurope.com" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Belgium</span></span></a></li>
<li id="menu-item-5864" class="menu-item menu-item-type-custom menu-item-object-custom has-one-col-dropdown" itemprop="name"><a target="_blank" href="http://ukraine.watsupeurope.com" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Ukraine</span></span></a></li>
<li id="menu-item-7669" class="menu-item menu-item-type-custom menu-item-object-custom has-one-col-dropdown" itemprop="name"><a target="_blank" href="http://germany.watsupeurope.com" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Germany</span></span></a></li>
<li id="menu-item-7670" class="menu-item menu-item-type-custom menu-item-object-custom has-one-col-dropdown" itemprop="name"><a target="_blank" href="http://poland.watsupeurope.com" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Poland</span></span></a></li>
<li id="menu-item-7671" class="menu-item menu-item-type-custom menu-item-object-custom has-one-col-dropdown" itemprop="name"><a target="_blank" href="http://portugal.watsupeurope.com" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Portugal</span></span></a></li>
<li id="menu-item-152" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-last has-one-col-dropdown" itemprop="name"><a href="http://watsupeurope.com/contact-us/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Contact Us</span></span></a></li>
</ul> </div>
</nav>

<div class="breaking-banner" data-interval="5000"><div class="story"> <div class="meta-bar-title"><h3><a href="#">Breaking</a></h3></div>
<div class="meta-bar">
<ul>
<li>
<h3 class="story-h">
<a href="http://watsupeurope.com/news/the-woman-who-discovered-enzyme-scissors-tomorrow-today/">
<span class="story-title">The woman who discovered &#8220;enzyme scissors&#8221; | Tomorrow Today</span>
<span class="story-time"> - August 29, 2016</span>
</a>
</h3>
</li>
<li>
<h3 class="story-h">
<a href="http://watsupeurope.com/news/ecuador-evening-out-the-media-playing-field-the-listening-post-feature/">
<span class="story-title">Ecuador: Evening out the media playing field &#8211; The Listening Post (Feature)</span>
<span class="story-time"> - August 29, 2016</span>
</a>
</h3>
</li>
<li>
<h3 class="story-h">
<a href="http://watsupeurope.com/news/the-thriving-business-of-online-piracy/">
<span class="story-title">The thriving business of online piracy</span>
<span class="story-time"> - August 29, 2016</span>
</a>
</h3>
</li>
<li>
<h3 class="story-h">
<a href="http://watsupeurope.com/news/both-sides-claim-victory-in-gabon-presidential-election/">
<span class="story-title">Both sides claim victory in Gabon presidential election</span>
<span class="story-time"> - August 29, 2016</span>
</a>
</h3>
</li>
<li>
<h3 class="story-h">
<a href="http://watsupeurope.com/news/weimar-triange-group-to-get-second-lease-of-life/">
<span class="story-title">&#8220;Weimar Triange&#8221; group to get second lease of life</span>
<span class="story-time"> - August 29, 2016</span>
</a>
</h3>
</li>
<li>
<h3 class="story-h">
<a href="http://watsupeurope.com/news/latino-elvis-juan-gabriel-dies-suddenly-aged-66/">
<span class="story-title">&#8220;Latino Elvis&#8221; Juan Gabriel dies suddenly aged 66</span>
<span class="story-time"> - August 29, 2016</span>
</a>
</h3>
</li>
<li>
<h3 class="story-h">
<a href="http://watsupeurope.com/news/ten-day-old-baby-among-700-migrants-rescued-at-sea/">
<span class="story-title">Ten-day-old baby among 700 migrants rescued at sea</span>
<span class="story-time"> - August 29, 2016</span>
</a>
</h3>
</li>
<li>
<h3 class="story-h">
<a href="http://watsupeurope.com/news/scientists-end-mars-simulation-experiment-after-one-year-in-a-solar-powered-dome/">
<span class="story-title">Scientists end Mars simulation experiment after one year in a solar-powered dome</span>
<span class="story-time"> - August 29, 2016</span>
</a>
</h3>
</li>
<li>
<h3 class="story-h">
<a href="http://watsupeurope.com/news/usa-scientists-end-12-month-isolation-on-mini-mars/">
<span class="story-title">USA: Scientists end 12-month isolation on &#8216;mini Mars&#8217;</span>
<span class="story-time"> - August 29, 2016</span>
</a>
</h3>
</li>
<li>
<h3 class="story-h">
<a href="http://watsupeurope.com/news/italy-earthquake-girl-sacrifices-life-to-save-sister/">
<span class="story-title">Italy earthquake: Girl sacrifices life to save sister</span>
<span class="story-time"> - August 29, 2016</span>
</a>
</h3>
 </li>
</ul>
</div>
</div>
</div>
<div class="btn-group top-news">
<div class="ribbon-shadow-left bg-ribbon-shadow-left"></div>
<a class="dropdown-toggle" data-toggle="dropdown" href="javascript:void(0)">
<span class="number">25</span>
<span>New Articles</span>
</a>
</div>
<div class="submenu top-news-items">
<div class="sub-mega-wrap radium-mega-div cat-menu"><div class="subfeatured-articles"><div class="horizontal-carousel-container"><div class="control bg-arrow-carousel-big-prev prev"></div><div class="horizontal-carousel post"><ul class="sub-posts sub-menu"><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://watsupeurope.com/news/venezuelans-head-to-argentina-to-escape-hardship/' title='Venezuelans head to Argentina to escape hardship'><img src="http://watsupeurope.com/wp-content/uploads/2018/06/venezuelans-head-to-argentina-to-escape-hardship-youtube-thumbnail.jpg" alt="Venezuelans head to Argentina to escape hardship" height="140" width="230" /></a></div><div class="entry-meta"><div class="date">September 13, 2016</div></div><div class="entry-extras"><div class="entry-category none"><a href="http://watsupeurope.com/news/category/aljazeera-english/">AlJazeera English</a></div></div></div><h5 class='subcat-title'><a href='http://watsupeurope.com/news/venezuelans-head-to-argentina-to-escape-hardship/' title='Venezuelans head to Argentina to escape hardship'>Venezuelans head to Argentina to escape hardship</a></h5></li><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://watsupeurope.com/news/the-end-of-major-peanut-harvests-global-3000/' title='The end of major peanut harvests | Global 3000'><img src="http://watsupeurope.com/wp-content/uploads/2018/06/the-end-of-major-peanut-harvests-global-3000-youtube-thumbnail.jpg" alt="The end of major peanut harvests | Global 3000" height="140" width="230" /></a></div><div class="entry-meta"><div class="date">September 13, 2016</div></div><div class="entry-extras"><div class="entry-category none"><a href="http://watsupeurope.com/news/category/deutsche-welle-english/">Deutsche Welle English</a></div></div></div><h5 class='subcat-title'><a href='http://watsupeurope.com/news/the-end-of-major-peanut-harvests-global-3000/' title='The end of major peanut harvests | Global 3000'>The end of major peanut harvests | Global 3000</a></h5></li><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://watsupeurope.com/news/young-entrepreneur-inspires-gabons-youth-africa-on-the-move/' title='Young entrepreneur inspires Gabon&#8217;s youth | Africa on the Move'><img src="http://watsupeurope.com/wp-content/uploads/2018/06/young-entrepreneur-inspires-gabons-youth-africa-on-the-move-youtube-thumbnail.jpg" alt="Young entrepreneur inspires Gabon&#8217;s youth | Africa on the Move" height="140" width="230" /></a></div><div class="entry-meta"><div class="date">September 13, 2016</div></div><div class="entry-extras"><div class="entry-category none"><a href="http://watsupeurope.com/news/category/deutsche-welle-english/">Deutsche Welle English</a></div></div></div><h5 class='subcat-title'><a href='http://watsupeurope.com/news/young-entrepreneur-inspires-gabons-youth-africa-on-the-move/' title='Young entrepreneur inspires Gabon&#8217;s youth | Africa on the Move'>Young entrepreneur inspires Gabon&#8217;s youth | Africa on the Move</a></h5></li><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://watsupeurope.com/news/faith-the-mother-of-millions-africa-on-the-move/' title='Faith, the &#8216;Mother of Millions&#8217;  | Africa on the Move'><img src="http://watsupeurope.com/wp-content/uploads/2018/06/faith-the-mother-of-millions-africa-on-the-move-youtube-thumbnail.jpg" alt="Faith, the &#8216;Mother of Millions&#8217;  | Africa on the Move" height="140" width="230" /></a></div><div class="entry-meta"><div class="date">September 13, 2016</div></div><div class="entry-extras"><div class="entry-category none"><a href="http://watsupeurope.com/news/category/deutsche-welle-english/">Deutsche Welle English</a></div></div></div><h5 class='subcat-title'><a href='http://watsupeurope.com/news/faith-the-mother-of-millions-africa-on-the-move/' title='Faith, the &#8216;Mother of Millions&#8217;  | Africa on the Move'>Faith, the &#8216;Mother of Millions&#8217; | Africa on the Move</a></h5></li><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://watsupeurope.com/news/mozambican-activists-lead-beach-cleanup-africa-on-the-move/' title='Mozambican activists lead beach cleanup | Africa on the Move'><img src="http://watsupeurope.com/wp-content/uploads/2018/06/mozambican-activists-lead-beach-cleanup-africa-on-the-move-youtube-thumbnail-2.jpg" alt="Mozambican activists lead beach cleanup | Africa on the Move" height="140" width="230" /></a></div><div class="entry-meta"><div class="date">September 13, 2016</div></div><div class="entry-extras"><div class="entry-category none"><a href="http://watsupeurope.com/news/category/deutsche-welle-english/">Deutsche Welle English</a></div></div></div><h5 class='subcat-title'><a href='http://watsupeurope.com/news/mozambican-activists-lead-beach-cleanup-africa-on-the-move/' title='Mozambican activists lead beach cleanup | Africa on the Move'>Mozambican activists lead beach cleanup | Africa on the Move</a></h5></li><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://watsupeurope.com/news/south-africa-emergency-service-work-to-save-illegal-workers-trapped-in-mine/' title='South Africa: emergency service work to save illegal workers trapped in mine'><img src="http://watsupeurope.com/wp-content/uploads/2018/06/south-africa-emergency-service-work-to-save-illegal-workers-trapped-in-mine-youtube-thumbnail.jpg" alt="South Africa: emergency service work to save illegal workers trapped in mine" height="140" width="230" /></a></div><div class="entry-meta"><div class="date">September 13, 2016</div></div><div class="entry-extras"><div class="entry-category none"><a href="http://watsupeurope.com/news/category/euronews/">Euronews</a></div></div></div><h5 class='subcat-title'><a href='http://watsupeurope.com/news/south-africa-emergency-service-work-to-save-illegal-workers-trapped-in-mine/' title='South Africa: emergency service work to save illegal workers trapped in mine'>South Africa: emergency service work to save illegal workers trapped in mine</a></h5></li><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://watsupeurope.com/news/former-nazi-medic-goes-on-trial-in-germany/' title='Former Nazi medic goes on trial in Germany'><img src="http://watsupeurope.com/wp-content/uploads/2018/06/former-nazi-medic-goes-on-trial-in-germany-youtube-thumbnail.jpg" alt="Former Nazi medic goes on trial in Germany" height="140" width="230" /></a></div><div class="entry-meta"><div class="date">September 13, 2016</div></div><div class="entry-extras"><div class="entry-category none"><a href="http://watsupeurope.com/news/category/euronews/">Euronews</a></div></div></div><h5 class='subcat-title'><a href='http://watsupeurope.com/news/former-nazi-medic-goes-on-trial-in-germany/' title='Former Nazi medic goes on trial in Germany'>Former Nazi medic goes on trial in Germany</a></h5></li><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://watsupeurope.com/news/imf-chief-christine-lagarde-loses-appeal-ordered-to-stand-trial-for-negligence/' title='IMF Chief Christine Lagarde loses appeal, ordered to stand trial for negligence'><img src="http://watsupeurope.com/wp-content/uploads/2018/06/imf-chief-christine-lagarde-loses-appeal-ordered-to-stand-trial-for-negligence-youtube-thumbnail.jpg" alt="IMF Chief Christine Lagarde loses appeal, ordered to stand trial for negligence" height="140" width="230" /></a></div><div class="entry-meta"><div class="date">September 13, 2016</div></div><div class="entry-extras"><div class="entry-category none"><a href="http://watsupeurope.com/news/category/euronews/">Euronews</a></div></div></div><h5 class='subcat-title'><a href='http://watsupeurope.com/news/imf-chief-christine-lagarde-loses-appeal-ordered-to-stand-trial-for-negligence/' title='IMF Chief Christine Lagarde loses appeal, ordered to stand trial for negligence'>IMF Chief Christine Lagarde loses appeal, ordered to stand trial for negligence</a></h5></li><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://watsupeurope.com/news/usa-she-sounded-energetic-clinton-holds-video-call-following-pneumonia-diagnosis/' title='USA: &#8216;She sounded energetic&#8217; Clinton holds video call following pneumonia diagnosis'><img src="http://watsupeurope.com/wp-content/uploads/2018/06/usa-she-sounded-energetic-clinton-holds-video-call-following-pneumonia-diagnosis-youtube-thumbnail.jpg" alt="USA: &#8216;She sounded energetic&#8217; Clinton holds video call following pneumonia diagnosis" height="140" width="230" /></a></div><div class="entry-meta"><div class="date">September 13, 2016</div></div><div class="entry-extras"><div class="entry-category none"><a href="http://watsupeurope.com/news/category/ruptly-tv/">Ruptly TV</a></div></div></div><h5 class='subcat-title'><a href='http://watsupeurope.com/news/usa-she-sounded-energetic-clinton-holds-video-call-following-pneumonia-diagnosis/' title='USA: &#8216;She sounded energetic&#8217; Clinton holds video call following pneumonia diagnosis'>USA: &#8216;She sounded energetic&#8217; Clinton holds video call following pneumonia diagnosis</a></h5></li><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://watsupeurope.com/news/orlando-gunman-mosque-is-set-ablaze/' title='Orlando gunman mosque is set ablaze'><img src="http://watsupeurope.com/wp-content/uploads/2018/06/orlando-gunman-mosque-is-set-ablaze-youtube-thumbnail.jpg" alt="Orlando gunman mosque is set ablaze" height="140" width="230" /></a></div><div class="entry-meta"><div class="date">September 13, 2016</div></div><div class="entry-extras"><div class="entry-category none"><a href="http://watsupeurope.com/news/category/euronews/">Euronews</a></div></div></div><h5 class='subcat-title'><a href='http://watsupeurope.com/news/orlando-gunman-mosque-is-set-ablaze/' title='Orlando gunman mosque is set ablaze'>Orlando gunman mosque is set ablaze</a></h5></li><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://watsupeurope.com/news/brazil-ex-speaker-cunha-impeached-by-brazils-lower-house/' title='Brazil: Ex-speaker Cunha impeached by Brazil&#8217;s lower house'><img src="http://watsupeurope.com/wp-content/uploads/2018/06/brazil-ex-speaker-cunha-impeached-by-brazils-lower-house-youtube-thumbnail.jpg" alt="Brazil: Ex-speaker Cunha impeached by Brazil&#8217;s lower house" height="140" width="230" /></a></div><div class="entry-meta"><div class="date">September 13, 2016</div></div><div class="entry-extras"><div class="entry-category none"><a href="http://watsupeurope.com/news/category/ruptly-tv/">Ruptly TV</a></div></div></div><h5 class='subcat-title'><a href='http://watsupeurope.com/news/brazil-ex-speaker-cunha-impeached-by-brazils-lower-house/' title='Brazil: Ex-speaker Cunha impeached by Brazil&#8217;s lower house'>Brazil: Ex-speaker Cunha impeached by Brazil&#8217;s lower house</a></h5></li></ul></div><div class="control bg-arrow-carousel-big-next next"></div></div></div></div>
</div>
</div>
</div>
</div>
</header>
<div id="main-container">
<div class="recent-posts-carousel-container">
<div class="teaser-container recent-posts-carousel clearfix">
<div class="horizontal-carousel-container">
<div class="control prev"></div>
<div class="horizontal-carousel post">
<ul class="clearfix">
<li class="has-thumb video">
<article class="teaser teaser-mini">
<div class="inner">
<div class="grid-thumb">
<a title="Permanent Link to France bans gatherings of more than 1,000 people to contain coronavirus" href="http://watsupeurope.com/news/france-bans-gatherings-of-more-than-1000-people-to-contain-coronavirus/" data-width="80" data-height="80">
<img src="http://watsupeurope.com/wp-content/uploads/2020/03/france-bans-gatherings-of-more-than-1000-people-to-contain-coronavirus-youtube-thumbnail-80x80.jpg" alt="France bans gatherings of more than 1,000 people to contain coronavirus" width="80" height="80" />
</a>
</div>
<div class="entry-summary">
<div class="entry-extras">
<div class="entry-category none"><a href="http://watsupeurope.com/news/category/france24english/">France24English</a></div>
</div>
<h6 class="entry-title"><a href="http://watsupeurope.com/news/france-bans-gatherings-of-more-than-1000-people-to-contain-coronavirus/">France bans gatherings of more than 1,000&hellip;</a></h6>
</div>
</div>
</article>
</li>
<li class="has-thumb video">
<article class="teaser teaser-mini">
<div class="inner">
<div class="grid-thumb">
<a title="Permanent Link to Pope Francis voices support for coronavirus victims in livestream message" href="http://watsupeurope.com/news/pope-francis-voices-support-for-coronavirus-victims-in-livestream-message/" data-width="80" data-height="80">
<img src="http://watsupeurope.com/wp-content/uploads/2020/03/pope-francis-voices-support-for-coronavirus-victims-in-livestream-message-youtube-thumbnail-80x80.jpg" alt="Pope Francis voices support for coronavirus victims in livestream message" width="80" height="80" />
</a>
</div>
<div class="entry-summary">
<div class="entry-extras">
<div class="entry-category none"><a href="http://watsupeurope.com/news/category/euronews/">Euronews</a></div>
</div>
<h6 class="entry-title"><a href="http://watsupeurope.com/news/pope-francis-voices-support-for-coronavirus-victims-in-livestream-message/">Pope Francis voices support for coronavirus victims&hellip;</a></h6>
</div>
</div>
</article>
</li>
<li class="has-thumb video">
<article class="teaser teaser-mini">
<div class="inner">
<div class="grid-thumb">
<a title="Permanent Link to Women&#8217;s march in Madrid | LIVE" href="http://watsupeurope.com/news/womens-march-in-madrid-live/" data-width="80" data-height="80">
<img src="http://watsupeurope.com/wp-content/uploads/2020/03/womens-march-in-madrid-live-youtube-thumbnail-80x80.jpg" alt="Women&#8217;s march in Madrid | LIVE" width="80" height="80" />
</a>
</div>
<div class="entry-summary">
<div class="entry-extras">
<div class="entry-category none"><a href="http://watsupeurope.com/news/category/euronews/">Euronews</a></div>
</div>
<h6 class="entry-title"><a href="http://watsupeurope.com/news/womens-march-in-madrid-live/">Women&#8217;s march in Madrid | LIVE</a></h6>
</div>
</div>
</article>
</li>
<li class="has-thumb video">
<article class="teaser teaser-mini">
<div class="inner">
<div class="grid-thumb">
<a title="Permanent Link to Spain: Feminists camp in Valencia&#8221;s Virgin Square ahead of International Women&#8221;s Day" href="http://watsupeurope.com/news/spain-feminists-camp-in-valencias-virgin-square-ahead-of-international-womens-day/" data-width="80" data-height="80">
<img src="http://watsupeurope.com/wp-content/uploads/2020/03/spain-feminists-camp-in-valencias-virgin-square-ahead-of-international-womens-day-youtube-thumbnail-80x80.jpg" alt="Spain: Feminists camp in Valencia&#8221;s Virgin Square ahead of International Women&#8221;s Day" width="80" height="80" />
</a>
</div>
<div class="entry-summary">
<div class="entry-extras">
<div class="entry-category none"><a href="http://watsupeurope.com/news/category/ruptly-tv/">Ruptly TV</a></div>
</div>
<h6 class="entry-title"><a href="http://watsupeurope.com/news/spain-feminists-camp-in-valencias-virgin-square-ahead-of-international-womens-day/">Spain: Feminists camp in Valencia&#8221;s Virgin Square&hellip;</a></h6>
</div>
</div>
</article>
</li>
<li class="has-thumb video">
<article class="teaser teaser-mini">
<div class="inner">
<div class="grid-thumb">
<a title="Permanent Link to Turkey: Clashes break out between police and activists at Istanbul Women&#8221;s Day march" href="http://watsupeurope.com/news/turkey-clashes-break-out-between-police-and-activists-at-istanbul-womens-day-march/" data-width="80" data-height="80">
<img src="http://watsupeurope.com/wp-content/uploads/2020/03/turkey-clashes-break-out-between-police-and-activists-at-istanbul-womens-day-march-youtube-thumbnail-80x80.jpg" alt="Turkey: Clashes break out between police and activists at Istanbul Women&#8221;s Day march" width="80" height="80" />
</a>
</div>
<div class="entry-summary">
<div class="entry-extras">
<div class="entry-category none"><a href="http://watsupeurope.com/news/category/ruptly-tv/">Ruptly TV</a></div>
</div>
<h6 class="entry-title"><a href="http://watsupeurope.com/news/turkey-clashes-break-out-between-police-and-activists-at-istanbul-womens-day-march/">Turkey: Clashes break out between police and&hellip;</a></h6>
</div>
</div>
</article>
</li>
<li class="has-thumb video">
<article class="teaser teaser-mini">
<div class="inner">
<div class="grid-thumb">
<a title="Permanent Link to LIVE: Activists march in Istanbul to condemn violence against women" href="http://watsupeurope.com/news/live-activists-march-in-istanbul-to-condemn-violence-against-women/" data-width="80" data-height="80">
<img src="http://watsupeurope.com/wp-content/uploads/2020/03/live-activists-march-in-istanbul-to-condemn-violence-against-women-youtube-thumbnail-80x80.jpg" alt="LIVE: Activists march in Istanbul to condemn violence against women" width="80" height="80" />
</a>
</div>
<div class="entry-summary">
<div class="entry-extras">
<div class="entry-category none"><a href="http://watsupeurope.com/news/category/ruptly-tv/">Ruptly TV</a></div>
</div>
<h6 class="entry-title"><a href="http://watsupeurope.com/news/live-activists-march-in-istanbul-to-condemn-violence-against-women/">LIVE: Activists march in Istanbul to condemn&hellip;</a></h6>
</div>
</div>
</article>
</li>
<li class="has-thumb video">
<article class="teaser teaser-mini">
<div class="inner">
<div class="grid-thumb">
<a title="Permanent Link to USA: Trump praises Bolsonaro ahead of their dinner in Mar-a-Lago" href="http://watsupeurope.com/news/usa-trump-praises-bolsonaro-ahead-of-their-dinner-in-mar-a-lago/" data-width="80" data-height="80">
<img src="http://watsupeurope.com/wp-content/uploads/2020/03/usa-trump-praises-bolsonaro-ahead-of-their-dinner-in-mar-a-lago-youtube-thumbnail-80x80.jpg" alt="USA: Trump praises Bolsonaro ahead of their dinner in Mar-a-Lago" width="80" height="80" />
</a>
</div>
<div class="entry-summary">
<div class="entry-extras">
<div class="entry-category none"><a href="http://watsupeurope.com/news/category/ruptly-tv/">Ruptly TV</a></div>
</div>
<h6 class="entry-title"><a href="http://watsupeurope.com/news/usa-trump-praises-bolsonaro-ahead-of-their-dinner-in-mar-a-lago/">USA: Trump praises Bolsonaro ahead of their&hellip;</a></h6>
</div>
</div>
</article>
</li>
<li class="has-thumb video">
<article class="teaser teaser-mini">
<div class="inner">
<div class="grid-thumb">
<a title="Permanent Link to Germany: Thousands gather for International Women&#8221;s Day march through Berlin" href="http://watsupeurope.com/news/germany-thousands-gather-for-international-womens-day-march-through-berlin/" data-width="80" data-height="80">
<img src="http://watsupeurope.com/wp-content/uploads/2020/03/germany-thousands-gather-for-international-womens-day-march-through-berlin-youtube-thumbnail-80x80.jpg" alt="Germany: Thousands gather for International Women&#8221;s Day march through Berlin" width="80" height="80" />
</a>
</div>
<div class="entry-summary">
<div class="entry-extras">
<div class="entry-category none"><a href="http://watsupeurope.com/news/category/ruptly-tv/">Ruptly TV</a></div>
</div>
<h6 class="entry-title"><a href="http://watsupeurope.com/news/germany-thousands-gather-for-international-womens-day-march-through-berlin/">Germany: Thousands gather for International Women&#8221;s Day&hellip;</a></h6>
</div>
</div>
</article>
</li>
<li class="has-thumb video">
<article class="teaser teaser-mini">
<div class="inner">
<div class="grid-thumb">
<a title="Permanent Link to ‘Open the gates’ to migrants, Erdogan tells Greece before EU talks" href="http://watsupeurope.com/news/open-the-gates-to-migrants-erdogan-tells-greece-before-eu-talks/" data-width="80" data-height="80">
<img src="http://watsupeurope.com/wp-content/uploads/2020/03/open-the-gates-to-migrants-erdogan-tells-greece-before-eu-talks-youtube-thumbnail-80x80.jpg" alt="‘Open the gates’ to migrants, Erdogan tells Greece before EU talks" width="80" height="80" />
</a>
</div>
<div class="entry-summary">
<div class="entry-extras">
<div class="entry-category none"><a href="http://watsupeurope.com/news/category/france24english/">France24English</a></div>
</div>
<h6 class="entry-title"><a href="http://watsupeurope.com/news/open-the-gates-to-migrants-erdogan-tells-greece-before-eu-talks/">‘Open the gates’ to migrants, Erdogan tells&hellip;</a></h6>
</div>
</div>
</article>
</li>
<li class="has-thumb video">
<article class="teaser teaser-mini">
<div class="inner">
<div class="grid-thumb">
<a title="Permanent Link to Saudi crackdown widens amid reports of further arrests of royals" href="http://watsupeurope.com/news/saudi-crackdown-widens-amid-reports-of-further-arrests-of-royals/" data-width="80" data-height="80">
<img src="http://watsupeurope.com/wp-content/uploads/2020/03/saudi-crackdown-widens-amid-reports-of-further-arrests-of-royals-2-youtube-thumbnail-80x80.jpg" alt="Saudi crackdown widens amid reports of further arrests of royals" width="80" height="80" />
</a>
</div>
<div class="entry-summary">
<div class="entry-extras">
<div class="entry-category none"><a href="http://watsupeurope.com/news/category/aljazeera-english/">AlJazeera English</a></div>
</div>
<h6 class="entry-title"><a href="http://watsupeurope.com/news/saudi-crackdown-widens-amid-reports-of-further-arrests-of-royals/">Saudi crackdown widens amid reports of further&hellip;</a></h6>
</div>
</div>
</article>
</li>
<li class="has-thumb video">
<article class="teaser teaser-mini">
<div class="inner">
<div class="grid-thumb">
<a title="Permanent Link to Is Saudi Arabia&#8217;s Crown Prince consolidating power?" href="http://watsupeurope.com/news/is-saudi-arabias-crown-prince-consolidating-power-2/" data-width="80" data-height="80">
<img src="http://watsupeurope.com/wp-content/uploads/2020/03/is-saudi-arabias-crown-prince-consolidating-power-2-youtube-thumbnail-80x80.jpg" alt="Is Saudi Arabia&#8217;s Crown Prince consolidating power?" width="80" height="80" />
</a>
</div>
<div class="entry-summary">
<div class="entry-extras">
<div class="entry-category none"><a href="http://watsupeurope.com/news/category/aljazeera-english/">AlJazeera English</a></div>
</div>
<h6 class="entry-title"><a href="http://watsupeurope.com/news/is-saudi-arabias-crown-prince-consolidating-power-2/">Is Saudi Arabia&#8217;s Crown Prince consolidating power?</a></h6>
</div>
</div>
</article>
</li>
<li class="has-thumb video">
<article class="teaser teaser-mini">
<div class="inner">
<div class="grid-thumb">
<a title="Permanent Link to China coronavirus quarantine hotel collapse kills 10" href="http://watsupeurope.com/news/china-coronavirus-quarantine-hotel-collapse-kills-10-2/" data-width="80" data-height="80">
<img src="http://watsupeurope.com/wp-content/uploads/2020/03/china-coronavirus-quarantine-hotel-collapse-kills-10-2-youtube-thumbnail-1-80x80.jpg" alt="China coronavirus quarantine hotel collapse kills 10" width="80" height="80" />
</a>
</div>
<div class="entry-summary">
<div class="entry-extras">
<div class="entry-category none"><a href="http://watsupeurope.com/news/category/aljazeera-english/">AlJazeera English</a></div>
</div>
<h6 class="entry-title"><a href="http://watsupeurope.com/news/china-coronavirus-quarantine-hotel-collapse-kills-10-2/">China coronavirus quarantine hotel collapse kills 10</a></h6>
</div>
</div>
</article>
</li>
<li class="has-thumb video">
<article class="teaser teaser-mini">
<div class="inner">
<div class="grid-thumb">
<a title="Permanent Link to Afghan women concerned about resurgent Taliban" href="http://watsupeurope.com/news/afghan-women-concerned-about-resurgent-taliban/" data-width="80" data-height="80">
<img src="http://watsupeurope.com/wp-content/uploads/2020/03/afghan-women-concerned-about-resurgent-taliban-youtube-thumbnail-80x80.jpg" alt="Afghan women concerned about resurgent Taliban" width="80" height="80" />
</a>
</div>
<div class="entry-summary">
<div class="entry-extras">
<div class="entry-category none"><a href="http://watsupeurope.com/news/category/aljazeera-english/">AlJazeera English</a></div>
</div>
<h6 class="entry-title"><a href="http://watsupeurope.com/news/afghan-women-concerned-about-resurgent-taliban/">Afghan women concerned about resurgent Taliban</a></h6>
</div>
</div>
</article>
</li>
<li class="has-thumb video">
<article class="teaser teaser-mini">
<div class="inner">
<div class="grid-thumb">
<a title="Permanent Link to Libya&#8217;s entrepreneurs find opportunities amid fighting" href="http://watsupeurope.com/news/libyas-entrepreneurs-find-opportunities-amid-fighting/" data-width="80" data-height="80">
<img src="http://watsupeurope.com/wp-content/uploads/2020/03/libyas-entrepreneurs-find-opportunities-amid-fighting-youtube-thumbnail-80x80.jpg" alt="Libya&#8217;s entrepreneurs find opportunities amid fighting" width="80" height="80" />
</a>
</div>
<div class="entry-summary">
<div class="entry-extras">
<div class="entry-category none"><a href="http://watsupeurope.com/news/category/aljazeera-english/">AlJazeera English</a></div>
</div>
<h6 class="entry-title"><a href="http://watsupeurope.com/news/libyas-entrepreneurs-find-opportunities-amid-fighting/">Libya&#8217;s entrepreneurs find opportunities amid fighting</a></h6>
</div>
</div>
</article>
</li>
<li class="has-thumb video">
<article class="teaser teaser-mini">
<div class="inner">
<div class="grid-thumb">
<a title="Permanent Link to German President manplains mansplaining on International Women&#8217;s Day | DW News" href="http://watsupeurope.com/news/german-president-manplains-mansplaining-on-international-womens-day-dw-news/" data-width="80" data-height="80">
<img src="http://watsupeurope.com/wp-content/uploads/2020/03/german-president-manplains-mansplaining-on-international-womens-day-dw-news-youtube-thumbnail-80x80.jpg" alt="German President manplains mansplaining on International Women&#8217;s Day | DW News" width="80" height="80" />
</a>
</div>
<div class="entry-summary">
<div class="entry-extras">
<div class="entry-category none"><a href="http://watsupeurope.com/news/category/deutsche-welle-english/">Deutsche Welle English</a></div>
</div>
<h6 class="entry-title"><a href="http://watsupeurope.com/news/german-president-manplains-mansplaining-on-international-womens-day-dw-news/">German President manplains mansplaining on International Women&#8217;s&hellip;</a></h6>
</div>
</div>
</article>
</li>
</ul>
</div>
<div class="control next"></div>
</div>
</div>
</div>
<div class="row">
<main class="content large-9 columns sidebar-right" role="main" itemscope itemtype="http://schema.org/Article">
<div id="post-side-share-left" class="post-side-share position-left">
<div class="title"><span>Share</span></div> <div class="clearfix">
<a class="icon icon-twitter icon_embed_tw" href="https://twitter.com/home/?status=http%3A%2F%2Fwatsupeurope.com%2Fnews%2Fis-saudi-arabias-crown-prince-consolidating-power-2%2F+-+Is+Saudi+Arabia%26%238217%3Bs+Crown+Prince+consolidating+power%3F" title="Twitter" target="blank">
<span class="count">0</span> <span class="share-network">Twitter</span>
</a>
<a class="icon icon-facebook icon_embed_fb" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwatsupeurope.com%2Fnews%2Fis-saudi-arabias-crown-prince-consolidating-power-2%2F&amp;t=Is+Saudi+Arabia%26%238217%3Bs+Crown+Prince+consolidating+power%3F" title="Facebook" target="blank">
<span class="count">0</span> <span class="share-network">Facebook</span>
</a>
<a class="icon icon-google-plus icon_embed_gplus" href="https://plusone.google.com/_/+1/confirm?hl=en&amp;url=http%3A%2F%2Fwatsupeurope.com%2Fnews%2Fis-saudi-arabias-crown-prince-consolidating-power-2%2F" title="Googleplus" target="blank">
<span class="count">0</span> <span class="share-network">Google +</span>
</a>
<a class="icon icon-linkedin icon_embed_linkedin" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwatsupeurope.com%2Fnews%2Fis-saudi-arabias-crown-prince-consolidating-power-2%2F&amp;summary=Is+Saudi+Arabia%26%238217%3Bs+Crown+Prince+consolidating+power%3F&amp;source=http%3A%2F%2Fwatsupeurope.com" title="Linkin" target="blank">
<span class="count"></span> <span class="share-network">Linkedin</span>
</a>
<a class="icon icon-comment icon_embed_comments" href="#comment" title="Comments">
<span class="count">0</span> <span class="share-network">Comments</span>
</a>
<span class="arrow"></span>
</div>
</div>
<article id="post-2170401" class="post-2170401 post type-post status-publish format-video has-post-thumbnail hentry category-aljazeera-english post_format-post-format-video">
<header class="entry-header">
<h1 class="entry-title" itemprop="headline">Is Saudi Arabia&#8217;s Crown Prince consolidating power?</h1>
<div class="entry-meta clearfix">
<div class="author-link">
<img alt='' src="https://0.gravatar.com/avatar/0fb4c4cef0701a1abd169debc48c22ab?s=24&#038;d=mm&#038;r=g" srcset='http://0.gravatar.com/avatar/0fb4c4cef0701a1abd169debc48c22ab?s=48&#038;d=mm&#038;r=g 2x' class='avatar avatar-24 photo' height='24' width='24' /> <a class="author-name author" href="http://watsupeurope.com/news/author/watsup/" title="View all posts by watsup" rel="author">watsup</a>
</div>
<div class="date">4 hours ago</div>
</div>
</header>
<div class="entry-content-media">
</div>
<div class="entry-content">
<div itemprop="articleBody" class="clearfix">
<div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://watsupeurope.com/news/is-saudi-arabias-crown-prince-consolidating-power-2/" data-a2a-title="Is Saudi Arabia’s Crown Prince consolidating power?"><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=http%3A%2F%2Fwatsupeurope.com%2Fnews%2Fis-saudi-arabias-crown-prince-consolidating-power-2%2F&amp;linkname=Is%20Saudi%20Arabia%E2%80%99s%20Crown%20Prince%20consolidating%20power%3F" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fwatsupeurope.com%2Fnews%2Fis-saudi-arabias-crown-prince-consolidating-power-2%2F&amp;linkname=Is%20Saudi%20Arabia%E2%80%99s%20Crown%20Prince%20consolidating%20power%3F" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fwatsupeurope.com%2Fnews%2Fis-saudi-arabias-crown-prince-consolidating-power-2%2F&amp;linkname=Is%20Saudi%20Arabia%E2%80%99s%20Crown%20Prince%20consolidating%20power%3F" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=http%3A%2F%2Fwatsupeurope.com%2Fnews%2Fis-saudi-arabias-crown-prince-consolidating-power-2%2F&amp;linkname=Is%20Saudi%20Arabia%E2%80%99s%20Crown%20Prince%20consolidating%20power%3F" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pinterest" href="https://www.addtoany.com/add_to/pinterest?linkurl=http%3A%2F%2Fwatsupeurope.com%2Fnews%2Fis-saudi-arabias-crown-prince-consolidating-power-2%2F&amp;linkname=Is%20Saudi%20Arabia%E2%80%99s%20Crown%20Prince%20consolidating%20power%3F" title="Pinterest" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=http%3A%2F%2Fwatsupeurope.com%2Fnews%2Fis-saudi-arabias-crown-prince-consolidating-power-2%2F&amp;linkname=Is%20Saudi%20Arabia%E2%80%99s%20Crown%20Prince%20consolidating%20power%3F" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_gmail" href="https://www.addtoany.com/add_to/google_gmail?linkurl=http%3A%2F%2Fwatsupeurope.com%2Fnews%2Fis-saudi-arabias-crown-prince-consolidating-power-2%2F&amp;linkname=Is%20Saudi%20Arabia%E2%80%99s%20Crown%20Prince%20consolidating%20power%3F" title="Gmail" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_skype" href="https://www.addtoany.com/add_to/skype?linkurl=http%3A%2F%2Fwatsupeurope.com%2Fnews%2Fis-saudi-arabias-crown-prince-consolidating-power-2%2F&amp;linkname=Is%20Saudi%20Arabia%E2%80%99s%20Crown%20Prince%20consolidating%20power%3F" title="Skype" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_sms" href="https://www.addtoany.com/add_to/sms?linkurl=http%3A%2F%2Fwatsupeurope.com%2Fnews%2Fis-saudi-arabias-crown-prince-consolidating-power-2%2F&amp;linkname=Is%20Saudi%20Arabia%E2%80%99s%20Crown%20Prince%20consolidating%20power%3F" title="SMS" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_line" href="https://www.addtoany.com/add_to/line?linkurl=http%3A%2F%2Fwatsupeurope.com%2Fnews%2Fis-saudi-arabias-crown-prince-consolidating-power-2%2F&amp;linkname=Is%20Saudi%20Arabia%E2%80%99s%20Crown%20Prince%20consolidating%20power%3F" title="Line" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_wechat" href="https://www.addtoany.com/add_to/wechat?linkurl=http%3A%2F%2Fwatsupeurope.com%2Fnews%2Fis-saudi-arabias-crown-prince-consolidating-power-2%2F&amp;linkname=Is%20Saudi%20Arabia%E2%80%99s%20Crown%20Prince%20consolidating%20power%3F" title="WeChat" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_telegram" href="https://www.addtoany.com/add_to/telegram?linkurl=http%3A%2F%2Fwatsupeurope.com%2Fnews%2Fis-saudi-arabias-crown-prince-consolidating-power-2%2F&amp;linkname=Is%20Saudi%20Arabia%E2%80%99s%20Crown%20Prince%20consolidating%20power%3F" title="Telegram" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><div class="ccb_single_video_player " data-controls="1" data-autohide="0" data-fs="1" data-theme="dark" data-color="red" data-iv_load_policy="1" data-modestbranding="1" data-rel="1" data-showinfo="0" data-autoplay="0" data-disablekb="0" data-aspect_ratio="16x9" data-width="640" data-video_position="above-content" data-volume="30" data-video_id="e4kvg48igwU" style="width:640px; height:360px; max-width:100%;"></div>
<p>Saudi Arabia&#8217;s Crown Prince Mohammed Bin Salman has had a controversial rise to power, and he appears to be tightening his grip even further.<br />
Media reports suggest at least 20 Princes, officials and army officers have been arrested in the Kingdom&#8217;s latest purge.<br />
They include former Crown Prince Mohammad Bin Nayef and the King&#8217;s last-surviving full brother, Prince Ahmed bin Abdulaziz.<br />
The Saudi government hasn&#8217;t officially responded to reports that the princes were accused of a coup plot.<br />
In just three years, Mohammed Bin Salman has silenced nearly all voices of dissent at home, with critics jailed, even killed.</p>
<p>So, what are the implications of this crackdown?</p>
<p>Presenter: Jonah Hull</p>
<p>Guests:<br />
Roxane Farmanfamaian &#8211; Lecturer on Middle East Politics at the University of Cambridge.<br />
David Hearst &#8211; Editor in Chief of the online publication Middle East Eye<br />
Ali Al-Ahmed &#8211; Director of the Gulf Affairs Institute and a former Saudi political prisoner.</p>
<p>&#8211; Subscribe to our channel: http://aje.io/AJSubscribe<br />
&#8211; Follow us on Twitter: https://twitter.com/AJEnglish<br />
&#8211; Find us on Facebook: https://www.facebook.com/aljazeera<br />
&#8211; Check our website: https://www.aljazeera.com/</p>
<p>#AlJazeeraEnglish #SaudiArabia #MBS</p>
<div id='comments' class='comments-area'><div class='fb-comments' data-href='http://watsupeurope.com/news/is-saudi-arabias-crown-prince-consolidating-power-2/' data-num-posts='5' data-width='100%' data-colorscheme='light' data-notify='true'></div></div>
</div>
</div>
</article>
<footer class="meta clearfix">
<div class="categories clearfix"><strong>Posted In: </strong><ul class="post-categories">
<li><a href="http://watsupeurope.com/news/category/aljazeera-english/">AlJazeera English</a></li></ul></div>
</footer>
<div id="related-posts" class="clearfix">
<h3><span>Some Related Posts</span></h3>
<ul class="clearfix five-items">
<li class="has-thumb video">
<a href="http://watsupeurope.com/news/saudi-crackdown-widens-amid-reports-of-further-arrests-of-royals/" class="inner">
<div class="entry-content-media">
<div class="post-thumb preload image-loading">
<img src="http://watsupeurope.com/wp-content/uploads/2020/03/saudi-crackdown-widens-amid-reports-of-further-arrests-of-royals-2-youtube-thumbnail-300x302.jpg" alt="Saudi crackdown widens amid reports of further arrests of royals" width="300" height="302" />
</div>
</div>
<header class="entry-header">
<div class="entry-meta clearfix">
<div class="date">4 hours ago</div> </div>
<h4 class="entry-title">Saudi crackdown widens amid reports of further arrests of royals</h4>
<div class="entry-excerpt">A fourth senior prince is reported to have been detained in Saudi Arabia. U</div>
</header>
</a>
</li>
<li class="has-thumb video">
<a href="http://watsupeurope.com/news/china-coronavirus-quarantine-hotel-collapse-kills-10-2/" class="inner">
<div class="entry-content-media">
<div class="post-thumb preload image-loading">
<img src="http://watsupeurope.com/wp-content/uploads/2020/03/china-coronavirus-quarantine-hotel-collapse-kills-10-2-youtube-thumbnail-1-299x150.jpg" alt="China coronavirus quarantine hotel collapse kills 10" width="299" height="150" />
</div>
</div>
<header class="entry-header">
<div class="entry-meta clearfix">
<div class="date">4 hours ago</div> </div>
<h4 class="entry-title">China coronavirus quarantine hotel collapse kills 10</h4>
<div class="entry-excerpt">At least 10 people have died in a hotel that collapsed in China&#8217;s sou</div>
</header>
</a>
</li>
<li class="has-thumb video">
<a href="http://watsupeurope.com/news/afghan-women-concerned-about-resurgent-taliban/" class="inner">
<div class="entry-content-media">
<div class="post-thumb preload image-loading">
<img src="http://watsupeurope.com/wp-content/uploads/2020/03/afghan-women-concerned-about-resurgent-taliban-youtube-thumbnail-299x150.jpg" alt="Afghan women concerned about resurgent Taliban" width="299" height="150" />
</div>
</div>
<header class="entry-header">
<div class="entry-meta clearfix">
<div class="date">5 hours ago</div> </div>
<h4 class="entry-title">Afghan women concerned about resurgent Taliban</h4>
<div class="entry-excerpt">Uncertainty surrounding upcoming talks between Afghanistan&#8217;s governme</div>
</header>
</a>
</li>
<li class="has-thumb video">
<a href="http://watsupeurope.com/news/libyas-entrepreneurs-find-opportunities-amid-fighting/" class="inner">
<div class="entry-content-media">
<div class="post-thumb preload image-loading">
<img src="http://watsupeurope.com/wp-content/uploads/2020/03/libyas-entrepreneurs-find-opportunities-amid-fighting-youtube-thumbnail-299x150.jpg" alt="Libya&#8217;s entrepreneurs find opportunities amid fighting" width="299" height="150" />
</div>
</div>
<header class="entry-header">
<div class="entry-meta clearfix">
<div class="date">5 hours ago</div> </div>
<h4 class="entry-title">Libya&#8217;s entrepreneurs find opportunities amid fighting</h4>
<div class="entry-excerpt">Nearly a year of fighting near Libya&#8217;s capital has taken a heavy toll</div>
</header>
</a>
</li>
<li class="has-thumb video">
<a href="http://watsupeurope.com/news/pakistans-new-look-foreign-vloggers-rebranding-the-country-the-listening-post-feature/" class="inner">
<div class="entry-content-media">
<div class="post-thumb preload image-loading">
<img src="http://watsupeurope.com/wp-content/uploads/2020/03/pakistans-new-look-foreign-vloggers-rebranding-the-country-the-listening-post-feature-youtube-thumbnail-299x150.jpg" alt="Pakistan&#8217;s New Look: Foreign vloggers rebranding the country | The Listening Post (Feature)" width="299" height="150" />
</div>
</div>
<header class="entry-header">
<div class="entry-meta clearfix">
<div class="date">8 hours ago</div> </div>
<h4 class="entry-title">Pakistan&#8217;s New Look: Foreign vloggers rebranding the country | The Listening Post (Feature)</h4>
<div class="entry-excerpt">Pakistan has an image problem. For years, the country has been synonymous w</div>
</header>
</a>
</li>
</ul>
</div>
<div id="comments" class="no-comments" itemscope itemtype="http://schema.org/UserComments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title"><span class="comment-header">Leave a Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/is-saudi-arabias-crown-prince-consolidating-power-2/#respond" style="display:none;">Cancel</a></small></h3><form action="http://watsupeurope.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
<div class="comment-form-author clearfix">
<input id="author" name="author" type="text" value="" size="30" aria-required='true' />
<h6><label for="author">Name<span class="required">*</span></label></h6>
</div>
<div class="comment-form-email clearfix">
<input id="email" name="email" type="text" value="" size="30" aria-required='true' />
<h6><label for="email">Email<span class="required">*</span></label></h6>
</div>
<div class="comment-form-url clearfix">
<input id="url" name="url" type="text" value="" size="30" />
<h6><label for="url">Website</label></h6>
</div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='2170401' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d6083d1375" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="93" /></p></form> </div>
</div> <meta itemprop="datePublished" content="2020-03-08T17:30:01+00:00" />
<meta itemprop="dateModified" content="2020-03-08T17:30:01+00:00" />
</main>
<aside class="large-3 columns sidebar-right sidebar-wrapper" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
<div class="sidebar">
<div class="social-icons-wrapper">
<ul class="social-icons"><li class="twitter"><a href="https://www.twitter.com/watsupeurope" target="_blank"><span class="social-icon twitter style1" data-type="twitter"></span></a></li>
<li class="facebook"><a href="https://www.facebook.com/watsupeurope" target="_blank"><span class="social-icon facebook style1" data-type="facebook"></span></a></li>
</ul>
</div>
<div class="post-nav sidebar">
<nav class="story-navigation clearfix">
<ul>
<li class="previous">
<a href="http://watsupeurope.com/news/china-coronavirus-quarantine-hotel-collapse-kills-10-2/" rel="prev"><i class="icon icon-chevron-left"></i><h6>Previous story</h6> <span>China coronavirus quarantine hotel collapse kills 10</span></a> </li>
<li class="next">
<a href="http://watsupeurope.com/news/saudi-crackdown-widens-amid-reports-of-further-arrests-of-royals/" rel="next"><h6>Next story <i class="icon icon-chevron-right"></i></h6><span>Saudi crackdown widens amid reports of further arrests of royals</span></a> </li>
</ul>
</nav>
</div>
<div class="widget adspace-widget clearfix"><div class="adspace"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6672793333157190" data-ad-slot="8798701064"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div class="widget widget_radium_social_fans clearfix"> <div class="fans-home clearfix">
<div class="fans-home-number">
<span>4,843</span>
<p>Followers / Fans / Circle / Members</p>
</div>
<div class="fans-twitter"><a href="https://twitter.com/watsupeurope" target="_blank"><span class="icon-twitter"></span><p data-text="4K"><span>4K</span></p></a></div>
<div class="fans-fb"><a href="https://facebook.com/watsupeurope" target="_blank"><span class="social-icon facebook"></span><p data-text="0"><span>0</span></p></a></div>
<div class="fans-rss"><a href="http://watsupeurope.com/feed/" target="_blank"><span class="icon-rss"></span><p data-text="1000+"><span>1000+</span></p></a></div>
<div class="fans-count-users"><a href="#"><span class="icon-user"></span><p data-text="1"><span>1</span></p></a></div>
</div>
</div><div class="widget adspace-widget clearfix"><div class="adspace"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-6672793333157190" data-ad-slot="2441619462"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div class="widget recent-posts-widget clearfix"><h5 class="widget-title"><span>Recent Posts</span></h5><ul>
<li class="post-widget clearfix">
<div class="widget-thumbnail">
<a href="http://watsupeurope.com/news/france-bans-gatherings-of-more-than-1000-people-to-contain-coronavirus/" class="thumb-link">
<img width="60" src="http://watsupeurope.com/wp-content/uploads/2020/03/france-bans-gatherings-of-more-than-1000-people-to-contain-coronavirus-youtube-thumbnail-150x150.jpg" alt="France bans gatherings of more than 1,000 people to contain coronavirus" />
</a>
</div>
<div class="widget-context">
<h4><a href="http://watsupeurope.com/news/france-bans-gatherings-of-more-than-1000-people-to-contain-coronavirus/" class="read">France bans gatherings of more than 1,000 people to contain coronavirus</a></h4>
<small>March 8, 2020</small>
</div>
</li>
<li class="post-widget clearfix">
<div class="widget-thumbnail">
<a href="http://watsupeurope.com/news/pope-francis-voices-support-for-coronavirus-victims-in-livestream-message/" class="thumb-link">
<img width="60" src="http://watsupeurope.com/wp-content/uploads/2020/03/pope-francis-voices-support-for-coronavirus-victims-in-livestream-message-youtube-thumbnail-150x150.jpg" alt="Pope Francis voices support for coronavirus victims in livestream message" />
</a>
</div>
<div class="widget-context">
<h4><a href="http://watsupeurope.com/news/pope-francis-voices-support-for-coronavirus-victims-in-livestream-message/" class="read">Pope Francis voices support for coronavirus victims in livestream message</a></h4>
<small>March 8, 2020</small>
</div>
</li>
<li class="post-widget clearfix">
<div class="widget-thumbnail">
<a href="http://watsupeurope.com/news/womens-march-in-madrid-live/" class="thumb-link">
<img width="60" src="http://watsupeurope.com/wp-content/uploads/2020/03/womens-march-in-madrid-live-youtube-thumbnail-150x150.jpg" alt="Women&#8217;s march in Madrid | LIVE" />
</a>
</div>
<div class="widget-context">
<h4><a href="http://watsupeurope.com/news/womens-march-in-madrid-live/" class="read">Women&#8217;s march in Madrid | LIVE</a></h4>
<small>March 8, 2020</small>
</div>
</li>
<li class="post-widget clearfix">
<div class="widget-thumbnail">
<a href="http://watsupeurope.com/news/spain-feminists-camp-in-valencias-virgin-square-ahead-of-international-womens-day/" class="thumb-link">
<img width="60" src="http://watsupeurope.com/wp-content/uploads/2020/03/spain-feminists-camp-in-valencias-virgin-square-ahead-of-international-womens-day-youtube-thumbnail-150x150.jpg" alt="Spain: Feminists camp in Valencia&#8221;s Virgin Square ahead of International Women&#8221;s Day" />
</a>
</div>
<div class="widget-context">
<h4><a href="http://watsupeurope.com/news/spain-feminists-camp-in-valencias-virgin-square-ahead-of-international-womens-day/" class="read">Spain: Feminists camp in Valencia&#8221;s Virgin Square ahead of International Women&#8221;s Day</a></h4>
<small>March 8, 2020</small>
</div>
</li>
<li class="post-widget clearfix">
<div class="widget-thumbnail">
<a href="http://watsupeurope.com/news/turkey-clashes-break-out-between-police-and-activists-at-istanbul-womens-day-march/" class="thumb-link">
<img width="60" src="http://watsupeurope.com/wp-content/uploads/2020/03/turkey-clashes-break-out-between-police-and-activists-at-istanbul-womens-day-march-youtube-thumbnail-150x150.jpg" alt="Turkey: Clashes break out between police and activists at Istanbul Women&#8221;s Day march" />
</a>
</div>
<div class="widget-context">
<h4><a href="http://watsupeurope.com/news/turkey-clashes-break-out-between-police-and-activists-at-istanbul-womens-day-march/" class="read">Turkey: Clashes break out between police and activists at Istanbul Women&#8221;s Day march</a></h4>
<small>March 8, 2020</small>
</div>
</li>
</ul></div>
</div>
</aside>
</div>
</div>
<div id="global-loading" class="loading-dots">
<span class="dot-1"></span>
<span class="dot-2"></span>
<span class="dot-3"></span>
</div>
<div id="global-alert" class="alert alert-message"></div>
<footer id="bottom-footer" class="bottom-footer" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="inner">
<aside id="footer-widgets" class="clearfix">
<div class="widget_row">
<div class="widget-area widget_4"><div class="widget footer_widget twitter-widget-wrapper"><h4 class="widget-title"><span>Twitter</span></h4><div class="ts-twitter-widget"><ul><li><p class=""><a href="https://twitter.com/search?q=%23Europe" class="hash-link" target="_blank">#Europe</a>: LIVE: Iranian representative Gharib Abadi gives statement following IAEA special meeting <a href="http://watsupeurope.com/news/live-iranian-representative-gharib-abadi-gives-statement-following-iaea-special-meeting/" target="_blank">watsupeurope.com/news/live-iran…</a></p><small class="small"><a href="https://twitter.com/watsupeurope/status/1149353290062270470" target="_blank">July 2019</a></small><i class="fa fa-twitter color-primary"></i></li><li><p class=""><a href="https://twitter.com/search?q=%23Europe" class="hash-link" target="_blank">#Europe</a>: Austria: IAEA to discuss Iran’s nuclear program at emergency meeting <a href="http://watsupeurope.com/news/austria-iaea-to-discuss-irans-nuclear-program-at-emergency-meeting/" target="_blank">watsupeurope.com/news/austria-i…</a></p><small class="small"><a href="https://twitter.com/watsupeurope/status/1149353250522578949" target="_blank">July 2019</a></small><i class="fa fa-twitter color-primary"></i></li><li><p class=""><a href="https://twitter.com/search?q=%23Europe" class="hash-link" target="_blank">#Europe</a>: LIVE: NYC holds ceremony to celebrate USWNT’s World Cup win <a href="http://watsupeurope.com/news/live-nyc-holds-ceremony-to-celebrate-uswnts-world-cup-win/" target="_blank">watsupeurope.com/news/live-nyc-…</a></p><small class="small"><a href="https://twitter.com/watsupeurope/status/1149353212517990401" target="_blank">July 2019</a></small><i class="fa fa-twitter color-primary"></i></li><li><p class=""><a href="https://twitter.com/search?q=%23Europe" class="hash-link" target="_blank">#Europe</a>: Israel: Netanyahu calls Kurz ‘great leader for Austria’ as pair meet in Jerusalem <a href="http://watsupeurope.com/news/israel-netanyahu-calls-kurz-great-leader-for-austria-as-pair-meet-in-jerusalem/" target="_blank">watsupeurope.com/news/israel-ne…</a></p><small class="small"><a href="https://twitter.com/watsupeurope/status/1149353185183707136" target="_blank">July 2019</a></small><i class="fa fa-twitter color-primary"></i></li><li><p class=""><a href="https://twitter.com/search?q=%23UK" class="hash-link" target="_blank">#UK</a>: George Galloway on Kim Darroch’s resignation <a href="http://uk.watsupeurope.com/news/george-galloway-on-kim-darrochs-resignation/" target="_blank">uk.watsupeurope.com/news/george-ga…</a></p><small class="small"><a href="https://twitter.com/watsupeurope/status/1149352677471653888" target="_blank">July 2019</a></small><i class="fa fa-twitter color-primary"></i></li></ul><div class="follow-link mimic-smaller uppercase"><a href="https://twitter.com/watsupeurope" target="_blank">Follow us @watsupeurope</a></div></div></div></div><div class="widget-area widget_4"><div class="widget footer_widget widget_mailchimpsf_widget"><h4 class="widget-title"><span>Sign up for WatsupEurope</span></h4> <style>
		.widget_mailchimpsf_widget .widget-title {
		line-height: 1.4em;
		margin-bottom: 0.75em;
	}
	#mc_subheader {
		line-height: 1.25em;
		margin-bottom: 18px;
	}
	.mc_merge_var {
		margin-bottom: 1.0em;
	}
	.mc_var_label,
	.mc_interest_label {
		display: block;
		margin-bottom: 0.5em;
	}
	.mc_input {
		-moz-box-sizing: border-box;
		-webkit-box-sizing: border-box;
		box-sizing: border-box;
		width: 100%;
	}
	.mc_input.mc_phone {
		width: auto;
	}
	select.mc_select {
		margin-top: 0.5em;
		width: 100%;
	}
	.mc_address_label {
		margin-top: 1.0em;
		margin-bottom: 0.5em;
		display: block;
	}
	.mc_address_label ~ select {
		width: 100%;		
	}
	.mc_list li {
		list-style: none;
		background: none !important;
	}
	.mc_interests_header {
		margin-top: 1.0em;
		margin-bottom: 0.5em;
	}
	.mc_interest label,
	.mc_interest input {
		margin-bottom: 0.4em;
	}
	#mc_signup_submit {
		margin-top: 1.5em;
		width: 80%;
	}
	#mc_unsub_link a {
		font-size: 0.75em;
	}
	#mc_unsub_link {
		margin-top: 1.0em;
	}
	.mc_header_address,
	.mc_email_format {
		display: block;
		font-weight: bold;
		margin-top: 1.0em;
		margin-bottom: 0.5em;
	}
	.mc_email_options {
		margin-top: 0.5em;
	}
	.mc_email_type {
		padding-left: 4px;
	}
	</style>
<div id="mc_signup">
<form method="post" action="#mc_signup" id="mc_signup_form">
<input type="hidden" id="mc_submit_type" name="mc_submit_type" value="html" />
<input type="hidden" name="mcsf_action" value="mc_submit_signup_form" />
<input type="hidden" id="_mc_submit_signup_form_nonce" name="_mc_submit_signup_form_nonce" value="90e7876055" />
<div class="mc_form_inside">
<div class="updated" id="mc_message">
</div>
<div class="mc_merge_var">
<label for="mc_mv_EMAIL" class="mc_var_label mc_header mc_header_email">Email Address<span class="mc_required">*</span></label>
<input type="text" size="18" placeholder="" name="mc_mv_EMAIL" id="mc_mv_EMAIL" class="mc_input" />
</div>
<div class="mc_merge_var">
<label for="mc_mv_FNAME" class="mc_var_label mc_header mc_header_text">First Name</label>
<input type="text" size="18" placeholder="" name="mc_mv_FNAME" id="mc_mv_FNAME" class="mc_input" />
</div>
<div class="mc_merge_var">
<label for="mc_mv_LNAME" class="mc_var_label mc_header mc_header_text">Last Name</label>
<input type="text" size="18" placeholder="" name="mc_mv_LNAME" id="mc_mv_LNAME" class="mc_input" />
</div> <div id="mc-indicates-required">
* = required field </div>
<div class="mc_signup_submit">
<input type="submit" name="mc_signup_submit" id="mc_signup_submit" value="Subscribe" class="button" />
</div>
</div>
</form>
</div>
</div></div><div class="widget-area widget_4"><div class="widget footer_widget widget_radium_facebook_box_widget"> <div class="fb-like-box" data-href="http://www.facebook.com/watsupeurope" data-width="300" data-show-faces="true" data-stream="false" data-header="false" data-border-color="#fff">
</div>
</div></div><div class="widget-area widget_4"><div class="widget footer_widget adspace-widget"><div class="adspace"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:160px;height:600px" data-ad-client="ca-pub-6672793333157190" data-ad-slot="4228900663"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div> </div>
</aside>
</div><div id="gototop"><a href="#theme-wrapper" rel="nofollow">Back to top</a></div><div id="colophon" class="creds" role="contentinfo"><div id="theme-credits">Copyright © 2020 <a href="http://watsupeurope.com" target="_blank">WatsupEurope</a> |
<a href="http://watsupeurope.com/privacy-policy/" target="_blank">Privacy Policy</a> |
<a href="http://watsupeurope.com/terms-of-use/" target="_blank">Terms of Use</a> |
<a href="http://watsupeurope.com/advertise/" target="_blank">Advertise</a> |</div></div></footer></div>
</div>
<div id="fb-root"></div>
<script>(function(d, s, id) {
		var js, fjs = d.getElementsByTagName(s)[0];

		if (d.getElementById(id)) return;
			js = d.createElement(s); js.id = id;
			js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=417184695094507";
			fjs.parentNode.insertBefore(js, fjs);
		} (document, 'script', 'facebook-jssdk'));
	</script>
<script></script><div id="fb-root"></div>
<script>
                          (function(d, s, id) {
                          var js, fjs = d.getElementsByTagName(s)[0];
                          if (d.getElementById(id)) return;
                          js = d.createElement(s); js.id = id;
                          js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1&appId=";
                            fjs.parentNode.insertBefore(js, fjs);
                          }(document, 'script', 'facebook-jssdk'));
                    </script><button id="responsive-menu-button" class="responsive-menu-button responsive-menu-boring
        " type="button" aria-label="Menu">

<span class="responsive-menu-box">
<span class="responsive-menu-inner"></span>
</span>
<span class="responsive-menu-label responsive-menu-label-bottom">
<span class="responsive-menu-button-text"></span>
</span>
</button><div id="responsive-menu-container" class="slide-left">
<div id="responsive-menu-wrapper">
<div id="responsive-menu-title">
Menu Title
</div>
<ul id="responsive-menu" class=""><li id="responsive-menu-item-18" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first responsive-menu-item responsive-menu-item-current-parent"><a href="http://watsupeurope.com/news/category/aljazeera-english/" class="responsive-menu-item-link">AlJazeera English</a></li><li id="responsive-menu-item-19" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="http://watsupeurope.com/news/category/bbc/" class="responsive-menu-item-link">BBC</a></li><li id="responsive-menu-item-20" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="http://watsupeurope.com/news/category/deutsche-welle-english/" class="responsive-menu-item-link">Deutsche Welle English</a></li><li id="responsive-menu-item-21" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="http://watsupeurope.com/news/category/euronews/" class="responsive-menu-item-link">Euronews</a></li><li id="responsive-menu-item-22" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="http://watsupeurope.com/news/category/france24english/" class="responsive-menu-item-link">France24English</a></li><li id="responsive-menu-item-11771" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="http://watsupeurope.com/news/category/ruptly-tv/" class="responsive-menu-item-link">Ruptly TV</a></li><li id="responsive-menu-item-23" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-last responsive-menu-item"><a href="http://watsupeurope.com/news/category/uncategorized/" class="responsive-menu-item-link">Uncategorized</a></li></ul> <div id="responsive-menu-search-box">
<form action="http://watsupeurope.com" class="responsive-menu-search-form" role="search">
<input type="search" name="s" title="Search" placeholder="Search" class="responsive-menu-search-box">
</form>
</div> <div id="responsive-menu-additional-content"></div> </div>
</div>
<link rel='stylesheet' id='ccb-video-player-css' href='http://watsupeurope.com/wp-content/plugins/ccb-youtube/assets/front-end/css/video-player.css?ver=5.3.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/watsupeurope.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://watsupeurope.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6'></script>
<script type='text/javascript' src='http://watsupeurope.com/wp-content/plugins/radium-html5-media/assets/js/jplayer.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sbfp_script_data = {"countdown":"15","timeout":"10","fbpage":"WordPress"};
/* ]]> */
</script>
<script type='text/javascript' src='http://watsupeurope.com/wp-content/plugins/statebuilt-facebook-page-like-popup/assets/sbfp-script.js?ver=1.8.1'></script>
<script type='text/javascript' src='http://watsupeurope.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://watsupeurope.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://watsupeurope.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://watsupeurope.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://watsupeurope.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var radium_framework_globals = {"page_bg_images":null,"js_dir":"http:\/\/watsupeurope.com\/wp-content\/themes\/newscore\/assets\/js","ajaxurl":"http:\/\/watsupeurope.com\/wp-admin\/admin-ajax.php","sticky_header":"true","space_menu_evenly":"true","back_to_top":"true","share_posts_js":"true","theme_url":"http:\/\/watsupeurope.com\/wp-content\/themes\/newscore","ajax_error_message":"Sorry, unable to load more posts. Please try again.","ajax_error_message2":"Sorry, unable to load this post using ajax. Redirecting...","cart_added_message":"has been added to the shopping cart."};
/* ]]> */
</script>
<script type='text/javascript' src='http://watsupeurope.com/wp-content/themes/newscore/assets/js/plugins.min.js?ver=1.6.0'></script>
<script type='text/javascript' src='http://watsupeurope.com/wp-content/themes/newscore/assets/js/main.min.js?ver=1.6.0'></script>
<script type='text/javascript' src='http://watsupeurope.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://watsupeurope.com/wp-content/themes/newscore/assets/js/jquery.validate.min.js?ver=1.6.0'></script>
<script type='text/javascript' src='http://watsupeurope.com/wp-content/plugins/radium-galleries-lite/assets/frontend/prettyphoto/js/jquery.prettyPhoto.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://watsupeurope.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script async="async" type='text/javascript' src='http://watsupeurope.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<script>

        var comment_add = function (response) {
            var cevap = response;

            jQuery.ajax({
                type: 'POST',
                url: 'http://watsupeurope.com/wp-admin/admin-ajax.php',
                data: {
                    'action': 'fbcs_ajaxCA', myData: cevap
                },
                success: function (response) {
                    console.log('comment.create fired' + response);
                },
                error: function (exception) {
                    console.log('Exception:' + exception);
                }
            });
            return false;
        };

        var comment_remove = function (response) {
            var cevap = response;

            jQuery.ajax({
                type: 'POST',
                url: 'http://watsupeurope.com/wp-admin/admin-ajax.php',
                data: {
                    'action': 'fbcs_ajaxCR', myData: cevap
                },
                success: function () {
                    console.log('comment.remove fired');
                },
                error: function (exception) {
                    console.log('Exception:' + exception);
                }
            });
            return false;
        };


    </script>
<script>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</script></body>
</html>



