<!DOCTYPE html>
<!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"><![endif]-->
<!--[if IE 7]><html class="no-js lt-ie9 lt-ie8" lang="en-US"><![endif]-->
<!--[if IE 8]><html class="no-js lt-ie9" lang="en-US"><![endif]-->
<!--[if gt IE 8]><!--><html class="no-js" lang="en-US"><!--<![endif]-->
<head><meta itemprop="image" content="https://watsupeurope.com/wp-content/uploads/2021/03/meet-the-mixtec-mexicos-new-type-of-donkey-that-combines-beauty-and-strength-youtube-thumbnail.jpg">
<meta property="og:image" content="https://watsupeurope.com/wp-content/uploads/2021/03/meet-the-mixtec-mexicos-new-type-of-donkey-that-combines-beauty-and-strength-youtube-thumbnail.jpg" />
<meta name="twitter:image" content="https://watsupeurope.com/wp-content/uploads/2021/03/meet-the-mixtec-mexicos-new-type-of-donkey-that-combines-beauty-and-strength-youtube-thumbnail.jpg" />
<meta charset="UTF-8" />
<meta name="description" content="Subscribe to our channel! rupt.ly/subscribe

A new donkey breed has been formalised by the Mexican Association of Donkey and Mule Breeders with n" /><meta name="viewport" content="width=device-width, initial-scale=1" /><title>Meet the Mixtec &#8211; Mexico&#8217;s new type of donkey that combines beauty and strength | WatsupEurope - Europe&#039;s Latest News &amp; Entertainment Platform</title>
<link rel='dns-prefetch' href='//watsupeurope.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WatsupEurope - Europe&#039;s Latest News &amp; Entertainment Platform &raquo; Feed" href="https://watsupeurope.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WatsupEurope - Europe&#039;s Latest News &amp; Entertainment Platform &raquo; Comments Feed" href="https://watsupeurope.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="WatsupEurope - Europe&#039;s Latest News &amp; Entertainment Platform &raquo; Meet the Mixtec &#8211; Mexico&#8217;s new type of donkey that combines beauty and strength Comments Feed" href="https://watsupeurope.com/news/meet-the-mixtec-mexicos-new-type-of-donkey-that-combines-beauty-and-strength/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/watsupeurope.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='flick-css' href='https://watsupeurope.com/wp-content/plugins/mailchimp//css/flick/flick.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimpSF_main_css-css' href='https://watsupeurope.com/?mcsf_action=main_css&#038;ver=5.5.3' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='mailchimpSF_ie_css-css'  href='https://watsupeurope.com/wp-content/plugins/mailchimp/css/ie.css?ver=5.5.3' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='wp-block-library-css' href='https://watsupeurope.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://watsupeurope.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='radium_html5_media_styles-css' href='https://watsupeurope.com/wp-content/plugins/radium-html5-media/assets/css/style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='sbfp_style-css' href='https://watsupeurope.com/wp-content/plugins/statebuilt-facebook-page-like-popup/assets/sbfp.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='usp_style-css' href='https://watsupeurope.com/wp-content/plugins/user-submitted-posts/resources/usp.css?ver=20200911' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css' href='https://watsupeurope.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='sidebar-login-css' href='https://watsupeurope.com/wp-content/plugins/sidebar-login/build/sidebar-login.css?ver=1603870331' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='theme-google-fonts-css' href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%2C700%7CLato%3A100%2C300%2C400%2C700%2C900%2C100italic%2C300italic%2C400italic%2C700italic%2C900italic&#038;ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='framework-style-css' href='https://watsupeurope.com/wp-content/themes/newscore/assets/css/style.min.css?ver=1.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='theme-print-css' href='https://watsupeurope.com/wp-content/themes/newscore/assets/css/print.min.css?ver=1.6.0' type='text/css' media='print' />
<link rel='stylesheet' id='theme-mobile-css' href='https://watsupeurope.com/wp-content/themes/newscore/assets/css/mobile.min.css?ver=1.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css' href='https://watsupeurope.com/wp-content/plugins/radium-galleries-lite/assets/frontend/css/jquery.fancybox.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='fancyboxthumbs-css' href='https://watsupeurope.com/wp-content/plugins/radium-galleries-lite/assets/frontend/css/jquery.fancybox-thumbs.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css' href='https://watsupeurope.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<script type='text/javascript' id='jquery-core-js-extra'>
/* <![CDATA[ */
var radium_script = {"post_id":"2242607","ajaxurl":"https:\/\/watsupeurope.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://watsupeurope.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://watsupeurope.com/wp-content/plugins/mailchimp//js/scrollTo.js?ver=1.5.7' id='jquery_scrollto-js'></script>
<script type='text/javascript' src='https://watsupeurope.com/wp-includes/js/jquery/jquery.form.min.js?ver=4.2.1' id='jquery-form-js'></script>
<script type='text/javascript' id='mailchimpSF_main_js-js-extra'>
/* <![CDATA[ */
var mailchimpSF = {"ajax_url":"https:\/\/watsupeurope.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://watsupeurope.com/wp-content/plugins/mailchimp//js/mailchimp.js?ver=1.5.7' id='mailchimpSF_main_js-js'></script>
<script type='text/javascript' src='https://watsupeurope.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://watsupeurope.com/wp-content/plugins/mailchimp//js/datepicker.js?ver=5.5.3' id='datepicker-js'></script>
<script type='text/javascript' src='https://watsupeurope.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1' id='addtoany-js'></script>
<script type='text/javascript' src='https://watsupeurope.com/wp-content/plugins/alligator-popup/js/popup.js?ver=1.2.0' id='popup-js'></script>
<script type='text/javascript' src='https://watsupeurope.com/wp-content/plugins/user-submitted-posts/resources/jquery.cookie.js?ver=20200911' id='usp_cookie-js'></script>
<script type='text/javascript' src='https://watsupeurope.com/wp-content/plugins/user-submitted-posts/resources/jquery.parsley.min.js?ver=20200911' id='usp_parsley-js'></script>
<script type='text/javascript' id='usp_core-js-before'>
var usp_custom_field = ""; var usp_custom_checkbox = ""; var usp_case_sensitivity = "false"; var usp_challenge_response = "2"; var usp_min_images = 0; var usp_max_images = 1; var usp_parsley_error = "Incorrect response."; var usp_multiple_cats = 0; var usp_existing_tags = 0; var usp_recaptcha_disp = ""; var usp_recaptcha_vers = 2; var usp_recaptcha_key = ""; 
</script>
<script type='text/javascript' src='https://watsupeurope.com/wp-content/plugins/user-submitted-posts/resources/jquery.usp.core.js?ver=20200911' id='usp_core-js'></script>
<script type='text/javascript' src='https://watsupeurope.com/wp-content/themes/newscore/assets/js/modernizr.min.js?ver=5.5.3' id='modernizr-js'></script>
<script type='text/javascript' src='https://watsupeurope.com/wp-content/plugins/radium-galleries-lite/assets/frontend/js/jquery.fancybox.js?ver=5.5.3' id='fancybox-js'></script>
<script type='text/javascript' src='https://watsupeurope.com/wp-content/plugins/radium-galleries-lite/assets/frontend/js/jquery.fancybox-thumbs.js?ver=5.5.3' id='fancyboxthumbs-js'></script>
<script type='text/javascript' src='https://watsupeurope.com/wp-content/plugins/ccb-youtube/assets/front-end/js/video-player.js?ver=1.0' id='ccb-video-player-js'></script>
<link rel="https://api.w.org/" href="https://watsupeurope.com/wp-json/" /><link rel="alternate" type="application/json" href="https://watsupeurope.com/wp-json/wp/v2/posts/2242607" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://watsupeurope.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://watsupeurope.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Germany: Daimler employees rally for better working conditions in Berlin' href='https://watsupeurope.com/news/germany-daimler-employees-rally-for-better-working-conditions-in-berlin/' />
<link rel='next' title='Why Is Covid Killing People of Colour? &#8211; BBC' href='https://watsupeurope.com/news/why-is-covid-killing-people-of-colour-bbc/' />
<meta name="generator" content="WordPress 5.5.3" />
<link rel="canonical" href="https://watsupeurope.com/news/meet-the-mixtec-mexicos-new-type-of-donkey-that-combines-beauty-and-strength/" />
<link rel='shortlink' href='https://watsupeurope.com/?p=2242607' />
<link rel="alternate" type="application/json+oembed" href="https://watsupeurope.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwatsupeurope.com%2Fnews%2Fmeet-the-mixtec-mexicos-new-type-of-donkey-that-combines-beauty-and-strength%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://watsupeurope.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwatsupeurope.com%2Fnews%2Fmeet-the-mixtec-mexicos-new-type-of-donkey-that-combines-beauty-and-strength%2F&#038;format=xml" />
<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
a2a_config.templates.twitter = "Check this out: ${title} ${link} via @watsupeurope";
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<meta property="fb:app_id" content="187046358355946" /><meta property="fb:admins" content="10202526387947195" /><script type="text/javascript">
        jQuery(function($) {
            $('.date-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd/yyyy';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: true,
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').addClass('show'); },
                    dateFormat: format.toLowerCase(),
                });
            });
            d = new Date();
            $('.birthdate-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: false,
                    minDate: new Date(d.getFullYear(), 1-1, 1),
                    maxDate: new Date(d.getFullYear(), 12-1, 31),
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').removeClass('show'); },
                    dateFormat: format.toLowerCase(),
                });

            });

        });
    </script>

<script type="text/javascript">window.paceOptions = { elements: { selectors: ['#header' ] } }</script>
<script src="https://watsupeurope.com/wp-content/themes/newscore/assets/js/pace.min.js"></script><link rel="shortcut icon" href="https://watsupeurope.com/wp-content/uploads/2020/04/Watsup_Europe_2x.jpg" type="image/x-icon" />
<link rel="apple-touch-icon" href="https://watsupeurope.com/wp-content/themes/newscore/assets/images/apple-touch-icon.png" />
<link rel="pingback" href="https://watsupeurope.com/xmlrpc.php" />
<script>  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-6672793333157190",
    enable_page_level_ads: true
  });

  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-64467098-1', 'auto');
  ga('require', 'linkid', 'linkid.js');
  ga('send', 'pageview');</script><link rel="amphtml" href="https://watsupeurope.com/news/meet-the-mixtec-mexicos-new-type-of-donkey-that-combines-beauty-and-strength/amp/"><style>
.pace {
  -webkit-pointer-events: none;
  pointer-events: none;
  -webkit-user-select: none;
  -moz-user-select: none;
  user-select: none;
}

.pace-inactive {
  display: none;
}

.pace .pace-progress {
  background: #ff5a00;
  position: fixed;
  z-index: 2000;
  top: 0;
  left: 0;
  height: 2px;

  -webkit-transition: width 1s;
  -moz-transition: width 1s;
  -o-transition: width 1s;
  transition: width 1s;
}

.pace .pace-progress-inner {
  display: block;
  position: absolute;
  right: 0px;
  width: 100px;
  height: 100%;
  box-shadow: 0 0 10px #ff5a00, 0 0 5px #ff5a00;
  opacity: 1.0;
  -webkit-transform: rotate(3deg) translate(0px, -4px);
  -moz-transform: rotate(3deg) translate(0px, -4px);
  -ms-transform: rotate(3deg) translate(0px, -4px);
  -o-transform: rotate(3deg) translate(0px, -4px);
  transform: rotate(3deg) translate(0px, -4px);
}

.pace .pace-activity {
  display: block;
  position: fixed;
  z-index: 2000;
  top: 15px;
  right: 15px;
  width: 14px;
  height: 14px;
  border: solid 2px transparent;
  border-top-color: #ff5a00;
  border-left-color: #ff5a00;
  border-radius: 10px;
  -webkit-animation: pace-spinner 400ms linear infinite;
  -moz-animation: pace-spinner 400ms linear infinite;
  -ms-animation: pace-spinner 400ms linear infinite;
  -o-animation: pace-spinner 400ms linear infinite;
  animation: pace-spinner 400ms linear infinite;
}

@-webkit-keyframes pace-spinner {
  0% { -webkit-transform: rotate(0deg); transform: rotate(0deg); }
  100% { -webkit-transform: rotate(360deg); transform: rotate(360deg); }
}
@-moz-keyframes pace-spinner {
  0% { -moz-transform: rotate(0deg); transform: rotate(0deg); }
  100% { -moz-transform: rotate(360deg); transform: rotate(360deg); }
}
@-o-keyframes pace-spinner {
  0% { -o-transform: rotate(0deg); transform: rotate(0deg); }
  100% { -o-transform: rotate(360deg); transform: rotate(360deg); }
}
@-ms-keyframes pace-spinner {
  0% { -ms-transform: rotate(0deg); transform: rotate(0deg); }
  100% { -ms-transform: rotate(360deg); transform: rotate(360deg); }
}
@keyframes pace-spinner {
  0% { transform: rotate(0deg); transform: rotate(0deg); }
  100% { transform: rotate(360deg); transform: rotate(360deg); }
}
html { background-color: transparent; }

body.boxed,
body.narrow {background-image: url(https://watsupeurope.com/wp-content/themes/newscore/assets/images/patterns/padded.png); background-repaeat:repeat;}
</style>
<style></style><style>html, body {}h1, h2, h3, h4, h5, h6, .main_menu>ul>li>a, .main_menu>ul>li>a strong, #bottom-footer #footer-menu ul li a, .nav-tabs>li a, #colophon #theme-credits, .top-news .number, #main-menu .menu-item-object-category .sub-mega-wrap>ul>li .subcat-title, .widget_radium_post_tabs .tab-hold #tabs>li, .breadcrumb, .widget_radium_social_fans, #header .site-navigation .search-form .container input[type=text], #main-menu .menu-item-object-category.has-cat-megamenu .sub-mega-wrap>ul .subcat-title, .site-header-toolbar .menu.right>li>a, .site-header-toolbar .top-menu>li>a, #main-menu .menu-item-object-category.has-cat-megamenu .sub-mega-wrap:not(.single-cat) .sub-menu>li>a, .main_menu>ul>li>a, .main_menu>ul>li>a .menu-title-outer, .single .post-side-share .title, .video-central-nav-tabs>li, .site-header-toolbar .bag-header, #header .site-id, #header .site-id a, .fallback_menu .radium_mega>li>a, .buddypress div.item-list-tabs ul li a, .buddypress div.item-list-tabs ul li span, .buddypress div.item-list-tabs ul li a, .buddypress div.item-list-tabs ul li span, .buddypress div.poster-meta, .buddypress .item-list .activity-content .activity-header, .buddypress .item-list .activity-content .comment-header, .widget .swa-activity-list .swa-activity-content .swa-activity-header, .widget .swa-activity-list .swa-activity-content .comment-header, .buddypress div.activity-comments div.acomment-meta, .widget div.swa-activity-comments div.acomment-meta, li.bbp-forum-info, li.bbp-topic-title, #bbpress-forums li.bbp-header, #bbpress-forums fieldset.bbp-form legend, form label {}</style><link rel="icon" href="https://watsupeurope.com/wp-content/uploads/2020/04/cropped-Twitter_Profile_Europe-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://watsupeurope.com/wp-content/uploads/2020/04/cropped-Twitter_Profile_Europe-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://watsupeurope.com/wp-content/uploads/2020/04/cropped-Twitter_Profile_Europe-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://watsupeurope.com/wp-content/uploads/2020/04/cropped-Twitter_Profile_Europe-270x270.jpg" />
<script>
            (function (d, s, id) {
                var js, fjs = d.getElementsByTagName(s)[0];
                if (d.getElementById(id)) return;
                js = d.createElement(s);
                js.id = id;
                js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4&appID=187046358355946";
                fjs.parentNode.insertBefore(js, fjs);
            }(document, 'script', 'facebook-jssdk'));
        </script>
<script>
        jQuery(window).load(function () {
            FB.Event.subscribe('comment.create', comment_add);
            FB.Event.subscribe('comment.remove', comment_remove);

            jQuery("[id=comments]").each(function () {
                jQuery("[id=comments]:gt(0)").hide();
            });
        });

/*        jQuery(document).ready(function ($) {

            $("[id=comments]").each(function () {
                $("[id=comments]:gt(0)").hide();
            });
        })*/

    </script>
<link rel="alternate" type="application/rss+xml" title="RSS" href="https://watsupeurope.com/rsslatest.xml" /><style>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</style></head>
<body class="post-template-default single single-post postid-2242607 single-format-video unknown singular group-blog boxed skin-default header-style-default custom-bg right-sidebar with-sidebar hide-featured-area responsive-menu-slide-left" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div id="theme-wrapper">
<div id="theme-wrapper-inner">
<div id="handheld-menu-holder"></div><header id="header" class="has-news has-search has-random has-trending logo-left" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
<div class="row">
<div class="large-12 columns">
<div class="site-id mobile-four clearfix">
<div class="site-title" itemprop="headline"><a href="https://watsupeurope.com/" title="WatsupEurope - Europe&#039;s Latest News &amp; Entertainment Platform" rel="home"><img src="https://watsupeurope.com/wp-content/uploads/2016/05/Watsup_Europe_2x.jpg" class="logo" alt="logo" width="150" height="60" /></a></div>
<p class="site-description" itemprop="description">Europe&#039;s Latest News &amp; Entertainment Platform</p>
</div>
<div class="site-header-banner mobile-four clearfix">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6672793333157190" data-ad-slot="3913683460" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>
</div>
<div class="site-navigation mobile-four">
<div class="row">
<div class="large-12 columns">
<div id="header-nav-extras">
<div id="header-search" class="bg-icon-search-white">
<a class="search-remove" href="#" title="Search"></a>
</div>
<div id="header-random" class="bg-icon-random-white">
<a href="https://watsupeurope.com/?rmrand" class="random-article icon-shuffle ttip" title="Random"></a>
</div>
<div class="ribbon-shadow-right bg-ribbon-shadow-right"></div>
</div>

<div class="search-form">
<div class="row-background full-width"></div>
<div class="container">
<form method="get" class="form-search" action="https://watsupeurope.com">
<button class="submit" name="submit" id="searchsubmit">Search<i></i></button>
<div class="search-query-wrapper"><input type="text" class="field search-query" name="s" value="" id="s" placeholder="START TYPING.." autocomplete="off" />
</div>
</form>
</div>
</div>


<nav class="nav-primary" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
<div id="main-menu" class="main_menu clearfix">
<button class="menu-trigger show-on-small">Open Menu</button>
<ul id="menu-main" class="radium_mega menu dl-menu"><li id="menu-item-24" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first has-one-col-dropdown" itemprop="name"><a href="https://watsupeurope.com" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Home</span></span></a></li>
<li id="menu-item-5042" class="menu-item menu-item-type-custom menu-item-object-custom has-one-col-dropdown" itemprop="name"><a target="_blank" href="http://uk.watsupeurope.com" itemprop="name"><span class="menu-title-outer"><span class="menu-title">UK</span></span></a></li>
<li id="menu-item-5043" class="menu-item menu-item-type-custom menu-item-object-custom has-one-col-dropdown" itemprop="name"><a target="_blank" href="http://holland.watsupeurope.com" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Netherlands</span></span></a></li>
<li id="menu-item-5044" class="menu-item menu-item-type-custom menu-item-object-custom has-one-col-dropdown" itemprop="name"><a target="_blank" href="http://france.watsupeurope.com" itemprop="name"><span class="menu-title-outer"><span class="menu-title">France</span></span></a></li>
<li id="menu-item-5045" class="menu-item menu-item-type-custom menu-item-object-custom has-one-col-dropdown" itemprop="name"><a target="_blank" href="http://spain.watsupeurope.com" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Spain</span></span></a></li>
<li id="menu-item-5862" class="menu-item menu-item-type-custom menu-item-object-custom has-one-col-dropdown" itemprop="name"><a target="_blank" href="http://sweden.watsupeurope.com" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Sweden</span></span></a></li>
<li id="menu-item-5863" class="menu-item menu-item-type-custom menu-item-object-custom has-one-col-dropdown" itemprop="name"><a target="_blank" href="http://belgium.watsupeurope.com" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Belgium</span></span></a></li>
<li id="menu-item-5864" class="menu-item menu-item-type-custom menu-item-object-custom has-one-col-dropdown" itemprop="name"><a target="_blank" href="http://ukraine.watsupeurope.com" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Ukraine</span></span></a></li>
<li id="menu-item-7669" class="menu-item menu-item-type-custom menu-item-object-custom has-one-col-dropdown" itemprop="name"><a target="_blank" href="http://germany.watsupeurope.com" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Germany</span></span></a></li>
<li id="menu-item-7670" class="menu-item menu-item-type-custom menu-item-object-custom has-one-col-dropdown" itemprop="name"><a target="_blank" href="http://poland.watsupeurope.com" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Poland</span></span></a></li>
<li id="menu-item-7671" class="menu-item menu-item-type-custom menu-item-object-custom has-one-col-dropdown" itemprop="name"><a target="_blank" href="http://portugal.watsupeurope.com" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Portugal</span></span></a></li>
<li id="menu-item-152" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-last has-one-col-dropdown" itemprop="name"><a href="https://watsupeurope.com/contact-us/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Contact Us</span></span></a></li>
</ul> </div>
</nav>

<div class="breaking-banner" data-interval="5000"><div class="story"> <div class="meta-bar-title"><h3><a href="#">Breaking</a></h3></div>
<div class="meta-bar">
<ul>
<li>
<h3 class="story-h">
<a href="https://watsupeurope.com/news/wild-sheep-rescued-in-australia-shorn-of-35kg-fleece-dw-news/">
<span class="story-title">Wild sheep rescued in Australia shorn of 35kg fleece | DW News</span>
<span class="story-time"> - 10 mins ago</span>
</a>
</h3>
</li>
<li>
<h3 class="story-h">
<a href="https://watsupeurope.com/news/usa-biden-and-mexicos-obrador-praise-countries-relations/">
<span class="story-title">USA: Biden and Mexico&#8221;s Obrador praise countries&#8221; relations</span>
<span class="story-time"> - 24 mins ago</span>
</a>
</h3>
</li>
<li>
<h3 class="story-h">
<a href="https://watsupeurope.com/news/orlando-blooms-worst-ever-ott-on-screen-death-%f0%9f%a4%a3%f0%9f%92%80-the-graham-norton-show-bbc/">
<span class="story-title">Orlando Bloom&#8217;s worst ever OTT on-screen death 🤣💀 @The Graham Norton Show &#8211; BBC</span>
<span class="story-time"> - 55 mins ago</span>
</a>
</h3>
</li>
<li>
<h3 class="story-h">
<a href="https://watsupeurope.com/news/israel-vaccine-rollout-france-24-meets-asylum-seekers-scrambling-to-get-jab/">
<span class="story-title">Israel vaccine rollout: FRANCE 24 meets asylum seekers scrambling to get jab</span>
<span class="story-time"> - 2 hours ago</span>
</a>
</h3>
</li>
<li>
<h3 class="story-h">
<a href="https://watsupeurope.com/news/covax-vaccination-scheme-ghana-ivory-coast-first-to-use-jabs-from-un-programme/">
<span class="story-title">COVAX vaccination scheme: Ghana, Ivory Coast first to use jabs from UN programme</span>
<span class="story-time"> - 2 hours ago</span>
</a>
</h3>
</li>
<li>
<h3 class="story-h">
<a href="https://watsupeurope.com/news/us-presses-saudis-over-khashoggi-killing-amid-calls-to-punish-prince/">
<span class="story-title">US presses Saudis over Khashoggi killing amid calls to punish prince</span>
<span class="story-time"> - 2 hours ago</span>
</a>
</h3>
</li>
<li>
<h3 class="story-h">
<a href="https://watsupeurope.com/news/us-warns-myanmar-of-additional-measures-after-killings-attacks/">
<span class="story-title">US warns Myanmar of additional measures after killings, attacks</span>
<span class="story-time"> - 2 hours ago</span>
</a>
</h3>
</li>
<li>
<h3 class="story-h">
<a href="https://watsupeurope.com/news/barcelona-confirm-police-search-at-club-offices-several-arrests-made/">
<span class="story-title">Barcelona confirm police search at club offices, several arrests made</span>
<span class="story-time"> - 2 hours ago</span>
</a>
</h3>
</li>
<li>
<h3 class="story-h">
<a href="https://watsupeurope.com/news/khashoggi-murder-report-white-house-rebuffs-pressure-to-punish-saudi-prince/">
<span class="story-title">Khashoggi murder report: White House rebuffs pressure to punish Saudi prince</span>
<span class="story-time"> - 2 hours ago</span>
</a>
</h3>
</li>
<li>
<h3 class="story-h">
<a href="https://watsupeurope.com/news/colombia-launches-project-to-register-venezuelan-migrants/">
<span class="story-title">Colombia launches project to register Venezuelan migrants</span>
<span class="story-time"> - 2 hours ago</span>
</a>
</h3>
</li>
</ul>
</div>
</div>
</div>
<div class="btn-group top-news">
<div class="ribbon-shadow-left bg-ribbon-shadow-left"></div>
<a class="dropdown-toggle" data-toggle="dropdown" href="javascript:void(0)">
<span class="number">43</span>
<span>New Articles</span>
</a>
</div>
<div class="submenu top-news-items">
<div class="sub-mega-wrap radium-mega-div cat-menu"><div class="subfeatured-articles"><div class="horizontal-carousel-container"><div class="control bg-arrow-carousel-big-prev prev"></div><div class="horizontal-carousel post"><ul class="sub-posts sub-menu"><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://watsupeurope.com/news/wild-sheep-rescued-in-australia-shorn-of-35kg-fleece-dw-news/' title='Wild sheep rescued in Australia shorn of 35kg fleece | DW News'><img src="https://watsupeurope.com/wp-content/uploads/2021/03/wild-sheep-rescued-in-australia-shorn-of-35kg-fleece-dw-news-youtube-thumbnail-1-230x140.jpg" alt="Wild sheep rescued in Australia shorn of 35kg fleece | DW News" height="140" width="230" /></a></div><div class="entry-meta"><div class="date">10 mins ago</div></div><div class="entry-extras"><div class="entry-category none"><a href="https://watsupeurope.com/news/category/deutsche-welle-english/">Deutsche Welle English</a></div></div></div><h5 class='subcat-title'><a href='https://watsupeurope.com/news/wild-sheep-rescued-in-australia-shorn-of-35kg-fleece-dw-news/' title='Wild sheep rescued in Australia shorn of 35kg fleece | DW News'>Wild sheep rescued in Australia shorn of 35kg fleece | DW News</a></h5></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://watsupeurope.com/news/usa-biden-and-mexicos-obrador-praise-countries-relations/' title='USA: Biden and Mexico&#8221;s Obrador praise countries&#8221; relations'><img src="https://watsupeurope.com/wp-content/uploads/2021/03/usa-biden-and-mexicos-obrador-praise-countries-relations-youtube-thumbnail-230x140.jpg" alt="USA: Biden and Mexico&#8221;s Obrador praise countries&#8221; relations" height="140" width="230" /></a></div><div class="entry-meta"><div class="date">24 mins ago</div></div><div class="entry-extras"><div class="entry-category none"><a href="https://watsupeurope.com/news/category/ruptly-tv/">Ruptly TV</a></div></div></div><h5 class='subcat-title'><a href='https://watsupeurope.com/news/usa-biden-and-mexicos-obrador-praise-countries-relations/' title='USA: Biden and Mexico&#8221;s Obrador praise countries&#8221; relations'>USA: Biden and Mexico&#8221;s Obrador praise countries&#8221; relations</a></h5></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://watsupeurope.com/news/orlando-blooms-worst-ever-ott-on-screen-death-%f0%9f%a4%a3%f0%9f%92%80-the-graham-norton-show-bbc/' title='Orlando Bloom&#8217;s worst ever OTT on-screen death 🤣💀 @The Graham Norton Show &#8211; BBC'><img src="https://watsupeurope.com/wp-content/uploads/2021/03/orlando-blooms-worst-ever-ott-on-screen-death-the-graham-norton-show-bbc-youtube-thumbnail-1-230x140.jpg" alt="Orlando Bloom&#8217;s worst ever OTT on-screen death 🤣💀 @The Graham Norton Show &#8211; BBC" height="140" width="230" /></a></div><div class="entry-meta"><div class="date">55 mins ago</div></div><div class="entry-extras"><div class="entry-category none"><a href="https://watsupeurope.com/news/category/bbc/">BBC</a></div></div></div><h5 class='subcat-title'><a href='https://watsupeurope.com/news/orlando-blooms-worst-ever-ott-on-screen-death-%f0%9f%a4%a3%f0%9f%92%80-the-graham-norton-show-bbc/' title='Orlando Bloom&#8217;s worst ever OTT on-screen death 🤣💀 @The Graham Norton Show &#8211; BBC'>Orlando Bloom&#8217;s worst ever OTT on-screen death 🤣💀 @The Graham Norton Show &#8211; BBC</a></h5></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://watsupeurope.com/news/israel-vaccine-rollout-france-24-meets-asylum-seekers-scrambling-to-get-jab/' title='Israel vaccine rollout: FRANCE 24 meets asylum seekers scrambling to get jab'><img src="https://watsupeurope.com/wp-content/uploads/2021/03/israel-vaccine-rollout-france-24-meets-asylum-seekers-scrambling-to-get-jab-youtube-thumbnail-230x140.jpg" alt="Israel vaccine rollout: FRANCE 24 meets asylum seekers scrambling to get jab" height="140" width="230" /></a></div><div class="entry-meta"><div class="date">2 hours ago</div></div><div class="entry-extras"><div class="entry-category none"><a href="https://watsupeurope.com/news/category/france24english/">France24English</a></div></div></div><h5 class='subcat-title'><a href='https://watsupeurope.com/news/israel-vaccine-rollout-france-24-meets-asylum-seekers-scrambling-to-get-jab/' title='Israel vaccine rollout: FRANCE 24 meets asylum seekers scrambling to get jab'>Israel vaccine rollout: FRANCE 24 meets asylum seekers scrambling to get jab</a></h5></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://watsupeurope.com/news/covax-vaccination-scheme-ghana-ivory-coast-first-to-use-jabs-from-un-programme/' title='COVAX vaccination scheme: Ghana, Ivory Coast first to use jabs from UN programme'><img src="https://watsupeurope.com/wp-content/uploads/2021/03/covax-vaccination-scheme-ghana-ivory-coast-first-to-use-jabs-from-un-programme-youtube-thumbnail-230x140.jpg" alt="COVAX vaccination scheme: Ghana, Ivory Coast first to use jabs from UN programme" height="140" width="230" /></a></div><div class="entry-meta"><div class="date">2 hours ago</div></div><div class="entry-extras"><div class="entry-category none"><a href="https://watsupeurope.com/news/category/france24english/">France24English</a></div></div></div><h5 class='subcat-title'><a href='https://watsupeurope.com/news/covax-vaccination-scheme-ghana-ivory-coast-first-to-use-jabs-from-un-programme/' title='COVAX vaccination scheme: Ghana, Ivory Coast first to use jabs from UN programme'>COVAX vaccination scheme: Ghana, Ivory Coast first to use jabs from UN programme</a></h5></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://watsupeurope.com/news/us-presses-saudis-over-khashoggi-killing-amid-calls-to-punish-prince/' title='US presses Saudis over Khashoggi killing amid calls to punish prince'><img src="https://watsupeurope.com/wp-content/uploads/2021/03/us-presses-saudis-over-khashoggi-killing-amid-calls-to-punish-prince-youtube-thumbnail-230x140.jpg" alt="US presses Saudis over Khashoggi killing amid calls to punish prince" height="140" width="230" /></a></div><div class="entry-meta"><div class="date">2 hours ago</div></div><div class="entry-extras"><div class="entry-category none"><a href="https://watsupeurope.com/news/category/france24english/">France24English</a></div></div></div><h5 class='subcat-title'><a href='https://watsupeurope.com/news/us-presses-saudis-over-khashoggi-killing-amid-calls-to-punish-prince/' title='US presses Saudis over Khashoggi killing amid calls to punish prince'>US presses Saudis over Khashoggi killing amid calls to punish prince</a></h5></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://watsupeurope.com/news/us-warns-myanmar-of-additional-measures-after-killings-attacks/' title='US warns Myanmar of additional measures after killings, attacks'><img src="https://watsupeurope.com/wp-content/uploads/2021/03/us-warns-myanmar-of-additional-measures-after-killings-attacks-youtube-thumbnail-230x140.jpg" alt="US warns Myanmar of additional measures after killings, attacks" height="140" width="230" /></a></div><div class="entry-meta"><div class="date">2 hours ago</div></div><div class="entry-extras"><div class="entry-category none"><a href="https://watsupeurope.com/news/category/france24english/">France24English</a></div></div></div><h5 class='subcat-title'><a href='https://watsupeurope.com/news/us-warns-myanmar-of-additional-measures-after-killings-attacks/' title='US warns Myanmar of additional measures after killings, attacks'>US warns Myanmar of additional measures after killings, attacks</a></h5></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://watsupeurope.com/news/barcelona-confirm-police-search-at-club-offices-several-arrests-made/' title='Barcelona confirm police search at club offices, several arrests made'><img src="https://watsupeurope.com/wp-content/uploads/2021/03/barcelona-confirm-police-search-at-club-offices-several-arrests-made-youtube-thumbnail-230x140.jpg" alt="Barcelona confirm police search at club offices, several arrests made" height="140" width="230" /></a></div><div class="entry-meta"><div class="date">2 hours ago</div></div><div class="entry-extras"><div class="entry-category none"><a href="https://watsupeurope.com/news/category/france24english/">France24English</a></div></div></div><h5 class='subcat-title'><a href='https://watsupeurope.com/news/barcelona-confirm-police-search-at-club-offices-several-arrests-made/' title='Barcelona confirm police search at club offices, several arrests made'>Barcelona confirm police search at club offices, several arrests made</a></h5></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://watsupeurope.com/news/khashoggi-murder-report-white-house-rebuffs-pressure-to-punish-saudi-prince/' title='Khashoggi murder report: White House rebuffs pressure to punish Saudi prince'><img src="https://watsupeurope.com/wp-content/uploads/2021/03/khashoggi-murder-report-white-house-rebuffs-pressure-to-punish-saudi-prince-youtube-thumbnail-230x140.jpg" alt="Khashoggi murder report: White House rebuffs pressure to punish Saudi prince" height="140" width="230" /></a></div><div class="entry-meta"><div class="date">2 hours ago</div></div><div class="entry-extras"><div class="entry-category none"><a href="https://watsupeurope.com/news/category/france24english/">France24English</a></div></div></div><h5 class='subcat-title'><a href='https://watsupeurope.com/news/khashoggi-murder-report-white-house-rebuffs-pressure-to-punish-saudi-prince/' title='Khashoggi murder report: White House rebuffs pressure to punish Saudi prince'>Khashoggi murder report: White House rebuffs pressure to punish Saudi prince</a></h5></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://watsupeurope.com/news/colombia-launches-project-to-register-venezuelan-migrants/' title='Colombia launches project to register Venezuelan migrants'><img src="https://watsupeurope.com/wp-content/uploads/2021/03/colombia-launches-project-to-register-venezuelan-migrants-youtube-thumbnail-230x140.jpg" alt="Colombia launches project to register Venezuelan migrants" height="140" width="230" /></a></div><div class="entry-meta"><div class="date">2 hours ago</div></div><div class="entry-extras"><div class="entry-category none"><a href="https://watsupeurope.com/news/category/france24english/">France24English</a></div></div></div><h5 class='subcat-title'><a href='https://watsupeurope.com/news/colombia-launches-project-to-register-venezuelan-migrants/' title='Colombia launches project to register Venezuelan migrants'>Colombia launches project to register Venezuelan migrants</a></h5></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://watsupeurope.com/news/overwhelming-joy-all-279-kidnapped-nigerian-schoolgirls-released/' title='&#8216;Overwhelming joy&#8217;: All 279 kidnapped Nigerian schoolgirls released'><img src="https://watsupeurope.com/wp-content/uploads/2021/03/overwhelming-joy-all-279-kidnapped-nigerian-schoolgirls-released-youtube-thumbnail-1-230x140.jpg" alt="&#8216;Overwhelming joy&#8217;: All 279 kidnapped Nigerian schoolgirls released" height="140" width="230" /></a></div><div class="entry-meta"><div class="date">2 hours ago</div></div><div class="entry-extras"><div class="entry-category none"><a href="https://watsupeurope.com/news/category/france24english/">France24English</a></div></div></div><h5 class='subcat-title'><a href='https://watsupeurope.com/news/overwhelming-joy-all-279-kidnapped-nigerian-schoolgirls-released/' title='&#8216;Overwhelming joy&#8217;: All 279 kidnapped Nigerian schoolgirls released'>&#8216;Overwhelming joy&#8217;: All 279 kidnapped Nigerian schoolgirls released</a></h5></li></ul></div><div class="control bg-arrow-carousel-big-next next"></div></div></div></div>
</div>
</div>
</div>
</div>
</header>
<div id="main-container">
<div class="recent-posts-carousel-container">
<div class="teaser-container recent-posts-carousel clearfix">
<div class="horizontal-carousel-container">
<div class="control prev"></div>
<div class="horizontal-carousel post">
<ul class="clearfix">
<li class="has-thumb video">
<article class="teaser teaser-mini">
<div class="inner">
<div class="grid-thumb">
<a title="Permanent Link to Wild sheep rescued in Australia shorn of 35kg fleece | DW News" href="https://watsupeurope.com/news/wild-sheep-rescued-in-australia-shorn-of-35kg-fleece-dw-news/" data-width="80" data-height="80">
<img src="https://watsupeurope.com/wp-content/uploads/2021/03/wild-sheep-rescued-in-australia-shorn-of-35kg-fleece-dw-news-youtube-thumbnail-1-80x80.jpg" alt="Wild sheep rescued in Australia shorn of 35kg fleece | DW News" width="80" height="80" />
</a>
</div>
<div class="entry-summary">
<div class="entry-extras">
<div class="entry-category none"><a href="https://watsupeurope.com/news/category/deutsche-welle-english/">Deutsche Welle English</a></div>
</div>
<h6 class="entry-title"><a href="https://watsupeurope.com/news/wild-sheep-rescued-in-australia-shorn-of-35kg-fleece-dw-news/">Wild sheep rescued in Australia shorn of&hellip;</a></h6>
</div>
</div>
</article>
</li>
<li class="has-thumb video">
<article class="teaser teaser-mini">
<div class="inner">
<div class="grid-thumb">
<a title="Permanent Link to USA: Biden and Mexico&#8221;s Obrador praise countries&#8221; relations" href="https://watsupeurope.com/news/usa-biden-and-mexicos-obrador-praise-countries-relations/" data-width="80" data-height="80">
<img src="https://watsupeurope.com/wp-content/uploads/2021/03/usa-biden-and-mexicos-obrador-praise-countries-relations-youtube-thumbnail-80x80.jpg" alt="USA: Biden and Mexico&#8221;s Obrador praise countries&#8221; relations" width="80" height="80" />
</a>
</div>
<div class="entry-summary">
<div class="entry-extras">
<div class="entry-category none"><a href="https://watsupeurope.com/news/category/ruptly-tv/">Ruptly TV</a></div>
</div>
<h6 class="entry-title"><a href="https://watsupeurope.com/news/usa-biden-and-mexicos-obrador-praise-countries-relations/">USA: Biden and Mexico&#8221;s Obrador praise countries&#8221;&hellip;</a></h6>
</div>
</div>
</article>
</li>
<li class="has-thumb video">
<article class="teaser teaser-mini">
<div class="inner">
<div class="grid-thumb">
<a title="Permanent Link to Orlando Bloom&#8217;s worst ever OTT on-screen death 🤣💀 @The Graham Norton Show &#8211; BBC" href="https://watsupeurope.com/news/orlando-blooms-worst-ever-ott-on-screen-death-%f0%9f%a4%a3%f0%9f%92%80-the-graham-norton-show-bbc/" data-width="80" data-height="80">
<img src="https://watsupeurope.com/wp-content/uploads/2021/03/orlando-blooms-worst-ever-ott-on-screen-death-the-graham-norton-show-bbc-youtube-thumbnail-1-80x80.jpg" alt="Orlando Bloom&#8217;s worst ever OTT on-screen death 🤣💀 @The Graham Norton Show &#8211; BBC" width="80" height="80" />
</a>
</div>
<div class="entry-summary">
<div class="entry-extras">
<div class="entry-category none"><a href="https://watsupeurope.com/news/category/bbc/">BBC</a></div>
</div>
<h6 class="entry-title"><a href="https://watsupeurope.com/news/orlando-blooms-worst-ever-ott-on-screen-death-%f0%9f%a4%a3%f0%9f%92%80-the-graham-norton-show-bbc/">Orlando Bloom&#8217;s worst ever OTT on-screen death&hellip;</a></h6>
</div>
</div>
</article>
</li>
<li class="has-thumb video">
<article class="teaser teaser-mini">
<div class="inner">
<div class="grid-thumb">
<a title="Permanent Link to Israel vaccine rollout: FRANCE 24 meets asylum seekers scrambling to get jab" href="https://watsupeurope.com/news/israel-vaccine-rollout-france-24-meets-asylum-seekers-scrambling-to-get-jab/" data-width="80" data-height="80">
<img src="https://watsupeurope.com/wp-content/uploads/2021/03/israel-vaccine-rollout-france-24-meets-asylum-seekers-scrambling-to-get-jab-youtube-thumbnail-80x80.jpg" alt="Israel vaccine rollout: FRANCE 24 meets asylum seekers scrambling to get jab" width="80" height="80" />
</a>
</div>
<div class="entry-summary">
<div class="entry-extras">
<div class="entry-category none"><a href="https://watsupeurope.com/news/category/france24english/">France24English</a></div>
</div>
<h6 class="entry-title"><a href="https://watsupeurope.com/news/israel-vaccine-rollout-france-24-meets-asylum-seekers-scrambling-to-get-jab/">Israel vaccine rollout: FRANCE 24 meets asylum&hellip;</a></h6>
</div>
</div>
</article>
</li>
<li class="has-thumb video">
<article class="teaser teaser-mini">
<div class="inner">
<div class="grid-thumb">
<a title="Permanent Link to COVAX vaccination scheme: Ghana, Ivory Coast first to use jabs from UN programme" href="https://watsupeurope.com/news/covax-vaccination-scheme-ghana-ivory-coast-first-to-use-jabs-from-un-programme/" data-width="80" data-height="80">
<img src="https://watsupeurope.com/wp-content/uploads/2021/03/covax-vaccination-scheme-ghana-ivory-coast-first-to-use-jabs-from-un-programme-youtube-thumbnail-80x80.jpg" alt="COVAX vaccination scheme: Ghana, Ivory Coast first to use jabs from UN programme" width="80" height="80" />
</a>
</div>
<div class="entry-summary">
<div class="entry-extras">
<div class="entry-category none"><a href="https://watsupeurope.com/news/category/france24english/">France24English</a></div>
</div>
<h6 class="entry-title"><a href="https://watsupeurope.com/news/covax-vaccination-scheme-ghana-ivory-coast-first-to-use-jabs-from-un-programme/">COVAX vaccination scheme: Ghana, Ivory Coast first&hellip;</a></h6>
</div>
</div>
</article>
</li>
<li class="has-thumb video">
<article class="teaser teaser-mini">
<div class="inner">
<div class="grid-thumb">
<a title="Permanent Link to US presses Saudis over Khashoggi killing amid calls to punish prince" href="https://watsupeurope.com/news/us-presses-saudis-over-khashoggi-killing-amid-calls-to-punish-prince/" data-width="80" data-height="80">
<img src="https://watsupeurope.com/wp-content/uploads/2021/03/us-presses-saudis-over-khashoggi-killing-amid-calls-to-punish-prince-youtube-thumbnail-80x80.jpg" alt="US presses Saudis over Khashoggi killing amid calls to punish prince" width="80" height="80" />
</a>
</div>
<div class="entry-summary">
<div class="entry-extras">
<div class="entry-category none"><a href="https://watsupeurope.com/news/category/france24english/">France24English</a></div>
</div>
<h6 class="entry-title"><a href="https://watsupeurope.com/news/us-presses-saudis-over-khashoggi-killing-amid-calls-to-punish-prince/">US presses Saudis over Khashoggi killing amid&hellip;</a></h6>
</div>
</div>
</article>
</li>
<li class="has-thumb video">
<article class="teaser teaser-mini">
<div class="inner">
<div class="grid-thumb">
<a title="Permanent Link to US warns Myanmar of additional measures after killings, attacks" href="https://watsupeurope.com/news/us-warns-myanmar-of-additional-measures-after-killings-attacks/" data-width="80" data-height="80">
<img src="https://watsupeurope.com/wp-content/uploads/2021/03/us-warns-myanmar-of-additional-measures-after-killings-attacks-youtube-thumbnail-80x80.jpg" alt="US warns Myanmar of additional measures after killings, attacks" width="80" height="80" />
</a>
</div>
<div class="entry-summary">

<div class="entry-extras">
<div class="entry-category none"><a href="https://watsupeurope.com/news/category/france24english/">France24English</a></div>
</div>
<h6 class="entry-title"><a href="https://watsupeurope.com/news/us-warns-myanmar-of-additional-measures-after-killings-attacks/">US warns Myanmar of additional measures after&hellip;</a></h6>
</div>
</div>
</article>
</li>
<li class="has-thumb video">
<article class="teaser teaser-mini">
<div class="inner">
<div class="grid-thumb">
<a title="Permanent Link to Barcelona confirm police search at club offices, several arrests made" href="https://watsupeurope.com/news/barcelona-confirm-police-search-at-club-offices-several-arrests-made/" data-width="80" data-height="80">
<img src="https://watsupeurope.com/wp-content/uploads/2021/03/barcelona-confirm-police-search-at-club-offices-several-arrests-made-youtube-thumbnail-80x80.jpg" alt="Barcelona confirm police search at club offices, several arrests made" width="80" height="80" />
</a>
</div>
<div class="entry-summary">
<div class="entry-extras">
<div class="entry-category none"><a href="https://watsupeurope.com/news/category/france24english/">France24English</a></div>
</div>
<h6 class="entry-title"><a href="https://watsupeurope.com/news/barcelona-confirm-police-search-at-club-offices-several-arrests-made/">Barcelona confirm police search at club offices,&hellip;</a></h6>
</div>
</div>
</article>
</li>
<li class="has-thumb video">
<article class="teaser teaser-mini">
<div class="inner">
<div class="grid-thumb">
<a title="Permanent Link to Khashoggi murder report: White House rebuffs pressure to punish Saudi prince" href="https://watsupeurope.com/news/khashoggi-murder-report-white-house-rebuffs-pressure-to-punish-saudi-prince/" data-width="80" data-height="80">
<img src="https://watsupeurope.com/wp-content/uploads/2021/03/khashoggi-murder-report-white-house-rebuffs-pressure-to-punish-saudi-prince-youtube-thumbnail-80x80.jpg" alt="Khashoggi murder report: White House rebuffs pressure to punish Saudi prince" width="80" height="80" />
</a>
</div>
<div class="entry-summary">
<div class="entry-extras">
<div class="entry-category none"><a href="https://watsupeurope.com/news/category/france24english/">France24English</a></div>
</div>
<h6 class="entry-title"><a href="https://watsupeurope.com/news/khashoggi-murder-report-white-house-rebuffs-pressure-to-punish-saudi-prince/">Khashoggi murder report: White House rebuffs pressure&hellip;</a></h6>
</div>
</div>
</article>
</li>
<li class="has-thumb video">
<article class="teaser teaser-mini">
<div class="inner">
<div class="grid-thumb">
<a title="Permanent Link to Colombia launches project to register Venezuelan migrants" href="https://watsupeurope.com/news/colombia-launches-project-to-register-venezuelan-migrants/" data-width="80" data-height="80">
<img src="https://watsupeurope.com/wp-content/uploads/2021/03/colombia-launches-project-to-register-venezuelan-migrants-youtube-thumbnail-80x80.jpg" alt="Colombia launches project to register Venezuelan migrants" width="80" height="80" />
</a>
</div>
<div class="entry-summary">
<div class="entry-extras">
<div class="entry-category none"><a href="https://watsupeurope.com/news/category/france24english/">France24English</a></div>
</div>
<h6 class="entry-title"><a href="https://watsupeurope.com/news/colombia-launches-project-to-register-venezuelan-migrants/">Colombia launches project to register Venezuelan migrants</a></h6>
</div>
</div>
</article>
</li>
<li class="has-thumb video">
<article class="teaser teaser-mini">
<div class="inner">
<div class="grid-thumb">
<a title="Permanent Link to &#8216;Overwhelming joy&#8217;: All 279 kidnapped Nigerian schoolgirls released" href="https://watsupeurope.com/news/overwhelming-joy-all-279-kidnapped-nigerian-schoolgirls-released/" data-width="80" data-height="80">
<img src="https://watsupeurope.com/wp-content/uploads/2021/03/overwhelming-joy-all-279-kidnapped-nigerian-schoolgirls-released-youtube-thumbnail-1-80x80.jpg" alt="&#8216;Overwhelming joy&#8217;: All 279 kidnapped Nigerian schoolgirls released" width="80" height="80" />
</a>
</div>
<div class="entry-summary">
<div class="entry-extras">
<div class="entry-category none"><a href="https://watsupeurope.com/news/category/france24english/">France24English</a></div>
</div>
<h6 class="entry-title"><a href="https://watsupeurope.com/news/overwhelming-joy-all-279-kidnapped-nigerian-schoolgirls-released/">&#8216;Overwhelming joy&#8217;: All 279 kidnapped Nigerian schoolgirls&hellip;</a></h6>
</div>
</div>
</article>
</li>
<li class="has-thumb video">
<article class="teaser teaser-mini">
<div class="inner">
<div class="grid-thumb">
