<!DOCTYPE html>
<!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"><![endif]-->
<!--[if IE 7]><html class="no-js lt-ie9 lt-ie8" lang="en-US"><![endif]-->
<!--[if IE 8]><html class="no-js lt-ie9" lang="en-US"><![endif]-->
<!--[if gt IE 8]><!--><html class="no-js" lang="en-US"><!--<![endif]-->
<head><meta itemprop="image" content="https://watsupeurope.com/wp-content/uploads/2020/12/usa-biden-promises-100-million-vaccines-in-first-100-days-of-administration-youtube-thumbnail-2.jpg">
<meta property="og:image" content="https://watsupeurope.com/wp-content/uploads/2020/12/usa-biden-promises-100-million-vaccines-in-first-100-days-of-administration-youtube-thumbnail-2.jpg" />
<meta name="twitter:image" content="https://watsupeurope.com/wp-content/uploads/2020/12/usa-biden-promises-100-million-vaccines-in-first-100-days-of-administration-youtube-thumbnail-2.jpg" />
<meta charset="UTF-8" />
<meta name="description" content="Subscribe to our channel! rupt.ly/subscribe

Mandatory credit: Joe Biden Campaign

US President-elect Joe Biden said that the record was broken t" /><meta name="viewport" content="width=device-width, initial-scale=1" /><title>USA: Biden promises &#8220;100 million vaccines&#8221; in first 100 days of administration | WatsupEurope - Europe&#039;s Latest News &amp; Entertainment Platform</title>
<link rel='dns-prefetch' href='//watsupeurope.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WatsupEurope - Europe&#039;s Latest News &amp; Entertainment Platform &raquo; Feed" href="https://watsupeurope.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WatsupEurope - Europe&#039;s Latest News &amp; Entertainment Platform &raquo; Comments Feed" href="https://watsupeurope.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="WatsupEurope - Europe&#039;s Latest News &amp; Entertainment Platform &raquo; USA: Biden promises &#8220;100 million vaccines&#8221; in first 100 days of administration Comments Feed" href="https://watsupeurope.com/news/usa-biden-promises-100-million-vaccines-in-first-100-days-of-administration/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/watsupeurope.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='flick-css' href='https://watsupeurope.com/wp-content/plugins/mailchimp//css/flick/flick.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimpSF_main_css-css' href='https://watsupeurope.com/?mcsf_action=main_css&#038;ver=5.5.3' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='mailchimpSF_ie_css-css'  href='https://watsupeurope.com/wp-content/plugins/mailchimp/css/ie.css?ver=5.5.3' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='wp-block-library-css' href='https://watsupeurope.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://watsupeurope.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='radium_html5_media_styles-css' href='https://watsupeurope.com/wp-content/plugins/radium-html5-media/assets/css/style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='sbfp_style-css' href='https://watsupeurope.com/wp-content/plugins/statebuilt-facebook-page-like-popup/assets/sbfp.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='usp_style-css' href='https://watsupeurope.com/wp-content/plugins/user-submitted-posts/resources/usp.css?ver=20200911' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css' href='https://watsupeurope.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='sidebar-login-css' href='https://watsupeurope.com/wp-content/plugins/sidebar-login/build/sidebar-login.css?ver=1603870331' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='theme-google-fonts-css' href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%2C700%7CLato%3A100%2C300%2C400%2C700%2C900%2C100italic%2C300italic%2C400italic%2C700italic%2C900italic&#038;ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='framework-style-css' href='https://watsupeurope.com/wp-content/themes/newscore/assets/css/style.min.css?ver=1.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='theme-print-css' href='https://watsupeurope.com/wp-content/themes/newscore/assets/css/print.min.css?ver=1.6.0' type='text/css' media='print' />
<link rel='stylesheet' id='theme-mobile-css' href='https://watsupeurope.com/wp-content/themes/newscore/assets/css/mobile.min.css?ver=1.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css' href='https://watsupeurope.com/wp-content/plugins/radium-galleries-lite/assets/frontend/css/jquery.fancybox.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='fancyboxthumbs-css' href='https://watsupeurope.com/wp-content/plugins/radium-galleries-lite/assets/frontend/css/jquery.fancybox-thumbs.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css' href='https://watsupeurope.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<script type='text/javascript' id='jquery-core-js-extra'>
/* <![CDATA[ */
var radium_script = {"post_id":"2224514","ajaxurl":"https:\/\/watsupeurope.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://watsupeurope.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://watsupeurope.com/wp-content/plugins/mailchimp//js/scrollTo.js?ver=1.5.7' id='jquery_scrollto-js'></script>
<script type='text/javascript' src='https://watsupeurope.com/wp-includes/js/jquery/jquery.form.min.js?ver=4.2.1' id='jquery-form-js'></script>
<script type='text/javascript' id='mailchimpSF_main_js-js-extra'>
/* <![CDATA[ */
var mailchimpSF = {"ajax_url":"https:\/\/watsupeurope.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://watsupeurope.com/wp-content/plugins/mailchimp//js/mailchimp.js?ver=1.5.7' id='mailchimpSF_main_js-js'></script>
<script type='text/javascript' src='https://watsupeurope.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://watsupeurope.com/wp-content/plugins/mailchimp//js/datepicker.js?ver=5.5.3' id='datepicker-js'></script>
<script type='text/javascript' src='https://watsupeurope.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1' id='addtoany-js'></script>
<script type='text/javascript' src='https://watsupeurope.com/wp-content/plugins/alligator-popup/js/popup.js?ver=1.2.0' id='popup-js'></script>
<script type='text/javascript' src='https://watsupeurope.com/wp-content/plugins/user-submitted-posts/resources/jquery.cookie.js?ver=20200911' id='usp_cookie-js'></script>
<script type='text/javascript' src='https://watsupeurope.com/wp-content/plugins/user-submitted-posts/resources/jquery.parsley.min.js?ver=20200911' id='usp_parsley-js'></script>
<script type='text/javascript' id='usp_core-js-before'>
var usp_custom_field = ""; var usp_custom_checkbox = ""; var usp_case_sensitivity = "false"; var usp_challenge_response = "2"; var usp_min_images = 0; var usp_max_images = 1; var usp_parsley_error = "Incorrect response."; var usp_multiple_cats = 0; var usp_existing_tags = 0; var usp_recaptcha_disp = ""; var usp_recaptcha_vers = 2; var usp_recaptcha_key = ""; 
</script>
<script type='text/javascript' src='https://watsupeurope.com/wp-content/plugins/user-submitted-posts/resources/jquery.usp.core.js?ver=20200911' id='usp_core-js'></script>
<script type='text/javascript' src='https://watsupeurope.com/wp-content/themes/newscore/assets/js/modernizr.min.js?ver=5.5.3' id='modernizr-js'></script>
<script type='text/javascript' src='https://watsupeurope.com/wp-content/plugins/radium-galleries-lite/assets/frontend/js/jquery.fancybox.js?ver=5.5.3' id='fancybox-js'></script>
<script type='text/javascript' src='https://watsupeurope.com/wp-content/plugins/radium-galleries-lite/assets/frontend/js/jquery.fancybox-thumbs.js?ver=5.5.3' id='fancyboxthumbs-js'></script>
<script type='text/javascript' src='https://watsupeurope.com/wp-content/plugins/ccb-youtube/assets/front-end/js/video-player.js?ver=1.0' id='ccb-video-player-js'></script>
<link rel="https://api.w.org/" href="https://watsupeurope.com/wp-json/" /><link rel="alternate" type="application/json" href="https://watsupeurope.com/wp-json/wp/v2/posts/2224514" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://watsupeurope.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://watsupeurope.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Afghanistan: At least 1 killed after multiple rockets strike Kabul' href='https://watsupeurope.com/news/afghanistan-at-least-1-killed-after-multiple-rockets-strike-kabul/' />
<link rel='next' title='Belgium: Greek PM Mitsotakis welcomes EU sanctions for &#8220;aggressive neighbour&#8221; Turkey' href='https://watsupeurope.com/news/belgium-greek-pm-mitsotakis-welcomes-eu-sanctions-for-aggressive-neighbour-turkey/' />
<meta name="generator" content="WordPress 5.5.3" />
<link rel="canonical" href="https://watsupeurope.com/news/usa-biden-promises-100-million-vaccines-in-first-100-days-of-administration/" />
<link rel='shortlink' href='https://watsupeurope.com/?p=2224514' />
<link rel="alternate" type="application/json+oembed" href="https://watsupeurope.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwatsupeurope.com%2Fnews%2Fusa-biden-promises-100-million-vaccines-in-first-100-days-of-administration%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://watsupeurope.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwatsupeurope.com%2Fnews%2Fusa-biden-promises-100-million-vaccines-in-first-100-days-of-administration%2F&#038;format=xml" />
<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
a2a_config.templates.twitter = "Check this out: ${title} ${link} via @watsupeurope";
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<meta property="fb:app_id" content="187046358355946" /><meta property="fb:admins" content="10202526387947195" /><script type="text/javascript">
        jQuery(function($) {
            $('.date-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd/yyyy';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: true,
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').addClass('show'); },
                    dateFormat: format.toLowerCase(),
                });
            });
            d = new Date();
            $('.birthdate-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: false,
                    minDate: new Date(d.getFullYear(), 1-1, 1),
                    maxDate: new Date(d.getFullYear(), 12-1, 31),
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').removeClass('show'); },
                    dateFormat: format.toLowerCase(),
                });

            });

        });
    </script>

<script type="text/javascript">window.paceOptions = { elements: { selectors: ['#header' ] } }</script>
<script src="https://watsupeurope.com/wp-content/themes/newscore/assets/js/pace.min.js"></script><link rel="shortcut icon" href="https://watsupeurope.com/wp-content/uploads/2020/04/Watsup_Europe_2x.jpg" type="image/x-icon" />
<link rel="apple-touch-icon" href="https://watsupeurope.com/wp-content/themes/newscore/assets/images/apple-touch-icon.png" />
<link rel="pingback" href="https://watsupeurope.com/xmlrpc.php" />
<script>  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-6672793333157190",
    enable_page_level_ads: true
  });

  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-64467098-1', 'auto');
  ga('require', 'linkid', 'linkid.js');
  ga('send', 'pageview');</script><link rel="amphtml" href="https://watsupeurope.com/news/usa-biden-promises-100-million-vaccines-in-first-100-days-of-administration/amp/"><style>
.pace {
  -webkit-pointer-events: none;
  pointer-events: none;
  -webkit-user-select: none;
  -moz-user-select: none;
  user-select: none;
}

.pace-inactive {
  display: none;
}

.pace .pace-progress {
  background: #ff5a00;
  position: fixed;
  z-index: 2000;
  top: 0;
  left: 0;
  height: 2px;

  -webkit-transition: width 1s;
  -moz-transition: width 1s;
  -o-transition: width 1s;
  transition: width 1s;
}

.pace .pace-progress-inner {
  display: block;
  position: absolute;
  right: 0px;
  width: 100px;
  height: 100%;
  box-shadow: 0 0 10px #ff5a00, 0 0 5px #ff5a00;
  opacity: 1.0;
  -webkit-transform: rotate(3deg) translate(0px, -4px);
  -moz-transform: rotate(3deg) translate(0px, -4px);
  -ms-transform: rotate(3deg) translate(0px, -4px);
  -o-transform: rotate(3deg) translate(0px, -4px);
  transform: rotate(3deg) translate(0px, -4px);
}

.pace .pace-activity {
  display: block;
  position: fixed;
  z-index: 2000;
  top: 15px;
  right: 15px;
  width: 14px;
  height: 14px;
  border: solid 2px transparent;
  border-top-color: #ff5a00;
  border-left-color: #ff5a00;
  border-radius: 10px;
  -webkit-animation: pace-spinner 400ms linear infinite;
  -moz-animation: pace-spinner 400ms linear infinite;
  -ms-animation: pace-spinner 400ms linear infinite;
  -o-animation: pace-spinner 400ms linear infinite;
  animation: pace-spinner 400ms linear infinite;
}

@-webkit-keyframes pace-spinner {
  0% { -webkit-transform: rotate(0deg); transform: rotate(0deg); }
  100% { -webkit-transform: rotate(360deg); transform: rotate(360deg); }
}
@-moz-keyframes pace-spinner {
  0% { -moz-transform: rotate(0deg); transform: rotate(0deg); }
  100% { -moz-transform: rotate(360deg); transform: rotate(360deg); }
}
@-o-keyframes pace-spinner {
  0% { -o-transform: rotate(0deg); transform: rotate(0deg); }
  100% { -o-transform: rotate(360deg); transform: rotate(360deg); }
}
@-ms-keyframes pace-spinner {
  0% { -ms-transform: rotate(0deg); transform: rotate(0deg); }
  100% { -ms-transform: rotate(360deg); transform: rotate(360deg); }
}
@keyframes pace-spinner {
  0% { transform: rotate(0deg); transform: rotate(0deg); }
  100% { transform: rotate(360deg); transform: rotate(360deg); }
}
html { background-color: transparent; }

body.boxed,
body.narrow {background-image: url(https://watsupeurope.com/wp-content/themes/newscore/assets/images/patterns/padded.png); background-repaeat:repeat;}
</style>
<style></style><style>html, body {}h1, h2, h3, h4, h5, h6, .main_menu>ul>li>a, .main_menu>ul>li>a strong, #bottom-footer #footer-menu ul li a, .nav-tabs>li a, #colophon #theme-credits, .top-news .number, #main-menu .menu-item-object-category .sub-mega-wrap>ul>li .subcat-title, .widget_radium_post_tabs .tab-hold #tabs>li, .breadcrumb, .widget_radium_social_fans, #header .site-navigation .search-form .container input[type=text], #main-menu .menu-item-object-category.has-cat-megamenu .sub-mega-wrap>ul .subcat-title, .site-header-toolbar .menu.right>li>a, .site-header-toolbar .top-menu>li>a, #main-menu .menu-item-object-category.has-cat-megamenu .sub-mega-wrap:not(.single-cat) .sub-menu>li>a, .main_menu>ul>li>a, .main_menu>ul>li>a .menu-title-outer, .single .post-side-share .title, .video-central-nav-tabs>li, .site-header-toolbar .bag-header, #header .site-id, #header .site-id a, .fallback_menu .radium_mega>li>a, .buddypress div.item-list-tabs ul li a, .buddypress div.item-list-tabs ul li span, .buddypress div.item-list-tabs ul li a, .buddypress div.item-list-tabs ul li span, .buddypress div.poster-meta, .buddypress .item-list .activity-content .activity-header, .buddypress .item-list .activity-content .comment-header, .widget .swa-activity-list .swa-activity-content .swa-activity-header, .widget .swa-activity-list .swa-activity-content .comment-header, .buddypress div.activity-comments div.acomment-meta, .widget div.swa-activity-comments div.acomment-meta, li.bbp-forum-info, li.bbp-topic-title, #bbpress-forums li.bbp-header, #bbpress-forums fieldset.bbp-form legend, form label {}</style><link rel="icon" href="https://watsupeurope.com/wp-content/uploads/2020/04/cropped-Twitter_Profile_Europe-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://watsupeurope.com/wp-content/uploads/2020/04/cropped-Twitter_Profile_Europe-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://watsupeurope.com/wp-content/uploads/2020/04/cropped-Twitter_Profile_Europe-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://watsupeurope.com/wp-content/uploads/2020/04/cropped-Twitter_Profile_Europe-270x270.jpg" />
<script>
            (function (d, s, id) {
                var js, fjs = d.getElementsByTagName(s)[0];
                if (d.getElementById(id)) return;
                js = d.createElement(s);
                js.id = id;
                js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4&appID=187046358355946";
                fjs.parentNode.insertBefore(js, fjs);
            }(document, 'script', 'facebook-jssdk'));
        </script>
<script>
        jQuery(window).load(function () {
            FB.Event.subscribe('comment.create', comment_add);
            FB.Event.subscribe('comment.remove', comment_remove);

            jQuery("[id=comments]").each(function () {
                jQuery("[id=comments]:gt(0)").hide();
            });
        });

/*        jQuery(document).ready(function ($) {

            $("[id=comments]").each(function () {
                $("[id=comments]:gt(0)").hide();
            });
        })*/

    </script>
<link rel="alternate" type="application/rss+xml" title="RSS" href="https://watsupeurope.com/rsslatest.xml" /><style>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</style></head>
<body class="post-template-default single single-post postid-2224514 single-format-video unknown singular group-blog boxed skin-default header-style-default custom-bg right-sidebar with-sidebar hide-featured-area responsive-menu-slide-left" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div id="theme-wrapper">
<div id="theme-wrapper-inner">
<div id="handheld-menu-holder"></div><header id="header" class="has-news has-search has-random has-trending logo-left" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
<div class="row">
<div class="large-12 columns">
<div class="site-id mobile-four clearfix">
<div class="site-title" itemprop="headline"><a href="https://watsupeurope.com/" title="WatsupEurope - Europe&#039;s Latest News &amp; Entertainment Platform" rel="home"><img src="https://watsupeurope.com/wp-content/uploads/2016/05/Watsup_Europe_2x.jpg" class="logo" alt="logo" width="150" height="60" /></a></div>
<p class="site-description" itemprop="description">Europe&#039;s Latest News &amp; Entertainment Platform</p>
</div>
<div class="site-header-banner mobile-four clearfix">
 <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6672793333157190" data-ad-slot="3913683460" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>
</div>
<div class="site-navigation mobile-four">
<div class="row">
<div class="large-12 columns">
<div id="header-nav-extras">
<div id="header-search" class="bg-icon-search-white">
<a class="search-remove" href="#" title="Search"></a>
</div>
<div id="header-random" class="bg-icon-random-white">
<a href="https://watsupeurope.com/?rmrand" class="random-article icon-shuffle ttip" title="Random"></a>
</div>
<div class="ribbon-shadow-right bg-ribbon-shadow-right"></div>
</div>

<div class="search-form">
<div class="row-background full-width"></div>
<div class="container">
<form method="get" class="form-search" action="https://watsupeurope.com">
<button class="submit" name="submit" id="searchsubmit">Search<i></i></button>
<div class="search-query-wrapper"><input type="text" class="field search-query" name="s" value="" id="s" placeholder="START TYPING.." autocomplete="off" />
</div>
</form>
</div>
</div>


<nav class="nav-primary" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
<div id="main-menu" class="main_menu clearfix">
<button class="menu-trigger show-on-small">Open Menu</button>
<ul id="menu-main" class="radium_mega menu dl-menu"><li id="menu-item-24" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first has-one-col-dropdown" itemprop="name"><a href="https://watsupeurope.com" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Home</span></span></a></li>
<li id="menu-item-5042" class="menu-item menu-item-type-custom menu-item-object-custom has-one-col-dropdown" itemprop="name"><a target="_blank" href="http://uk.watsupeurope.com" itemprop="name"><span class="menu-title-outer"><span class="menu-title">UK</span></span></a></li>
<li id="menu-item-5043" class="menu-item menu-item-type-custom menu-item-object-custom has-one-col-dropdown" itemprop="name"><a target="_blank" href="http://holland.watsupeurope.com" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Netherlands</span></span></a></li>
<li id="menu-item-5044" class="menu-item menu-item-type-custom menu-item-object-custom has-one-col-dropdown" itemprop="name"><a target="_blank" href="http://france.watsupeurope.com" itemprop="name"><span class="menu-title-outer"><span class="menu-title">France</span></span></a></li>
<li id="menu-item-5045" class="menu-item menu-item-type-custom menu-item-object-custom has-one-col-dropdown" itemprop="name"><a target="_blank" href="http://spain.watsupeurope.com" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Spain</span></span></a></li>
<li id="menu-item-5862" class="menu-item menu-item-type-custom menu-item-object-custom has-one-col-dropdown" itemprop="name"><a target="_blank" href="http://sweden.watsupeurope.com" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Sweden</span></span></a></li>
<li id="menu-item-5863" class="menu-item menu-item-type-custom menu-item-object-custom has-one-col-dropdown" itemprop="name"><a target="_blank" href="http://belgium.watsupeurope.com" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Belgium</span></span></a></li>
<li id="menu-item-5864" class="menu-item menu-item-type-custom menu-item-object-custom has-one-col-dropdown" itemprop="name"><a target="_blank" href="http://ukraine.watsupeurope.com" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Ukraine</span></span></a></li>
<li id="menu-item-7669" class="menu-item menu-item-type-custom menu-item-object-custom has-one-col-dropdown" itemprop="name"><a target="_blank" href="http://germany.watsupeurope.com" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Germany</span></span></a></li>
<li id="menu-item-7670" class="menu-item menu-item-type-custom menu-item-object-custom has-one-col-dropdown" itemprop="name"><a target="_blank" href="http://poland.watsupeurope.com" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Poland</span></span></a></li>
<li id="menu-item-7671" class="menu-item menu-item-type-custom menu-item-object-custom has-one-col-dropdown" itemprop="name"><a target="_blank" href="http://portugal.watsupeurope.com" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Portugal</span></span></a></li>
<li id="menu-item-152" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-last has-one-col-dropdown" itemprop="name"><a href="https://watsupeurope.com/contact-us/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Contact Us</span></span></a></li>
</ul> </div>
</nav>

<div class="breaking-banner" data-interval="5000"><div class="story"> <div class="meta-bar-title"><h3><a href="#">Breaking</a></h3></div>
<div class="meta-bar">
<ul>
<li>
<h3 class="story-h">
<a href="https://watsupeurope.com/news/iraq-anti-govt-protests-continue-in-kurdistan-region-despite-curfew/">
<span class="story-title">Iraq: Anti-govt protests continue in Kurdistan region despite curfew</span>
<span class="story-time"> - 7 hours ago</span>
</a>
</h3>
</li>
<li>
<h3 class="story-h">
<a href="https://watsupeurope.com/news/the-wework-story-part-3-is-naked-pete-coming-to-summer-camp/">
<span class="story-title">The WeWork Story Part 3: Is Naked Pete Coming to Summer Camp?</span>
<span class="story-time"> - 7 hours ago</span>
</a>
</h3>
</li>
<li>
<h3 class="story-h">
<a href="https://watsupeurope.com/news/ursula-von-der-leyen-receives-the-world-leader-for-peace-and-security-award-live/">
<span class="story-title">Ursula von der Leyen receives the World Leader for Peace and Security Award | LIVE</span>
<span class="story-time"> - 7 hours ago</span>
</a>
</h3>
</li>
<li>
<h3 class="story-h">
<a href="https://watsupeurope.com/news/usa-woman-arrested-after-blm-protesters-hit-by-car-in-manhattan/">
<span class="story-title">USA: Woman arrested after BLM protesters hit by car in Manhattan</span>
<span class="story-time"> - 7 hours ago</span>
</a>
</h3>
</li>
<li>
<h3 class="story-h">
<a href="https://watsupeurope.com/news/pack-your-bags-singapore-airport-offers-glamping-holiday-in-lavish-tents/">
<span class="story-title">Pack your bags! Singapore airport offers &#8220;glamping&#8221; holiday in lavish tents</span>
<span class="story-time"> - 7 hours ago</span>
</a>
 </h3>
</li>
<li>
<h3 class="story-h">
<a href="https://watsupeurope.com/news/belgium-greek-pm-mitsotakis-welcomes-eu-sanctions-for-aggressive-neighbour-turkey/">
<span class="story-title">Belgium: Greek PM Mitsotakis welcomes EU sanctions for &#8220;aggressive neighbour&#8221; Turkey</span>
<span class="story-time"> - 7 hours ago</span>
</a>
</h3>
</li>
<li>
<h3 class="story-h">
<a href="https://watsupeurope.com/news/usa-biden-promises-100-million-vaccines-in-first-100-days-of-administration/">
<span class="story-title">USA: Biden promises &#8220;100 million vaccines&#8221; in first 100 days of administration</span>
<span class="story-time"> - 8 hours ago</span>
</a>
</h3>
</li>
<li>
<h3 class="story-h">
<a href="https://watsupeurope.com/news/afghanistan-at-least-1-killed-after-multiple-rockets-strike-kabul/">
<span class="story-title">Afghanistan: At least 1 killed after multiple rockets strike Kabul</span>
<span class="story-time"> - 8 hours ago</span>
</a>
</h3>
</li>
<li>
<h3 class="story-h">
<a href="https://watsupeurope.com/news/six-injured-after-car-ploughs-through-demonstrators-at-manhattan-protest/">
<span class="story-title">Six injured after car ploughs through demonstrators at Manhattan protest</span>
<span class="story-time"> - 8 hours ago</span>
</a>
</h3>
</li>
<li>
<h3 class="story-h">
<a href="https://watsupeurope.com/news/mexico-government-approves-use-of-pfizers-covid-19-vaccine-for-emergency-cases/">
<span class="story-title">Mexico: Government approves use of Pfizer&#8221;s COVID-19 vaccine for emergency cases</span>
<span class="story-time"> - 8 hours ago</span>
</a>
</h3>
</li>
</ul>
</div>
</div>
</div>
<div class="btn-group top-news">
<div class="ribbon-shadow-left bg-ribbon-shadow-left"></div>
<a class="dropdown-toggle" data-toggle="dropdown" href="javascript:void(0)">
<span class="number">39</span>
<span>New Articles</span>
</a>
</div>
<div class="submenu top-news-items">
<div class="sub-mega-wrap radium-mega-div cat-menu"><div class="subfeatured-articles"><div class="horizontal-carousel-container"><div class="control bg-arrow-carousel-big-prev prev"></div><div class="horizontal-carousel post"><ul class="sub-posts sub-menu"><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://watsupeurope.com/news/iraq-anti-govt-protests-continue-in-kurdistan-region-despite-curfew/' title='Iraq: Anti-govt protests continue in Kurdistan region despite curfew'><img src="https://watsupeurope.com/wp-content/uploads/2020/12/iraq-anti-govt-protests-continue-in-kurdistan-region-despite-curfew-youtube-thumbnail-230x140.jpg" alt="Iraq: Anti-govt protests continue in Kurdistan region despite curfew" height="140" width="230" /></a></div><div class="entry-meta"><div class="date">7 hours ago</div></div><div class="entry-extras"><div class="entry-category none"><a href="https://watsupeurope.com/news/category/ruptly-tv/">Ruptly TV</a></div></div></div><h5 class='subcat-title'><a href='https://watsupeurope.com/news/iraq-anti-govt-protests-continue-in-kurdistan-region-despite-curfew/' title='Iraq: Anti-govt protests continue in Kurdistan region despite curfew'>Iraq: Anti-govt protests continue in Kurdistan region despite curfew</a></h5></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://watsupeurope.com/news/the-wework-story-part-3-is-naked-pete-coming-to-summer-camp/' title='The WeWork Story Part 3: Is Naked Pete Coming to Summer Camp?'><img src="https://watsupeurope.com/wp-content/uploads/2020/12/the-wework-story-part-3-is-naked-pete-coming-to-summer-camp-youtube-thumbnail-230x140.jpg" alt="The WeWork Story Part 3: Is Naked Pete Coming to Summer Camp?" height="140" width="230" /></a></div><div class="entry-meta"><div class="date">7 hours ago</div></div><div class="entry-extras"><div class="entry-category none"><a href="https://watsupeurope.com/news/category/bloomberg/">Bloomberg</a></div></div></div><h5 class='subcat-title'><a href='https://watsupeurope.com/news/the-wework-story-part-3-is-naked-pete-coming-to-summer-camp/' title='The WeWork Story Part 3: Is Naked Pete Coming to Summer Camp?'>The WeWork Story Part 3: Is Naked Pete Coming to Summer Camp?</a></h5></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://watsupeurope.com/news/ursula-von-der-leyen-receives-the-world-leader-for-peace-and-security-award-live/' title='Ursula von der Leyen receives the World Leader for Peace and Security Award | LIVE'><img src="https://watsupeurope.com/wp-content/uploads/2020/12/ursula-von-der-leyen-receives-the-world-leader-for-peace-and-security-award-live-youtube-thumbnail-230x140.jpg" alt="Ursula von der Leyen receives the World Leader for Peace and Security Award | LIVE" height="140" width="230" /></a></div><div class="entry-meta"><div class="date">7 hours ago</div></div><div class="entry-extras"><div class="entry-category none"><a href="https://watsupeurope.com/news/category/euronews/">Euronews</a></div></div></div><h5 class='subcat-title'><a href='https://watsupeurope.com/news/ursula-von-der-leyen-receives-the-world-leader-for-peace-and-security-award-live/' title='Ursula von der Leyen receives the World Leader for Peace and Security Award | LIVE'>Ursula von der Leyen receives the World Leader for Peace and Security Award | LIVE</a></h5></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://watsupeurope.com/news/usa-woman-arrested-after-blm-protesters-hit-by-car-in-manhattan/' title='USA: Woman arrested after BLM protesters hit by car in Manhattan'><img src="https://watsupeurope.com/wp-content/uploads/2020/12/usa-woman-arrested-after-blm-protesters-hit-by-car-in-manhattan-youtube-thumbnail-230x140.jpg" alt="USA: Woman arrested after BLM protesters hit by car in Manhattan" height="140" width="230" /></a></div><div class="entry-meta"><div class="date">7 hours ago</div></div><div class="entry-extras"><div class="entry-category none"><a href="https://watsupeurope.com/news/category/ruptly-tv/">Ruptly TV</a></div></div></div><h5 class='subcat-title'><a href='https://watsupeurope.com/news/usa-woman-arrested-after-blm-protesters-hit-by-car-in-manhattan/' title='USA: Woman arrested after BLM protesters hit by car in Manhattan'>USA: Woman arrested after BLM protesters hit by car in Manhattan</a></h5></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://watsupeurope.com/news/pack-your-bags-singapore-airport-offers-glamping-holiday-in-lavish-tents/' title='Pack your bags! Singapore airport offers &#8220;glamping&#8221; holiday in lavish tents'><img src="https://watsupeurope.com/wp-content/uploads/2020/12/pack-your-bags-singapore-airport-offers-glamping-holiday-in-lavish-tents-youtube-thumbnail-230x140.jpg" alt="Pack your bags! Singapore airport offers &#8220;glamping&#8221; holiday in lavish tents" height="140" width="230" /></a></div><div class="entry-meta"><div class="date">7 hours ago</div></div><div class="entry-extras"><div class="entry-category none"><a href="https://watsupeurope.com/news/category/ruptly-tv/">Ruptly TV</a></div></div></div><h5 class='subcat-title'><a href='https://watsupeurope.com/news/pack-your-bags-singapore-airport-offers-glamping-holiday-in-lavish-tents/' title='Pack your bags! Singapore airport offers &#8220;glamping&#8221; holiday in lavish tents'>Pack your bags! Singapore airport offers &#8220;glamping&#8221; holiday in lavish tents</a></h5></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://watsupeurope.com/news/belgium-greek-pm-mitsotakis-welcomes-eu-sanctions-for-aggressive-neighbour-turkey/' title='Belgium: Greek PM Mitsotakis welcomes EU sanctions for &#8220;aggressive neighbour&#8221; Turkey'><img src="https://watsupeurope.com/wp-content/uploads/2020/12/belgium-greek-pm-mitsotakis-welcomes-eu-sanctions-for-aggressive-neighbour-turkey-youtube-thumbnail-230x140.jpg" alt="Belgium: Greek PM Mitsotakis welcomes EU sanctions for &#8220;aggressive neighbour&#8221; Turkey" height="140" width="230" /></a></div><div class="entry-meta"><div class="date">7 hours ago</div></div><div class="entry-extras"><div class="entry-category none"><a href="https://watsupeurope.com/news/category/ruptly-tv/">Ruptly TV</a></div></div></div><h5 class='subcat-title'><a href='https://watsupeurope.com/news/belgium-greek-pm-mitsotakis-welcomes-eu-sanctions-for-aggressive-neighbour-turkey/' title='Belgium: Greek PM Mitsotakis welcomes EU sanctions for &#8220;aggressive neighbour&#8221; Turkey'>Belgium: Greek PM Mitsotakis welcomes EU sanctions for &#8220;aggressive neighbour&#8221; Turkey</a></h5></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://watsupeurope.com/news/usa-biden-promises-100-million-vaccines-in-first-100-days-of-administration/' title='USA: Biden promises &#8220;100 million vaccines&#8221; in first 100 days of administration'><img src="https://watsupeurope.com/wp-content/uploads/2020/12/usa-biden-promises-100-million-vaccines-in-first-100-days-of-administration-youtube-thumbnail-2-230x140.jpg" alt="USA: Biden promises &#8220;100 million vaccines&#8221; in first 100 days of administration" height="140" width="230" /></a></div><div class="entry-meta"><div class="date">8 hours ago</div></div><div class="entry-extras"><div class="entry-category none"><a href="https://watsupeurope.com/news/category/ruptly-tv/">Ruptly TV</a></div></div></div><h5 class='subcat-title'><a href='https://watsupeurope.com/news/usa-biden-promises-100-million-vaccines-in-first-100-days-of-administration/' title='USA: Biden promises &#8220;100 million vaccines&#8221; in first 100 days of administration'>USA: Biden promises &#8220;100 million vaccines&#8221; in first 100 days of administration</a></h5></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://watsupeurope.com/news/afghanistan-at-least-1-killed-after-multiple-rockets-strike-kabul/' title='Afghanistan: At least 1 killed after multiple rockets strike Kabul'><img src="https://watsupeurope.com/wp-content/uploads/2020/12/afghanistan-at-least-1-killed-after-multiple-rockets-strike-kabul-youtube-thumbnail-1-230x140.jpg" alt="Afghanistan: At least 1 killed after multiple rockets strike Kabul" height="140" width="230" /></a></div><div class="entry-meta"><div class="date">8 hours ago</div></div><div class="entry-extras"><div class="entry-category none"><a href="https://watsupeurope.com/news/category/ruptly-tv/">Ruptly TV</a></div></div></div><h5 class='subcat-title'><a href='https://watsupeurope.com/news/afghanistan-at-least-1-killed-after-multiple-rockets-strike-kabul/' title='Afghanistan: At least 1 killed after multiple rockets strike Kabul'>Afghanistan: At least 1 killed after multiple rockets strike Kabul</a></h5></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://watsupeurope.com/news/six-injured-after-car-ploughs-through-demonstrators-at-manhattan-protest/' title='Six injured after car ploughs through demonstrators at Manhattan protest'><img src="https://watsupeurope.com/wp-content/uploads/2020/12/six-injured-after-car-ploughs-through-demonstrators-at-manhattan-protest-youtube-thumbnail-230x140.jpg" alt="Six injured after car ploughs through demonstrators at Manhattan protest" height="140" width="230" /></a></div><div class="entry-meta"><div class="date">8 hours ago</div></div><div class="entry-extras"><div class="entry-category none"><a href="https://watsupeurope.com/news/category/euronews/">Euronews</a></div></div></div><h5 class='subcat-title'><a href='https://watsupeurope.com/news/six-injured-after-car-ploughs-through-demonstrators-at-manhattan-protest/' title='Six injured after car ploughs through demonstrators at Manhattan protest'>Six injured after car ploughs through demonstrators at Manhattan protest</a></h5></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://watsupeurope.com/news/mexico-government-approves-use-of-pfizers-covid-19-vaccine-for-emergency-cases/' title='Mexico: Government approves use of Pfizer&#8221;s COVID-19 vaccine for emergency cases'><img src="https://watsupeurope.com/wp-content/uploads/2020/12/mexico-government-approves-use-of-pfizers-covid-19-vaccine-for-emergency-cases-youtube-thumbnail-230x140.jpg" alt="Mexico: Government approves use of Pfizer&#8221;s COVID-19 vaccine for emergency cases" height="140" width="230" /></a></div><div class="entry-meta"><div class="date">8 hours ago</div></div><div class="entry-extras"><div class="entry-category none"><a href="https://watsupeurope.com/news/category/ruptly-tv/">Ruptly TV</a></div></div></div><h5 class='subcat-title'><a href='https://watsupeurope.com/news/mexico-government-approves-use-of-pfizers-covid-19-vaccine-for-emergency-cases/' title='Mexico: Government approves use of Pfizer&#8221;s COVID-19 vaccine for emergency cases'>Mexico: Government approves use of Pfizer&#8221;s COVID-19 vaccine for emergency cases</a></h5></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://watsupeurope.com/news/albania-police-use-water-cannon-in-3rd-night-of-protests-in-tirana/' title='Albania: Police use water cannon in 3rd night of protests in Tirana'><img src="https://watsupeurope.com/wp-content/uploads/2020/12/albania-police-use-water-cannon-in-3rd-night-of-protests-in-tirana-youtube-thumbnail-230x140.jpg" alt="Albania: Police use water cannon in 3rd night of protests in Tirana" height="140" width="230" /></a></div><div class="entry-meta"><div class="date">8 hours ago</div></div><div class="entry-extras"><div class="entry-category none"><a href="https://watsupeurope.com/news/category/ruptly-tv/">Ruptly TV</a></div></div></div><h5 class='subcat-title'><a href='https://watsupeurope.com/news/albania-police-use-water-cannon-in-3rd-night-of-protests-in-tirana/' title='Albania: Police use water cannon in 3rd night of protests in Tirana'>Albania: Police use water cannon in 3rd night of protests in Tirana</a></h5></li></ul></div><div class="control bg-arrow-carousel-big-next next"></div></div></div></div>
</div>
</div>
</div>
</div>
</header>
<div id="main-container">
<div class="recent-posts-carousel-container">
<div class="teaser-container recent-posts-carousel clearfix">
<div class="horizontal-carousel-container">
<div class="control prev"></div>
<div class="horizontal-carousel post">
<ul class="clearfix">
<li class="has-thumb video">
<article class="teaser teaser-mini">
<div class="inner">
<div class="grid-thumb">
<a title="Permanent Link to Iraq: Anti-govt protests continue in Kurdistan region despite curfew" href="https://watsupeurope.com/news/iraq-anti-govt-protests-continue-in-kurdistan-region-despite-curfew/" data-width="80" data-height="80">
<img src="https://watsupeurope.com/wp-content/uploads/2020/12/iraq-anti-govt-protests-continue-in-kurdistan-region-despite-curfew-youtube-thumbnail-80x80.jpg" alt="Iraq: Anti-govt protests continue in Kurdistan region despite curfew" width="80" height="80" />
</a>
</div>
<div class="entry-summary">
<div class="entry-extras">
<div class="entry-category none"><a href="https://watsupeurope.com/news/category/ruptly-tv/">Ruptly TV</a></div>
</div>
<h6 class="entry-title"><a href="https://watsupeurope.com/news/iraq-anti-govt-protests-continue-in-kurdistan-region-despite-curfew/">Iraq: Anti-govt protests continue in Kurdistan region&hellip;</a></h6>
</div>
</div>
</article>
</li>
<li class="has-thumb video">
<article class="teaser teaser-mini">
<div class="inner">
<div class="grid-thumb">
<a title="Permanent Link to The WeWork Story Part 3: Is Naked Pete Coming to Summer Camp?" href="https://watsupeurope.com/news/the-wework-story-part-3-is-naked-pete-coming-to-summer-camp/" data-width="80" data-height="80">
<img src="https://watsupeurope.com/wp-content/uploads/2020/12/the-wework-story-part-3-is-naked-pete-coming-to-summer-camp-youtube-thumbnail-80x80.jpg" alt="The WeWork Story Part 3: Is Naked Pete Coming to Summer Camp?" width="80" height="80" />
</a>
</div>
<div class="entry-summary">
<div class="entry-extras">
<div class="entry-category none"><a href="https://watsupeurope.com/news/category/bloomberg/">Bloomberg</a></div>
</div>
<h6 class="entry-title"><a href="https://watsupeurope.com/news/the-wework-story-part-3-is-naked-pete-coming-to-summer-camp/">The WeWork Story Part 3: Is Naked&hellip;</a></h6>
</div>
</div>
</article>
</li>
<li class="has-thumb video">
<article class="teaser teaser-mini">
<div class="inner">
<div class="grid-thumb">
<a title="Permanent Link to Ursula von der Leyen receives the World Leader for Peace and Security Award | LIVE" href="https://watsupeurope.com/news/ursula-von-der-leyen-receives-the-world-leader-for-peace-and-security-award-live/" data-width="80" data-height="80">
<img src="https://watsupeurope.com/wp-content/uploads/2020/12/ursula-von-der-leyen-receives-the-world-leader-for-peace-and-security-award-live-youtube-thumbnail-80x80.jpg" alt="Ursula von der Leyen receives the World Leader for Peace and Security Award | LIVE" width="80" height="80" />
</a>
</div>
<div class="entry-summary">
<div class="entry-extras">
<div class="entry-category none"><a href="https://watsupeurope.com/news/category/euronews/">Euronews</a></div>
</div>
<h6 class="entry-title"><a href="https://watsupeurope.com/news/ursula-von-der-leyen-receives-the-world-leader-for-peace-and-security-award-live/">Ursula von der Leyen receives the World&hellip;</a></h6>
</div>
</div>
</article>
</li>
<li class="has-thumb video">
<article class="teaser teaser-mini">
<div class="inner">
<div class="grid-thumb">
<a title="Permanent Link to USA: Woman arrested after BLM protesters hit by car in Manhattan" href="https://watsupeurope.com/news/usa-woman-arrested-after-blm-protesters-hit-by-car-in-manhattan/" data-width="80" data-height="80">
<img src="https://watsupeurope.com/wp-content/uploads/2020/12/usa-woman-arrested-after-blm-protesters-hit-by-car-in-manhattan-youtube-thumbnail-80x80.jpg" alt="USA: Woman arrested after BLM protesters hit by car in Manhattan" width="80" height="80" />
</a>
</div>
<div class="entry-summary">
<div class="entry-extras">
<div class="entry-category none"><a href="https://watsupeurope.com/news/category/ruptly-tv/">Ruptly TV</a></div>
</div>
<h6 class="entry-title"><a href="https://watsupeurope.com/news/usa-woman-arrested-after-blm-protesters-hit-by-car-in-manhattan/">USA: Woman arrested after BLM protesters hit&hellip;</a></h6>
</div>
</div>
</article>
</li>
<li class="has-thumb video">
<article class="teaser teaser-mini">
<div class="inner">
<div class="grid-thumb">
<a title="Permanent Link to Pack your bags! Singapore airport offers &#8220;glamping&#8221; holiday in lavish tents" href="https://watsupeurope.com/news/pack-your-bags-singapore-airport-offers-glamping-holiday-in-lavish-tents/" data-width="80" data-height="80">
<img src="https://watsupeurope.com/wp-content/uploads/2020/12/pack-your-bags-singapore-airport-offers-glamping-holiday-in-lavish-tents-youtube-thumbnail-80x80.jpg" alt="Pack your bags! Singapore airport offers &#8220;glamping&#8221; holiday in lavish tents" width="80" height="80" />
</a>
</div>
<div class="entry-summary">
<div class="entry-extras">
<div class="entry-category none"><a href="https://watsupeurope.com/news/category/ruptly-tv/">Ruptly TV</a></div>
</div>
<h6 class="entry-title"><a href="https://watsupeurope.com/news/pack-your-bags-singapore-airport-offers-glamping-holiday-in-lavish-tents/">Pack your bags! Singapore airport offers &#8220;glamping&#8221;&hellip;</a></h6>
 </div>
</div>
</article>
</li>
<li class="has-thumb video">
<article class="teaser teaser-mini">
<div class="inner">
<div class="grid-thumb">
<a title="Permanent Link to Belgium: Greek PM Mitsotakis welcomes EU sanctions for &#8220;aggressive neighbour&#8221; Turkey" href="https://watsupeurope.com/news/belgium-greek-pm-mitsotakis-welcomes-eu-sanctions-for-aggressive-neighbour-turkey/" data-width="80" data-height="80">
<img src="https://watsupeurope.com/wp-content/uploads/2020/12/belgium-greek-pm-mitsotakis-welcomes-eu-sanctions-for-aggressive-neighbour-turkey-youtube-thumbnail-80x80.jpg" alt="Belgium: Greek PM Mitsotakis welcomes EU sanctions for &#8220;aggressive neighbour&#8221; Turkey" width="80" height="80" />
</a>
</div>
<div class="entry-summary">
<div class="entry-extras">
<div class="entry-category none"><a href="https://watsupeurope.com/news/category/ruptly-tv/">Ruptly TV</a></div>
</div>
<h6 class="entry-title"><a href="https://watsupeurope.com/news/belgium-greek-pm-mitsotakis-welcomes-eu-sanctions-for-aggressive-neighbour-turkey/">Belgium: Greek PM Mitsotakis welcomes EU sanctions&hellip;</a></h6>
</div>
</div>
</article>
</li>
<li class="has-thumb video">
<article class="teaser teaser-mini">
<div class="inner">
<div class="grid-thumb">
<a title="Permanent Link to USA: Biden promises &#8220;100 million vaccines&#8221; in first 100 days of administration" href="https://watsupeurope.com/news/usa-biden-promises-100-million-vaccines-in-first-100-days-of-administration/" data-width="80" data-height="80">
<img src="https://watsupeurope.com/wp-content/uploads/2020/12/usa-biden-promises-100-million-vaccines-in-first-100-days-of-administration-youtube-thumbnail-2-80x80.jpg" alt="USA: Biden promises &#8220;100 million vaccines&#8221; in first 100 days of administration" width="80" height="80" />
</a>
</div>
<div class="entry-summary">
<div class="entry-extras">
<div class="entry-category none"><a href="https://watsupeurope.com/news/category/ruptly-tv/">Ruptly TV</a></div>
</div>
<h6 class="entry-title"><a href="https://watsupeurope.com/news/usa-biden-promises-100-million-vaccines-in-first-100-days-of-administration/">USA: Biden promises &#8220;100 million vaccines&#8221; in&hellip;</a></h6>
</div>
</div>
</article>
</li>
<li class="has-thumb video">
<article class="teaser teaser-mini">
<div class="inner">
<div class="grid-thumb">
<a title="Permanent Link to Afghanistan: At least 1 killed after multiple rockets strike Kabul" href="https://watsupeurope.com/news/afghanistan-at-least-1-killed-after-multiple-rockets-strike-kabul/" data-width="80" data-height="80">
<img src="https://watsupeurope.com/wp-content/uploads/2020/12/afghanistan-at-least-1-killed-after-multiple-rockets-strike-kabul-youtube-thumbnail-1-80x80.jpg" alt="Afghanistan: At least 1 killed after multiple rockets strike Kabul" width="80" height="80" />
</a>
</div>
<div class="entry-summary">
<div class="entry-extras">
<div class="entry-category none"><a href="https://watsupeurope.com/news/category/ruptly-tv/">Ruptly TV</a></div>
</div>
<h6 class="entry-title"><a href="https://watsupeurope.com/news/afghanistan-at-least-1-killed-after-multiple-rockets-strike-kabul/">Afghanistan: At least 1 killed after multiple&hellip;</a></h6>
</div>
</div>
</article>
</li>
<li class="has-thumb video">
<article class="teaser teaser-mini">
<div class="inner">
<div class="grid-thumb">
<a title="Permanent Link to Six injured after car ploughs through demonstrators at Manhattan protest" href="https://watsupeurope.com/news/six-injured-after-car-ploughs-through-demonstrators-at-manhattan-protest/" data-width="80" data-height="80">
<img src="https://watsupeurope.com/wp-content/uploads/2020/12/six-injured-after-car-ploughs-through-demonstrators-at-manhattan-protest-youtube-thumbnail-80x80.jpg" alt="Six injured after car ploughs through demonstrators at Manhattan protest" width="80" height="80" />
</a>
</div>
<div class="entry-summary">
<div class="entry-extras">
<div class="entry-category none"><a href="https://watsupeurope.com/news/category/euronews/">Euronews</a></div>
</div>
<h6 class="entry-title"><a href="https://watsupeurope.com/news/six-injured-after-car-ploughs-through-demonstrators-at-manhattan-protest/">Six injured after car ploughs through demonstrators&hellip;</a></h6>
</div>
</div>
</article>
</li>
<li class="has-thumb video">
<article class="teaser teaser-mini">
<div class="inner">
<div class="grid-thumb">
<a title="Permanent Link to Mexico: Government approves use of Pfizer&#8221;s COVID-19 vaccine for emergency cases" href="https://watsupeurope.com/news/mexico-government-approves-use-of-pfizers-covid-19-vaccine-for-emergency-cases/" data-width="80" data-height="80">
<img src="https://watsupeurope.com/wp-content/uploads/2020/12/mexico-government-approves-use-of-pfizers-covid-19-vaccine-for-emergency-cases-youtube-thumbnail-80x80.jpg" alt="Mexico: Government approves use of Pfizer&#8221;s COVID-19 vaccine for emergency cases" width="80" height="80" />
</a>
</div>
<div class="entry-summary">
<div class="entry-extras">
<div class="entry-category none"><a href="https://watsupeurope.com/news/category/ruptly-tv/">Ruptly TV</a></div>
</div>
<h6 class="entry-title"><a href="https://watsupeurope.com/news/mexico-government-approves-use-of-pfizers-covid-19-vaccine-for-emergency-cases/">Mexico: Government approves use of Pfizer&#8221;s COVID-19&hellip;</a></h6>
</div>
</div>
</article>
</li>
<li class="has-thumb video">
<article class="teaser teaser-mini">
<div class="inner">
<div class="grid-thumb">
<a title="Permanent Link to Albania: Police use water cannon in 3rd night of protests in Tirana" href="https://watsupeurope.com/news/albania-police-use-water-cannon-in-3rd-night-of-protests-in-tirana/" data-width="80" data-height="80">
<img src="https://watsupeurope.com/wp-content/uploads/2020/12/albania-police-use-water-cannon-in-3rd-night-of-protests-in-tirana-youtube-thumbnail-80x80.jpg" alt="Albania: Police use water cannon in 3rd night of protests in Tirana" width="80" height="80" />
</a>
</div>
<div class="entry-summary">
<div class="entry-extras">
<div class="entry-category none"><a href="https://watsupeurope.com/news/category/ruptly-tv/">Ruptly TV</a></div>
</div>
<h6 class="entry-title"><a href="https://watsupeurope.com/news/albania-police-use-water-cannon-in-3rd-night-of-protests-in-tirana/">Albania: Police use water cannon in 3rd&hellip;</a></h6>
</div>
</div>
</article>
</li>
<li class="has-thumb video">
<article class="teaser teaser-mini">
<div class="inner">
<div class="grid-thumb">
<a title="Permanent Link to Nigella&#8217;s secret onsie obsession | The Graham Norton Show &#8211; BBC" href="https://watsupeurope.com/news/nigellas-secret-onsie-obsession-the-graham-norton-show-bbc/" data-width="80" data-height="80">
<img src="https://watsupeurope.com/wp-content/uploads/2020/12/nigellas-secret-onsie-obsession-the-graham-norton-show-bbc-youtube-thumbnail-80x80.jpg" alt="Nigella&#8217;s secret onsie obsession | The Graham Norton Show &#8211; BBC" width="80" height="80" />
</a>
</div>
<div class="entry-summary">
<div class="entry-extras">
<div class="entry-category none"><a href="https://watsupeurope.com/news/category/bbc/">BBC</a></div>
</div>
<h6 class="entry-title"><a href="https://watsupeurope.com/news/nigellas-secret-onsie-obsession-the-graham-norton-show-bbc/">Nigella&#8217;s secret onsie obsession | The Graham&hellip;</a></h6>
</div>
</div>
</article>
</li>
<li class="has-thumb video">
<article class="teaser teaser-mini">
<div class="inner">
<div class="grid-thumb">
<a title="Permanent Link to Chile: Water cannons deployed in Santiago as protest descends into chaos" href="https://watsupeurope.com/news/chile-water-cannons-deployed-in-santiago-as-protest-descends-into-chaos/" data-width="80" data-height="80">
<img src="https://watsupeurope.com/wp-content/uploads/2020/12/chile-water-cannons-deployed-in-santiago-as-protest-descends-into-chaos-youtube-thumbnail-80x80.jpg" alt="Chile: Water cannons deployed in Santiago as protest descends into chaos" width="80" height="80" />
</a>
</div>
<div class="entry-summary">
<div class="entry-extras">
<div class="entry-category none"><a href="https://watsupeurope.com/news/category/ruptly-tv/">Ruptly TV</a></div>
</div>
<h6 class="entry-title"><a href="https://watsupeurope.com/news/chile-water-cannons-deployed-in-santiago-as-protest-descends-into-chaos/">Chile: Water cannons deployed in Santiago as&hellip;</a></h6>
</div>
</div>
</article>
</li>
<li class="has-thumb video">
<article class="teaser teaser-mini">
<div class="inner">
<div class="grid-thumb">
<a title="Permanent Link to Iran: State TV announces execution of journalist convicted of fomenting violence at 2017 protests" href="https://watsupeurope.com/news/iran-state-tv-announces-execution-of-journalist-convicted-of-fomenting-violence-at-2017-protests/" data-width="80" data-height="80">
<img src="https://watsupeurope.com/wp-content/uploads/2020/12/iran-state-tv-announces-execution-of-journalist-convicted-of-fomenting-violence-at-2017-protests-youtube-thumbnail-80x80.jpg" alt="Iran: State TV announces execution of journalist convicted of fomenting violence at 2017 protests" width="80" height="80" />
</a>
</div>
<div class="entry-summary">
<div class="entry-extras">
<div class="entry-category none"><a href="https://watsupeurope.com/news/category/ruptly-tv/">Ruptly TV</a></div>
</div>
<h6 class="entry-title"><a href="https://watsupeurope.com/news/iran-state-tv-announces-execution-of-journalist-convicted-of-fomenting-violence-at-2017-protests/">Iran: State TV announces execution of journalist&hellip;</a></h6>
</div>
</div>
</article>
</li>
<li class="has-thumb video">
<article class="teaser teaser-mini">
<div class="inner">
<div class="grid-thumb">
<a title="Permanent Link to French mountain ranges hit hard by climate change" href="https://watsupeurope.com/news/french-mountain-ranges-hit-hard-by-climate-change/" data-width="80" data-height="80">
<img src="https://watsupeurope.com/wp-content/uploads/2020/12/french-mountain-ranges-hit-hard-by-climate-change-youtube-thumbnail-80x80.jpg" alt="French mountain ranges hit hard by climate change" width="80" height="80" />
</a>
</div>
<div class="entry-summary">
<div class="entry-extras">
<div class="entry-category none"><a href="https://watsupeurope.com/news/category/aljazeera-english/">AlJazeera English</a></div>
</div>
<h6 class="entry-title"><a href="https://watsupeurope.com/news/french-mountain-ranges-hit-hard-by-climate-change/">French mountain ranges hit hard by climate&hellip;</a></h6>
</div>
</div>
</article>
</li>
</ul>
</div>
<div class="control next"></div>
</div>
</div>
</div>
<div class="row">
<main class="content large-9 columns sidebar-right" role="main" itemscope itemtype="http://schema.org/Article">
<div id="post-side-share-left" class="post-side-share position-left">
<div class="title"><span>Share</span></div> <div class="clearfix">
<a class="icon icon-twitter icon_embed_tw" href="https://twitter.com/home/?status=https%3A%2F%2Fwatsupeurope.com%2Fnews%2Fusa-biden-promises-100-million-vaccines-in-first-100-days-of-administration%2F+-+USA%3A+Biden+promises+%26%238220%3B100+million+vaccines%26%238221%3B+in+first+100+days+of+administration" title="Twitter" target="blank">
<span class="count">0</span> <span class="share-network">Twitter</span>
</a>
<a class="icon icon-facebook icon_embed_fb" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwatsupeurope.com%2Fnews%2Fusa-biden-promises-100-million-vaccines-in-first-100-days-of-administration%2F&amp;t=USA%3A+Biden+promises+%26%238220%3B100+million+vaccines%26%238221%3B+in+first+100+days+of+administration" title="Facebook" target="blank">
<span class="count">0</span> <span class="share-network">Facebook</span>
</a>
<a class="icon icon-google-plus icon_embed_gplus" href="https://plusone.google.com/_/+1/confirm?hl=en&amp;url=https%3A%2F%2Fwatsupeurope.com%2Fnews%2Fusa-biden-promises-100-million-vaccines-in-first-100-days-of-administration%2F" title="Googleplus" target="blank">
<span class="count">0</span> <span class="share-network">Google +</span>
</a>
<a class="icon icon-linkedin icon_embed_linkedin" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwatsupeurope.com%2Fnews%2Fusa-biden-promises-100-million-vaccines-in-first-100-days-of-administration%2F&amp;summary=USA%3A+Biden+promises+%26%238220%3B100+million+vaccines%26%238221%3B+in+first+100+days+of+administration&amp;source=https%3A%2F%2Fwatsupeurope.com" title="Linkin" target="blank">
<span class="count"></span> <span class="share-network">Linkedin</span>
</a>
<a class="icon icon-comment icon_embed_comments" href="#comment" title="Comments">
<span class="count">0</span> <span class="share-network">Comments</span>
</a>
<span class="arrow"></span>
</div>
</div>
<article id="post-2224514" class="post-2224514 post type-post status-publish format-video has-post-thumbnail hentry category-ruptly-tv post_format-post-format-video">
<header class="entry-header">
<h1 class="entry-title" itemprop="headline">USA: Biden promises &#8220;100 million vaccines&#8221; in first 100 days of administration</h1>
<div class="entry-meta clearfix">
<div class="author-link">
<img alt='' src='https://secure.gravatar.com/avatar/0fb4c4cef0701a1abd169debc48c22ab?s=24&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/0fb4c4cef0701a1abd169debc48c22ab?s=48&#038;d=mm&#038;r=g 2x' class='avatar avatar-24 photo' height='24' width='24' loading='lazy' /> <a class="author-name author" href="https://watsupeurope.com/news/author/watsup/" title="View all posts by watsup" rel="author">watsup</a>
</div>
<div class="date">8 hours ago</div>
</div>
</header>
<div class="entry-content-media">
</div>
<div class="entry-content">
<div itemprop="articleBody" class="clearfix">
<div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://watsupeurope.com/news/usa-biden-promises-100-million-vaccines-in-first-100-days-of-administration/" data-a2a-title="USA: Biden promises “100 million vaccines” in first 100 days of administration"><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fwatsupeurope.com%2Fnews%2Fusa-biden-promises-100-million-vaccines-in-first-100-days-of-administration%2F&amp;linkname=USA%3A%20Biden%20promises%20%E2%80%9C100%20million%20vaccines%E2%80%9D%20in%20first%20100%20days%20of%20administration" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwatsupeurope.com%2Fnews%2Fusa-biden-promises-100-million-vaccines-in-first-100-days-of-administration%2F&amp;linkname=USA%3A%20Biden%20promises%20%E2%80%9C100%20million%20vaccines%E2%80%9D%20in%20first%20100%20days%20of%20administration" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwatsupeurope.com%2Fnews%2Fusa-biden-promises-100-million-vaccines-in-first-100-days-of-administration%2F&amp;linkname=USA%3A%20Biden%20promises%20%E2%80%9C100%20million%20vaccines%E2%80%9D%20in%20first%20100%20days%20of%20administration" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fwatsupeurope.com%2Fnews%2Fusa-biden-promises-100-million-vaccines-in-first-100-days-of-administration%2F&amp;linkname=USA%3A%20Biden%20promises%20%E2%80%9C100%20million%20vaccines%E2%80%9D%20in%20first%20100%20days%20of%20administration" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pinterest" href="https://www.addtoany.com/add_to/pinterest?linkurl=https%3A%2F%2Fwatsupeurope.com%2Fnews%2Fusa-biden-promises-100-million-vaccines-in-first-100-days-of-administration%2F&amp;linkname=USA%3A%20Biden%20promises%20%E2%80%9C100%20million%20vaccines%E2%80%9D%20in%20first%20100%20days%20of%20administration" title="Pinterest" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwatsupeurope.com%2Fnews%2Fusa-biden-promises-100-million-vaccines-in-first-100-days-of-administration%2F&amp;linkname=USA%3A%20Biden%20promises%20%E2%80%9C100%20million%20vaccines%E2%80%9D%20in%20first%20100%20days%20of%20administration" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_gmail" href="https://www.addtoany.com/add_to/google_gmail?linkurl=https%3A%2F%2Fwatsupeurope.com%2Fnews%2Fusa-biden-promises-100-million-vaccines-in-first-100-days-of-administration%2F&amp;linkname=USA%3A%20Biden%20promises%20%E2%80%9C100%20million%20vaccines%E2%80%9D%20in%20first%20100%20days%20of%20administration" title="Gmail" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_skype" href="https://www.addtoany.com/add_to/skype?linkurl=https%3A%2F%2Fwatsupeurope.com%2Fnews%2Fusa-biden-promises-100-million-vaccines-in-first-100-days-of-administration%2F&amp;linkname=USA%3A%20Biden%20promises%20%E2%80%9C100%20million%20vaccines%E2%80%9D%20in%20first%20100%20days%20of%20administration" title="Skype" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_sms" href="https://www.addtoany.com/add_to/sms?linkurl=https%3A%2F%2Fwatsupeurope.com%2Fnews%2Fusa-biden-promises-100-million-vaccines-in-first-100-days-of-administration%2F&amp;linkname=USA%3A%20Biden%20promises%20%E2%80%9C100%20million%20vaccines%E2%80%9D%20in%20first%20100%20days%20of%20administration" title="SMS" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_line" href="https://www.addtoany.com/add_to/line?linkurl=https%3A%2F%2Fwatsupeurope.com%2Fnews%2Fusa-biden-promises-100-million-vaccines-in-first-100-days-of-administration%2F&amp;linkname=USA%3A%20Biden%20promises%20%E2%80%9C100%20million%20vaccines%E2%80%9D%20in%20first%20100%20days%20of%20administration" title="Line" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_wechat" href="https://www.addtoany.com/add_to/wechat?linkurl=https%3A%2F%2Fwatsupeurope.com%2Fnews%2Fusa-biden-promises-100-million-vaccines-in-first-100-days-of-administration%2F&amp;linkname=USA%3A%20Biden%20promises%20%E2%80%9C100%20million%20vaccines%E2%80%9D%20in%20first%20100%20days%20of%20administration" title="WeChat" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_telegram" href="https://www.addtoany.com/add_to/telegram?linkurl=https%3A%2F%2Fwatsupeurope.com%2Fnews%2Fusa-biden-promises-100-million-vaccines-in-first-100-days-of-administration%2F&amp;linkname=USA%3A%20Biden%20promises%20%E2%80%9C100%20million%20vaccines%E2%80%9D%20in%20first%20100%20days%20of%20administration" title="Telegram" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><div class="ccb_single_video_player " data-controls="1" data-autohide="0" data-fs="1" data-theme="dark" data-color="red" data-iv_load_policy="1" data-modestbranding="1" data-rel="1" data-showinfo="0" data-autoplay="0" data-disablekb="0" data-nocookie="0" data-aspect_ratio="16x9" data-width="640" data-video_position="above-content" data-volume="30" data-video_id="UFcwVSxTQOI" style="width:640px; height:360px; max-width:100%;"></div>
<p>Subscribe to our channel! rupt.ly/subscribe</p>
<p>Mandatory credit: Joe Biden Campaign</p>
<p>US President-elect Joe Biden said that the record was broken this week for the highest number of COVID-19 related deaths in one day, and was higher than the death toll during 9/11 or Pearl Harbour. </p>
<p>&#8220;This week marked another tragic milestone for our fight against COVID-19. More than 3,000 deaths in one single day. The highest single death count during this pandemic,&#8221; Biden announced, speaking during the introduction event for his new administration secretaries and representatives in Wilmington, on Friday. </p>
<p>Biden also pledged to administrate &#8220;100 million vaccines&#8221; during the first 100 days of his administration, after he warned similar numbers were expected for the next two to three months.</p>
<p>At the event, United States Vice-President-elect Kamala Harris also took the time to stress the importance of supporting people struggling to make ends meets in the US. &#8220;At a time when one in eight households, said they didn&#8217;t have enough money for food last week, we need leaders who understand that no one should go hungry in the United States of America,&#8221; she explained.</p>
<p>There have been over 15,834,000 confirmed cases of COVID-19 in the US and 294,874 related deaths, according to data gathered by the John Hopkins University.</p>
<p> Video ID: 20201211-086</p>
<p> Video on Demand: https://ruptly.tv/videos/20201211-086<br />
Contact: <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="1c7f785c6e696c68706532686a">[email&#160;protected]</a> </p>
<p> Twitter: http://twitter.com/Ruptly<br />
Facebook: http://www.facebook.com/Ruptly</p>
<div id='comments' class='comments-area'><div class='fb-comments' data-href='https://watsupeurope.com/news/usa-biden-promises-100-million-vaccines-in-first-100-days-of-administration/' data-num-posts='5' data-width='100%' data-colorscheme='light' data-notify='true'></div></div>
</div>
</div>
</article>
<footer class="meta clearfix">
<div class="categories clearfix"><strong>Posted In: </strong><ul class="post-categories">
<li><a href="https://watsupeurope.com/news/category/ruptly-tv/">Ruptly TV</a></li></ul></div>
</footer>
<div id="related-posts" class="clearfix">
<h3><span>Some Related Posts</span></h3>
<ul class="clearfix five-items">
<li class="has-thumb video">
<a href="https://watsupeurope.com/news/iraq-anti-govt-protests-continue-in-kurdistan-region-despite-curfew/" class="inner">
<div class="entry-content-media">
<div class="post-thumb preload image-loading">
<img src="https://watsupeurope.com/wp-content/uploads/2020/12/iraq-anti-govt-protests-continue-in-kurdistan-region-despite-curfew-youtube-thumbnail-300x302.jpg" alt="Iraq: Anti-govt protests continue in Kurdistan region despite curfew" width="300" height="302" />
</div>
</div>
<header class="entry-header">
<div class="entry-meta clearfix">
<div class="date">7 hours ago</div> </div>
<h4 class="entry-title">Iraq: Anti-govt protests continue in Kurdistan region despite curfew</h4>
<div class="entry-excerpt">Subscribe to our channel! rupt.ly/subscribe Large crowds of protesters marc</div>
</header>
</a>
</li>
<li class="has-thumb video">
<a href="https://watsupeurope.com/news/usa-woman-arrested-after-blm-protesters-hit-by-car-in-manhattan/" class="inner">
<div class="entry-content-media">
<div class="post-thumb preload image-loading">
<img src="https://watsupeurope.com/wp-content/uploads/2020/12/usa-woman-arrested-after-blm-protesters-hit-by-car-in-manhattan-youtube-thumbnail-299x150.jpg" alt="USA: Woman arrested after BLM protesters hit by car in Manhattan" width="299" height="150" />
</div>
</div>
<header class="entry-header">
<div class="entry-meta clearfix">
<div class="date">7 hours ago</div> </div>
<h4 class="entry-title">USA: Woman arrested after BLM protesters hit by car in Manhattan</h4>
<div class="entry-excerpt">Subscribe to our channel! rupt.ly/subscribe Mandatory credit: @dinaregine T</div>
</header>
</a>
</li>
<li class="has-thumb video">
<a href="https://watsupeurope.com/news/pack-your-bags-singapore-airport-offers-glamping-holiday-in-lavish-tents/" class="inner">
<div class="entry-content-media">
<div class="post-thumb preload image-loading">
<img src="https://watsupeurope.com/wp-content/uploads/2020/12/pack-your-bags-singapore-airport-offers-glamping-holiday-in-lavish-tents-youtube-thumbnail-299x150.jpg" alt="Pack your bags! Singapore airport offers &#8220;glamping&#8221; holiday in lavish tents" width="299" height="150" />
</div>
</div>
<header class="entry-header">
<div class="entry-meta clearfix">
<div class="date">7 hours ago</div> </div>
<h4 class="entry-title">Pack your bags! Singapore airport offers &#8220;glamping&#8221; holiday in lavish tents</h4>
<div class="entry-excerpt">Subscribe to our channel! rupt.ly/subscribe Singapore&#8217;s Jewel Changi </div>
</header>
</a>
</li>
<li class="has-thumb video">
<a href="https://watsupeurope.com/news/belgium-greek-pm-mitsotakis-welcomes-eu-sanctions-for-aggressive-neighbour-turkey/" class="inner">
<div class="entry-content-media">
<div class="post-thumb preload image-loading">
<img src="https://watsupeurope.com/wp-content/uploads/2020/12/belgium-greek-pm-mitsotakis-welcomes-eu-sanctions-for-aggressive-neighbour-turkey-youtube-thumbnail-299x150.jpg" alt="Belgium: Greek PM Mitsotakis welcomes EU sanctions for &#8220;aggressive neighbour&#8221; Turkey" width="299" height="150" />
</div>
</div>
<header class="entry-header">
<div class="entry-meta clearfix">
<div class="date">7 hours ago</div> </div>
<h4 class="entry-title">Belgium: Greek PM Mitsotakis welcomes EU sanctions for &#8220;aggressive neighbour&#8221; Turkey</h4>
<div class="entry-excerpt">Subscribe to our channel! rupt.ly/subscribe Mandatory credit: AMNA Greek Pr</div>
</header>
</a>
</li>
<li class="has-thumb video">
<a href="https://watsupeurope.com/news/afghanistan-at-least-1-killed-after-multiple-rockets-strike-kabul/" class="inner">
<div class="entry-content-media">
<div class="post-thumb preload image-loading">
<img src="https://watsupeurope.com/wp-content/uploads/2020/12/afghanistan-at-least-1-killed-after-multiple-rockets-strike-kabul-youtube-thumbnail-1-299x150.jpg" alt="Afghanistan: At least 1 killed after multiple rockets strike Kabul" width="299" height="150" />
</div>
</div>
<header class="entry-header">
<div class="entry-meta clearfix">
<div class="date">8 hours ago</div> </div>
<h4 class="entry-title">Afghanistan: At least 1 killed after multiple rockets strike Kabul</h4>
<div class="entry-excerpt">Subscribe to our channel! rupt.ly/subscribe At least one person was killed </div>
</header>
</a>
</li>
</ul>
</div>
<div id="comments" class="no-comments" itemscope itemtype="http://schema.org/UserComments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title"><span class="comment-header">Leave a Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/usa-biden-promises-100-million-vaccines-in-first-100-days-of-administration/#respond" style="display:none;">Cancel</a></small></h3><form action="https://watsupeurope.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
<div class="comment-form-author clearfix">
<input id="author" name="author" type="text" value="" size="30" aria-required='true' />
<h6><label for="author">Name<span class="required">*</span></label></h6>
</div>
<div class="comment-form-email clearfix">
<input id="email" name="email" type="text" value="" size="30" aria-required='true' />
<h6><label for="email">Email<span class="required">*</span></label></h6>
</div>
<div class="comment-form-url clearfix">
<input id="url" name="url" type="text" value="" size="30" />
<h6><label for="url">Website</label></h6>
</div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='2224514' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b3fa5cc41e" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="168" /></p></form> </div>
</div> <meta itemprop="datePublished" content="2020-12-12T12:58:43+00:00" />
<meta itemprop="dateModified" content="2020-12-12T12:58:43+00:00" />
</main>
<aside class="large-3 columns sidebar-right sidebar-wrapper" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
<div class="sidebar">
<div class="social-icons-wrapper">
<ul class="social-icons"><li class="twitter"><a href="https://www.twitter.com/watsupeurope" target="_blank"><span class="social-icon twitter style1" data-type="twitter"></span></a></li>
<li class="facebook"><a href="https://www.facebook.com/watsupeurope" target="_blank"><span class="social-icon facebook style1" data-type="facebook"></span></a></li>
</ul>
</div>
<div class="post-nav sidebar">
<nav class="story-navigation clearfix">
<ul>
<li class="previous">
<a href="https://watsupeurope.com/news/afghanistan-at-least-1-killed-after-multiple-rockets-strike-kabul/" rel="prev"><i class="icon icon-chevron-left"></i><h6>Previous story</h6> <span>Afghanistan: At least 1 killed after multiple rockets strike Kabul</span></a> </li>
<li class="next">
<a href="https://watsupeurope.com/news/belgium-greek-pm-mitsotakis-welcomes-eu-sanctions-for-aggressive-neighbour-turkey/" rel="next"><h6>Next story <i class="icon icon-chevron-right"></i></h6><span>Belgium: Greek PM Mitsotakis welcomes EU sanctions for &#8220;aggressive neighbour&#8221; Turkey</span></a> </li>
</ul>
</nav>
</div>
<div class="widget adspace-widget clearfix"><div class="adspace"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6672793333157190" data-ad-slot="8798701064"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div class="widget widget_radium_social_fans clearfix"> <div class="fans-home clearfix">
<div class="fans-home-number">
<span>4,843</span>
<p>Followers / Fans / Circle / Members</p>
</div>
<div class="fans-twitter"><a href="https://twitter.com/watsupeurope" target="_blank"><span class="icon-twitter"></span><p data-text="4K"><span>4K</span></p></a></div>
<div class="fans-fb"><a href="https://facebook.com/watsupeurope" target="_blank"><span class="social-icon facebook"></span><p data-text="0"><span>0</span></p></a></div>
<div class="fans-rss"><a href="https://watsupeurope.com/feed/" target="_blank"><span class="icon-rss"></span><p data-text="1000+"><span>1000+</span></p></a></div>
<div class="fans-count-users"><a href="#"><span class="icon-user"></span><p data-text="1"><span>1</span></p></a></div>
</div>
</div><div class="widget adspace-widget clearfix"><div class="adspace"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-6672793333157190" data-ad-slot="2441619462"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div class="widget recent-posts-widget clearfix"><h5 class="widget-title"><span>Recent Posts</span></h5><ul>
<li class="post-widget clearfix">
<div class="widget-thumbnail">
<a href="https://watsupeurope.com/news/iraq-anti-govt-protests-continue-in-kurdistan-region-despite-curfew/" class="thumb-link">
 <img width="60" src="https://watsupeurope.com/wp-content/uploads/2020/12/iraq-anti-govt-protests-continue-in-kurdistan-region-despite-curfew-youtube-thumbnail-150x150.jpg" alt="Iraq: Anti-govt protests continue in Kurdistan region despite curfew" />
</a>
</div>
<div class="widget-context">
<h4><a href="https://watsupeurope.com/news/iraq-anti-govt-protests-continue-in-kurdistan-region-despite-curfew/" class="read">Iraq: Anti-govt protests continue in Kurdistan region despite curfew</a></h4>
<small>December 12, 2020</small>
</div>
</li>
<li class="post-widget clearfix">
<div class="widget-thumbnail">
<a href="https://watsupeurope.com/news/the-wework-story-part-3-is-naked-pete-coming-to-summer-camp/" class="thumb-link">
<img width="60" src="https://watsupeurope.com/wp-content/uploads/2020/12/the-wework-story-part-3-is-naked-pete-coming-to-summer-camp-youtube-thumbnail-150x150.jpg" alt="The WeWork Story Part 3: Is Naked Pete Coming to Summer Camp?" />
</a>
</div>
<div class="widget-context">
<h4><a href="https://watsupeurope.com/news/the-wework-story-part-3-is-naked-pete-coming-to-summer-camp/" class="read">The WeWork Story Part 3: Is Naked Pete Coming to Summer Camp?</a></h4>
<small>December 12, 2020</small>
</div>
</li>
<li class="post-widget clearfix">
<div class="widget-thumbnail">
<a href="https://watsupeurope.com/news/ursula-von-der-leyen-receives-the-world-leader-for-peace-and-security-award-live/" class="thumb-link">
<img width="60" src="https://watsupeurope.com/wp-content/uploads/2020/12/ursula-von-der-leyen-receives-the-world-leader-for-peace-and-security-award-live-youtube-thumbnail-150x150.jpg" alt="Ursula von der Leyen receives the World Leader for Peace and Security Award | LIVE" />
</a>
</div>
<div class="widget-context">
<h4><a href="https://watsupeurope.com/news/ursula-von-der-leyen-receives-the-world-leader-for-peace-and-security-award-live/" class="read">Ursula von der Leyen receives the World Leader for Peace and Security Award | LIVE</a></h4>
<small>December 12, 2020</small>
</div>
</li>
<li class="post-widget clearfix">
<div class="widget-thumbnail">
<a href="https://watsupeurope.com/news/usa-woman-arrested-after-blm-protesters-hit-by-car-in-manhattan/" class="thumb-link">
<img width="60" src="https://watsupeurope.com/wp-content/uploads/2020/12/usa-woman-arrested-after-blm-protesters-hit-by-car-in-manhattan-youtube-thumbnail-150x150.jpg" alt="USA: Woman arrested after BLM protesters hit by car in Manhattan" />
</a>
</div>
<div class="widget-context">
<h4><a href="https://watsupeurope.com/news/usa-woman-arrested-after-blm-protesters-hit-by-car-in-manhattan/" class="read">USA: Woman arrested after BLM protesters hit by car in Manhattan</a></h4>
<small>December 12, 2020</small>
</div>
</li>
<li class="post-widget clearfix">
<div class="widget-thumbnail">
<a href="https://watsupeurope.com/news/pack-your-bags-singapore-airport-offers-glamping-holiday-in-lavish-tents/" class="thumb-link">
<img width="60" src="https://watsupeurope.com/wp-content/uploads/2020/12/pack-your-bags-singapore-airport-offers-glamping-holiday-in-lavish-tents-youtube-thumbnail-150x150.jpg" alt="Pack your bags! Singapore airport offers &#8220;glamping&#8221; holiday in lavish tents" />
</a>
</div>
<div class="widget-context">
<h4><a href="https://watsupeurope.com/news/pack-your-bags-singapore-airport-offers-glamping-holiday-in-lavish-tents/" class="read">Pack your bags! Singapore airport offers &#8220;glamping&#8221; holiday in lavish tents</a></h4>
<small>December 12, 2020</small>
</div>
</li>
</ul></div>
</div>
</aside>
</div>
</div>
<div id="global-loading" class="loading-dots">
<span class="dot-1"></span>
<span class="dot-2"></span>
<span class="dot-3"></span>
</div>
<div id="global-alert" class="alert alert-message"></div>
<footer id="bottom-footer" class="bottom-footer" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="inner">
<aside id="footer-widgets" class="clearfix">
<div class="widget_row">
<div class="widget-area widget_4"><div class="widget footer_widget twitter-widget-wrapper"><h4 class="widget-title"><span>Twitter</span></h4><div class="ts-twitter-widget"><ul><li><p class=""><a href="https://twitter.com/search?q=%23Europe" class="hash-link" target="_blank">#Europe</a>: LIVE: Iranian representative Gharib Abadi gives statement following IAEA special meeting <a href="https://watsupeurope.com/news/live-iranian-representative-gharib-abadi-gives-statement-following-iaea-special-meeting/" target="_blank">watsupeurope.com/news/live-iran…</a></p><small class="small"><a href="https://twitter.com/watsupeurope/status/1149353290062270470" target="_blank">July 2019</a></small><i class="fa fa-twitter color-primary"></i></li><li><p class=""><a href="https://twitter.com/search?q=%23Europe" class="hash-link" target="_blank">#Europe</a>: Austria: IAEA to discuss Iran’s nuclear program at emergency meeting <a href="https://watsupeurope.com/news/austria-iaea-to-discuss-irans-nuclear-program-at-emergency-meeting/" target="_blank">watsupeurope.com/news/austria-i…</a></p><small class="small"><a href="https://twitter.com/watsupeurope/status/1149353250522578949" target="_blank">July 2019</a></small><i class="fa fa-twitter color-primary"></i></li><li><p class=""><a href="https://twitter.com/search?q=%23Europe" class="hash-link" target="_blank">#Europe</a>: LIVE: NYC holds ceremony to celebrate USWNT’s World Cup win <a href="https://watsupeurope.com/news/live-nyc-holds-ceremony-to-celebrate-uswnts-world-cup-win/" target="_blank">watsupeurope.com/news/live-nyc-…</a></p><small class="small"><a href="https://twitter.com/watsupeurope/status/1149353212517990401" target="_blank">July 2019</a></small><i class="fa fa-twitter color-primary"></i></li><li><p class=""><a href="https://twitter.com/search?q=%23Europe" class="hash-link" target="_blank">#Europe</a>: Israel: Netanyahu calls Kurz ‘great leader for Austria’ as pair meet in Jerusalem <a href="https://watsupeurope.com/news/israel-netanyahu-calls-kurz-great-leader-for-austria-as-pair-meet-in-jerusalem/" target="_blank">watsupeurope.com/news/israel-ne…</a></p><small class="small"><a href="https://twitter.com/watsupeurope/status/1149353185183707136" target="_blank">July 2019</a></small><i class="fa fa-twitter color-primary"></i></li><li><p class=""><a href="https://twitter.com/search?q=%23UK" class="hash-link" target="_blank">#UK</a>: George Galloway on Kim Darroch’s resignation <a href="http://uk.watsupeurope.com/news/george-galloway-on-kim-darrochs-resignation/" target="_blank">uk.watsupeurope.com/news/george-ga…</a></p><small class="small"><a href="https://twitter.com/watsupeurope/status/1149352677471653888" target="_blank">July 2019</a></small><i class="fa fa-twitter color-primary"></i></li></ul><div class="follow-link mimic-smaller uppercase"><a href="https://twitter.com/watsupeurope" target="_blank">Follow us @watsupeurope</a></div></div></div></div><div class="widget-area widget_4"><div class="widget footer_widget widget_mailchimpsf_widget"><h4 class="widget-title"><span>Sign up for WatsupEurope</span></h4> <style>
		.widget_mailchimpsf_widget .widget-title {
		line-height: 1.4em;
		margin-bottom: 0.75em;
	}
	#mc_subheader {
		line-height: 1.25em;
		margin-bottom: 18px;
	}
	.mc_merge_var {
		margin-bottom: 1.0em;
	}
	.mc_var_label,
	.mc_interest_label {
		display: block;
		margin-bottom: 0.5em;
	}
	.mc_input {
		-moz-box-sizing: border-box;
		-webkit-box-sizing: border-box;
		box-sizing: border-box;
		width: 100%;
	}
	.mc_input.mc_phone {
		width: auto;
	}
	select.mc_select {
		margin-top: 0.5em;
		width: 100%;
	}
	.mc_address_label {
		margin-top: 1.0em;
		margin-bottom: 0.5em;
		display: block;
	}
	.mc_address_label ~ select {
		width: 100%;		
	}
	.mc_list li {
		list-style: none;
		background: none !important;
	}
	.mc_interests_header {
		margin-top: 1.0em;
		margin-bottom: 0.5em;
	}
	.mc_interest label,
	.mc_interest input {
		margin-bottom: 0.4em;
	}
	#mc_signup_submit {
		margin-top: 1.5em;
		width: 80%;
	}
	#mc_unsub_link a {
		font-size: 0.75em;
	}
	#mc_unsub_link {
		margin-top: 1.0em;
	}
	.mc_header_address,
	.mc_email_format {
		display: block;
		font-weight: bold;
		margin-top: 1.0em;
		margin-bottom: 0.5em;
	}
	.mc_email_options {
		margin-top: 0.5em;
	}
	.mc_email_type {
		padding-left: 4px;
	}
	</style>
<div id="mc_signup">
<form method="post" action="#mc_signup" id="mc_signup_form">
<input type="hidden" id="mc_submit_type" name="mc_submit_type" value="html" />
<input type="hidden" name="mcsf_action" value="mc_submit_signup_form" />
<input type="hidden" id="_mc_submit_signup_form_nonce" name="_mc_submit_signup_form_nonce" value="7cbe8a6969" />
<div class="mc_form_inside">
<div class="updated" id="mc_message">
</div>
<div class="mc_merge_var">
<label for="mc_mv_EMAIL" class="mc_var_label mc_header mc_header_email">Email Address<span class="mc_required">*</span></label>
<input type="text" size="18" placeholder="" name="mc_mv_EMAIL" id="mc_mv_EMAIL" class="mc_input" />
</div>
<div class="mc_merge_var">
<label for="mc_mv_FNAME" class="mc_var_label mc_header mc_header_text">First Name</label>
<input type="text" size="18" placeholder="" name="mc_mv_FNAME" id="mc_mv_FNAME" class="mc_input" />
</div>
<div class="mc_merge_var">
<label for="mc_mv_LNAME" class="mc_var_label mc_header mc_header_text">Last Name</label>
<input type="text" size="18" placeholder="" name="mc_mv_LNAME" id="mc_mv_LNAME" class="mc_input" />
</div> <div id="mc-indicates-required">
* = required field </div>
<div class="mc_signup_submit">
<input type="submit" name="mc_signup_submit" id="mc_signup_submit" value="Subscribe" class="button" />
</div>
</div>
</form>
</div>
</div></div><div class="widget-area widget_4"><div class="widget footer_widget widget_radium_facebook_box_widget"> <div class="fb-like-box" data-href="http://www.facebook.com/watsupeurope" data-width="300" data-show-faces="true" data-stream="false" data-header="false" data-border-color="#fff">
</div>
</div></div><div class="widget-area widget_4"><div class="widget footer_widget adspace-widget"><div class="adspace"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:160px;height:600px" data-ad-client="ca-pub-6672793333157190" data-ad-slot="4228900663"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div> </div>
</aside>
</div><div id="gototop"><a href="#theme-wrapper" rel="nofollow">Back to top</a></div><div id="colophon" class="creds" role="contentinfo"><div id="theme-credits">Copyright © 2020 <a href="https://watsupeurope.com" target="_blank">WatsupEurope</a> |
<a href="https://watsupeurope.com/privacy-policy/" target="_blank">Privacy Policy</a> |
<a href="https://watsupeurope.com/terms-of-use/" target="_blank">Terms of Use</a> |
<a href="https://watsupeurope.com/advertise/" target="_blank">Advertise</a> |</div></div></footer></div>
</div>
<div id="fb-root"></div>
<script>(function(d, s, id) {
		var js, fjs = d.getElementsByTagName(s)[0];

		if (d.getElementById(id)) return;
			js = d.createElement(s); js.id = id;
			js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=417184695094507";
			fjs.parentNode.insertBefore(js, fjs);
		} (document, 'script', 'facebook-jssdk'));
	</script>
<script></script><div id="fb-root"></div>
<script>
                          (function(d, s, id) {
                          var js, fjs = d.getElementsByTagName(s)[0];
                          if (d.getElementById(id)) return;
                          js = d.createElement(s); js.id = id;
                          js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1&appId=";
                            fjs.parentNode.insertBefore(js, fjs);
                          }(document, 'script', 'facebook-jssdk'));
                    </script><button id="responsive-menu-button" tabindex="1" class="responsive-menu-button responsive-menu-boring" type="button" aria-label="Menu">
<span class="responsive-menu-box"><span class="responsive-menu-inner"></span>
</span> <span class="responsive-menu-label responsive-menu-label-bottom">
<span class="responsive-menu-button-text"></span> </span></button><div id="responsive-menu-container" class="slide-left">
<div id="responsive-menu-wrapper" role="navigation" aria-label="categories"> <div id="responsive-menu-title">Menu Title </div><ul id="responsive-menu" role="menubar" aria-label="categories"><li id="responsive-menu-item-18" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first responsive-menu-item" role="none"><a href="https://watsupeurope.com/news/category/aljazeera-english/" class="responsive-menu-item-link" tabindex="1" role="menuitem">AlJazeera English</a></li><li id="responsive-menu-item-19" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item" role="none"><a href="https://watsupeurope.com/news/category/bbc/" class="responsive-menu-item-link" tabindex="1" role="menuitem">BBC</a></li><li id="responsive-menu-item-20" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item" role="none"><a href="https://watsupeurope.com/news/category/deutsche-welle-english/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Deutsche Welle English</a></li><li id="responsive-menu-item-21" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item" role="none"><a href="https://watsupeurope.com/news/category/euronews/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Euronews</a></li><li id="responsive-menu-item-22" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item" role="none"><a href="https://watsupeurope.com/news/category/france24english/" class="responsive-menu-item-link" tabindex="1" role="menuitem">France24English</a></li><li id="responsive-menu-item-11771" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent responsive-menu-item responsive-menu-item-current-parent" role="none"><a href="https://watsupeurope.com/news/category/ruptly-tv/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Ruptly TV</a></li><li id="responsive-menu-item-23" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-last responsive-menu-item" role="none"><a href="https://watsupeurope.com/news/category/uncategorized/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Uncategorized</a></li></ul><div id="responsive-menu-search-box">
<form action="https://watsupeurope.com" class="responsive-menu-search-form" role="search">
<input type="search" name="s" title="Search" tabindex="1" placeholder="Search" class="responsive-menu-search-box">
</form>
</div><div id="responsive-menu-additional-content"></div> </div>
</div>
<link rel='stylesheet' id='ccb-video-player-css' href='https://watsupeurope.com/wp-content/plugins/ccb-youtube/assets/front-end/css/video-player.css?ver=5.5.3' type='text/css' media='all' />
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/watsupeurope.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://watsupeurope.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.3' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://watsupeurope.com/wp-content/plugins/radium-html5-media/assets/js/jplayer.js?ver=1.0' id='radium_jplayer-js'></script>
<script type='text/javascript' id='sbfp_script-js-extra'>
/* <![CDATA[ */
var sbfp_script_data = {"countdown":"15","timeout":"10","fbpage":"WordPress"};
/* ]]> */
</script>
<script type='text/javascript' src='https://watsupeurope.com/wp-content/plugins/statebuilt-facebook-page-like-popup/assets/sbfp-script.js?ver=1.8.1' id='sbfp_script-js'></script>
<script type='text/javascript' src='https://watsupeurope.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4' id='jquery-ui-widget-js'></script>
<script type='text/javascript' src='https://watsupeurope.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4' id='jquery-ui-accordion-js'></script>
<script type='text/javascript' src='https://watsupeurope.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' src='https://watsupeurope.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4' id='jquery-ui-mouse-js'></script>
<script type='text/javascript' src='https://watsupeurope.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4' id='jquery-ui-slider-js'></script>
<script type='text/javascript' id='radium-theme-plugin-js-extra'>
/* <![CDATA[ */
var radium_framework_globals = {"page_bg_images":null,"js_dir":"https:\/\/watsupeurope.com\/wp-content\/themes\/newscore\/assets\/js","ajaxurl":"https:\/\/watsupeurope.com\/wp-admin\/admin-ajax.php","sticky_header":"true","space_menu_evenly":"true","back_to_top":"true","share_posts_js":"true","theme_url":"https:\/\/watsupeurope.com\/wp-content\/themes\/newscore","ajax_error_message":"Sorry, unable to load more posts. Please try again.","ajax_error_message2":"Sorry, unable to load this post using ajax. Redirecting...","cart_added_message":"has been added to the shopping cart."};
/* ]]> */
</script>
<script type='text/javascript' src='https://watsupeurope.com/wp-content/themes/newscore/assets/js/plugins.min.js?ver=1.6.0' id='radium-theme-plugin-js'></script>
<script type='text/javascript' src='https://watsupeurope.com/wp-content/themes/newscore/assets/js/main.min.js?ver=1.6.0' id='radium-theme-main-js'></script>
<script type='text/javascript' src='https://watsupeurope.com/wp-includes/js/comment-reply.min.js?ver=5.5.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://watsupeurope.com/wp-content/themes/newscore/assets/js/jquery.validate.min.js?ver=1.6.0' id='validation-js'></script>
<script type='text/javascript' src='https://watsupeurope.com/wp-content/plugins/radium-galleries-lite/assets/frontend/prettyphoto/js/jquery.prettyPhoto.js?ver=5.5.3' id='prettyphoto-js'></script>
<script type='text/javascript' src='https://watsupeurope.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://watsupeurope.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.7' id='akismet-form-js'></script>
<script>

        var comment_add = function (response) {
            var cevap = response;

            jQuery.ajax({
                type: 'POST',
                url: 'https://watsupeurope.com/wp-admin/admin-ajax.php',
                data: {
                    'action': 'fbcs_ajaxCA', myData: cevap
                },
                success: function (response) {
                    console.log('comment.create fired' + response);
                },
                error: function (exception) {
                    console.log('Exception:' + exception);
                }
            });
            return false;
        };

        var comment_remove = function (response) {
            var cevap = response;

            jQuery.ajax({
                type: 'POST',
                url: 'https://watsupeurope.com/wp-admin/admin-ajax.php',
                data: {
                    'action': 'fbcs_ajaxCR', myData: cevap
                },
                success: function () {
                    console.log('comment.remove fired');
                },
                error: function (exception) {
                    console.log('Exception:' + exception);
                }
            });
            return false;
        };


    </script>
<script>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</script></body>
</html>


